Jump to content
Ultimaker Community of 3D Printing Experts
Andy6583

Help needed on layers printed with random patterns

Recommended Posts

20181125_104005.thumb.jpg.0bf0e073bc33b1696ed4fc53461e07bc.jpg20181125_104012.thumb.jpg.a953e0e615ba26c5613b8d386b9d5194.jpgHi,

I am not a 3D professional and I hope someone can help me with my problem. I checked the Web but found no matching problem elsewhere, so I hope to have it solved here:

 

I use a Malyan M 150 to print parzs for my modelcrafts. The models for these prints are made in TinkerCad.

Until a couple of days ago it was just draw-export to stl-file-use cura 15....-export gcode- print.

No magic, no problems..

Then prints that started quite ok suddenly produced randomly filled layers. See pic 1. 

I checked for a blocked nozzle, triple checked correct temperatures... pretty much all I found on the web that looked a bit like it.. then I found that the extruder was not following the line pattern I set for the infill. Instead it really moved randomly.

I regenerated the gcode several times and got the same problem but at different places. I even generated new stl-files to start from.

I printed older items from previously saved gcode and these worked out absolutely fine !!!

I did not change any cura-parameters to generate the gcode now...

 

I updated to Cura 3.2.1 hoping to solve the problem. To no avail.

 

As can be seen on pic 2 the problem is not just with the infill but the walls as well...

 

Is it possible that Cura has some problems with the models generated in tinkercad ???

 

Could anybodey please help ?

 

All the best,

Andreas

Share this post


Link to post
Share on other sites

It looks like you have massive problems with your extrusion, so normally I would say, check your nozzle, feeder gears and so on. But you said you have checked it and its ok.

 

Then the material itself could have problems, bad quality for example.

 

But it is strange that you say, if you print an old gcode file, it is ok. So you just print an old gcode file with the same material and nozzle, I would say it has nothing to do with your hardware.

 

What about the other settings, material diameter setting is correct?

 

2 hours ago, Andy6583 said:

this is something I printed from "old" gcode after the problem occured

Shows also some extrusion problems, but not so much.

 

Do you print with the same speed? Try to print slow, about 30mm/sec and check the result again if it is better.

Share this post


Link to post
Share on other sites

That is the strange thing... the print of the old files is nigh perfect. The errors in the third pic are due to it being just a test with far lower quality...

I have not changed any of the parameters...

The hardware really seems ok... 

Also using the cura x-ray-mode, I can see no problems in any of these models...

 

I wonder if maybe something has changed it the export of the stl-files from tinkercad...

I am at a loss.

 

Share this post


Link to post
Share on other sites

Thanks very much for your efforts !!!

I attached the STL-file and the gcode that was generated...

 

To me both seem normal...

 

I just found another problem... I just made another test with this model and my printer now scraps up the brim I defined to enhance adhesion... it seems like the nozzle just pushes aside the lines drawn before...

I added some shots of the Options I set...

 

 

Skipjack 1Hauptschott.stl

Skipjack 1Hauptschott.gcode

options1.JPG

options2.JPG

options3.JPG

Share this post


Link to post
Share on other sites

Dicke der ersten Schicht von 0.8mm ist etwas extrem, das wird dein Drucker nicht aus der Düse bringen. Verwende die default Werte, vor allem so lange dein Problem nicht gelöst ist.

 

Ich schau mir einmal dein STL File an.....

 

Ups, sorry, forgot that we are in an English thread:

First Layer Thickness of 0.8 is a little bit too extreme, better use the default values here.

 

I am now looking into your STL file.....

Edited by Smithy
Wrong language :-)

Share this post


Link to post
Share on other sites

STL is fine no problems and it prints also very well:

 

IMG_0511.thumb.jpeg.62a8cfd05e0cef827b1e884ddd5527ef.jpeg

 

I will post another picture later when we can see more, but I can definitely say, it is not the STL file, it is fine.

 

You should really check again the settings in Cura, and use only default values for a next test.

 

 

Share this post


Link to post
Share on other sites

well, your draft is better than my best results so far ;-)

Thank you for going through all this to help me !!!

 

I tried it once  more reducing the thickness of the first layer.. tweaking with thickness and Speed,

I still have the same result... old ones work perfectly, new ones get screwed up... I am at a loss...

 

Could you please send me the cura Parameters you used ? Maybe I can use them as a Basis to get working again That would be absolutely marvellous !

 

And to be sure, as soon as I can print the last bulkhead of my U-Boat, that bulkhead bears your name on it !!!

Once again thank you very much !!!

Share this post


Link to post
Share on other sites

I didn't something special, I just selected the profile "Draft" and reduced the top/bottom layers, but just of speed. That's all.

I attach my saved Cura project file, you cannot use it directly I think, because it is using my printer, but hopefully, you can open it to compare the settings. It is a Cure 3.6. project file. UM2GO_Skipjack1Hauptschott.3mf

 

I have seen you have enabled support, why? it is not needed for this object.

Try a print with default settings of a Cure profile, do not change anything except to uncheck the build plate adhesion, because you don't want a brim I think, otherwise leave it as is. You can adjust the infill percentage if you want, but do it only on the recommended settings tab.

 

And again check your filament/material diameter you have configured. If this parameter isn't 1.75 or 2.85 (depending on what you use in your printer). 

 

1 hour ago, Andy6583 said:

that bulkhead bears your name on it

Hehe, I am proud looking forward 🙂 

 

Additionally some screenshots of my settings:

156072169_Bildschirmfoto2018-11-25um22_20_45.thumb.png.0eb7560844dbf5ee230d356c26e98940.png

712931132_Bildschirmfoto2018-11-25um22_21_00.thumb.png.89bdf5be855970fc21cda86553847465.png

449676732_Bildschirmfoto2018-11-25um22_21_13.thumb.png.a17142715f3ac6fa8dc49d3d1c6a64de.png

1381003448_Bildschirmfoto2018-11-25um22_21_26.thumb.png.05ed07ccafb98db2429477ffeec1c0b6.png

1669963268_Bildschirmfoto2018-11-25um22_24_06.thumb.png.75c9a6bf847618a2450e5e6219a4016d.png

806652367_Bildschirmfoto2018-11-25um22_24_18.thumb.png.44a8b4a8c5d76defd23885d5199c2aef.png

343054541_Bildschirmfoto2018-11-25um22_24_37.thumb.png.dafbcd72c39b57231516eb448cb29cd0.png

128714819_Bildschirmfoto2018-11-25um22_24_50.thumb.png.729aaf0849a9723788e3012c5ab733a3.png

 

 

 

Share this post


Link to post
Share on other sites

'morning,

 

Thanks vety much Smithy, will tinker with your settings a bit and hope it will work out... 

Support was enabled by accident...

 

@kmanstudios:

Of course you are right, but the problem came up with the old version of cura without having changed anything. And the printer I use ist a 100% Prusa I3 compatible... that is supported by cura...

Share this post


Link to post
Share on other sites
4 hours ago, Andy6583 said:

but the problem came up with the old version of cura without having changed anything.

hmmm, musta misread that...I thought it said the old version was correct and the new version was not.

 

4 hours ago, Andy6583 said:

printer I use ist a 100% Prusa I3 compatible

Oranges and Minuite Maid are compatible, but there is still a difference. Be careful about those type of claims. I am not saying that you are wrong. I am just jaded on such claims.

Share this post


Link to post
Share on other sites
On 11/25/2018 at 10:58 AM, Andy6583 said:

20181125_104005.thumb.jpg.0bf0e073bc33b1696ed4fc53461e07bc.jpg20181125_104012.thumb.jpg.a953e0e615ba26c5613b8d386b9d5194.jpg

 

 

Some time ago I ran flow-rate tests on a test model, ranging from 30% flow rate, 50%, 70%, ... etc..., 100%, ... up to 150%. (But I don't have photos of it yet.)

 

This looks like a flow rate in-between 30% and 50% in my tests, although closer to 30%, maybe 35...40%.

 

As mentioned above, a setting of 1.75mm filament when using 2.85mm filament could explain this: that should result in a real flow rate of 37%. As would a way too high speed, or a way too low temp for the amount of material you try to extrude. Assuming that the hardware is okay.

 

 

Share this post


Link to post
Share on other sites

Assuming your filament diameter IS set correctly - you do not mention checking your feeder knurled wheel. Over time the teeth will get impregnated with filament and the wheel and filament will start slipping against each other producing the extreme under-extrusion you are displaying.  Having said that the 3rd pic is confusing. Was that model printed soon after the previous two? With the same reel of filament? Anything else printed in between the 2nd and 3rd pic?        

 

Have you tried printing the same models with a different reel of filament - the filament could be jamming on the reel, even randomly.

Share this post


Link to post
Share on other sites

Hi,

I wish it was that simple, the correct settings for filament and stuff were the first things I checked...

As you can see in the picture with the skirt around the item, the first stage got printed ok, then on the second (smaller diameter) it started to garble up the print...

And, most curious, I printed items with gcode generated before the problem turned up just now with no trouble at all. Same settings used as before, just newly exported gcode after slight modification to the model. I triple checked that in the old cura that came with the printer: absolutely the same values before and after. Then I upgraded Cura to find the problem remained.

 

I checked my printer for any flow problems. filament is running through all right, correct temperatures,..., no problems at all to print (see the rectangular plate I sent a picture of)...

Since I use TinkerCad I thought that maybe the STL-files-export has been changed somewhat giving Cura problems... But since Smithy checked that and found it ok, I am at a loss.

I will try to adjust to his settings today and try again. (as soon as I have solved the problem that came up with the brim being pushed aside...).

I will also try a different infill pattern, although I found that the lines pattern provides a watertight body of the item which is the external bulkhead of a model U-Boat...

 

@kmanstudios: I do absolutely agree with you concerning compatibility ! But since I haven´t had any problems with even complex structures prior to this, I think the Prusa I3 is close enough... (Of course may be not close enough, but why should that be a problem all of a sudden or half way through a print ?)

 

@P3D: I did check these things first. As I said, the problem  occurs in mid print (see above).

 

One more strange thing I already mentioned above: Eventhough the infill pattern is set to lines, the printer does not move in lines when the problem occurs. The printers movement is as erratic as the pattern it produces... If it would run according to the pattern set, it would agree to the flow problem, although the correct prints from the old gcode would say otherwise.

 

Probably it is just a really small thing... which I really hope because I am in the final stages for my U-Boat and just need to print a few things to get it complete...

So any idea is well appreciated and any help give as well !!!

Share this post


Link to post
Share on other sites

And what I posted above ignores the fact that you say after the problem arose you loaded old stl files and they worked properly. Very strange.

 

Are you sure that on the old files that work the print speed, layer height, extruder temp, nozzle width, line width and filament diameter are all exactly the same as those settings used with the new files that are failing?

Share this post


Link to post
Share on other sites

@Andy6583 Please print the object with a default Cura profile, do not change anything else and post your result.

 

You said you have to solve your brim issue, this is not an issue you have set the first layer height to 0.8 which is too much, so leave everything default and try it again. I still guess you have some strange settings which cause this problem, that's why I want that you use just a default profile.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!