Jump to content
Ultimaker Community of 3D Printing Experts

Düsenversatzsondierung Neue Alte Probleme ! ! ! !


Ksstyling
 Share

Recommended Posts

Posted (edited) · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

Guten Morgen,

 

ich habe, schon vor längeren, folgende Meldung bekommen, ich habe schon die Tipps bekommen evtl. die Kontakte die sind aber super, die Düsen sind auch sauber

 

Lösung bis jetzt Printcore AA entladen und neu Laden, dann gehts

 

hat das evtl. was damit zu tun das ich evt. zu schnell denn neuen Druck zu schnell starte, das die Düsen noch heiß sind beim Levelen?

 

evtl. hat noch jemand tipps. neue Firmware evtl. oder fehler

 

Drucker UMS5

 

MFG Stefan

 

62114706_2471383026218758_4304785501044342784_n.jpg

Edited by Ksstyling
  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Hi,

    schau mal ob das stimmt (siehe Foto).
    Wenn ja klapp mal die Klappe vom Druckkopf runter, nimm die Cores raus und schau mal,
    ob am Print-Head-Board die Kabel alle dran sind.
     

    Abstand OK Grundplatte UK Heated bed.jpg

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !
    Just now, schnixx said:

    Hi,

    schau mal ob das stimmt (siehe Foto - ist zwar vom 2+, gilt aber auch für den S5).
    Wenn ja klapp mal die Klappe vom Druckkopf runter, nimm die Cores raus und schau mal,
    ob am Print-Head-Board die Kabel alle dran sind.
     

    Abstand OK Grundplatte UK Heated bed.jpg

     

  • Link to post
    Share on other sites

    Posted (edited) · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Okay, gerade geschaut beim S5 ist das ein wenig anders

     

    ja das komische ist nach einem Wechseln funktioniert ja alles ohne Probleme

     

    erst misst er denn BB core dann denn AA core und da spinnt er dann

     

    IMG_8568.JPG

    Edited by Ksstyling
  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Das Problem kommt vom Bed Leveling, da stört ihm etwas. Das kann vieles sein, also entweder der Abstand Glas zu Bettrahmen, wie schnixx schon geschrieben hat oder nicht ganz saubere Glasplatte, es klebt noch etwas am Core, etc. Oft ist das ein ganz kleiner Krümmel der am Glas ist (hinten rechts) dort wo den Abstand zuerst misst. 

     

    Weiters können es aber auch elektromagnetische Störungen sein, da der Abstand Nozzle - Glas, kapazitiv gemessen wird. Wenn du irgendein Gerät unmittelbar neben den Drucker stehen hast, dann dieses einmal ausschalten oder wegstellen. Weiters kann es auch helfen einen Schritt vom Drucker wegzugehen beim Leveln. Hört sich jetzt komisch an, mache ich selbst nie, aber anscheinend gibt es Fälle wo das hilft.

     

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Also sauber ist normal schon immer alles, geräte sind auch keine in der Nähe, der steht da schon seit ich ihn habe,

     

    das mit dem Schritt weggehen, ja ich starte oft und gehe dann wieder ins Büro und dann kommt der Fehler

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Druckst du auf Glas, oder hast du ´ne DDP drauf? Ich drucke immer auf DDP - und da war das erste, was ich machen

    mußte, diese Kapazitive Messung (Autoleveln) aus. Leveln tu ich immer bei meinen Druckern in Druckbereich, d.h.

    Filament raus aus Düse (Extruder muß nicht, aber Düse...), Heizbett und Düse/Düsen auf Zieltemperaturen bringen,

    einpendeln lassen und dann leveln. Dazu nehm ich Ventilblattlehren. Da spielt auch ein "Krümmel" keine große Rolle,

    da der in der "Hitze des Gefechts" sich eh "verflüssigt"... 😉

    Allerdings habe ich nur einen UM3 E. Aber Prinzipiell sind die jetzt nicht so Unterschiedlich (Konzept der Core´s,

    Leveln läuft auch so ab - eben nicht das Rad neu erfunden, sondern etwas größer und ein paar Neuerungen

    bezüglich Filament Überwachung und bezüglich Abrasivem Material)… 

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Ich drucke auf Glas,

     

    das Autoleveling kann man glaub ich gar nicht mehr ausschalten, da war glaub ich mal irgendwas

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Dann wäre es aus meiner Sicht ein Rückschritt... Sowas wollte ich nicht. Autoleveling ist gut und schön,

    aber diese Kapazitive Messung ist nicht unfehlbar... Da zieh ich manuelles Leveln vor. Auf meinem RF1000

    ist Autoleveling auch integriert. Da geht es über Dehnmessstreifen - da ist der Untergrund egal - im Gegensatz

    zur Kapazitiven Messung. Da wird nur der Gegendruck gemessen - und denn verursacht Alu genauso wie Glas

    oder ne DDP oder Pertinax oder oder oder...

    Leider hat der Hersteller nicht die komplette Tragweite seiner Patentierten Level-Methode erkannt. Aber das

    haben wir bei uns im Forum behoben - da ist einer gaaanz Tief in die FW eingestiegen und mittlerweile kann

    der Drucker nicht nur das Bett automatisch Leveln, sondern sogar über die Permanent Rückgemeldeten

    Werte der Dehnmessstreifen die Layer fein justieren und sogar die Geschwindigkeit bei sich zusetztender

    Düse runter regeln bis der Flow sich wieder stabilisiert. Wenn man mal Flexmaterial mit 50 mm/s gedruckt

    hat und sieht, wie er sich dann bei der optimalen Geschwindigkeit wie von Geisterhand einpendelt, weiß,

    wie genial das für die verschiedensten Materialien ist. Da ist es ein leichtes, den ersten Layer Perfekt zu

    setzen oder die Optimale Geschwindigkeit von Material raus zu bekommen - oder eben einen Druck doch

    noch zu ende zu bringen trotz zugesetzter Düse - zumindest besteht, allerdings mit saftigem Zeitaufschlag

    logischweise - die Chance den Druck doch noch sicher zuende zu bringen...

    Aber sowas geht eigentlich nur mit direkter Kraftmessung. Kapa setzt halt ein bestimmtes Umfeld voraus

    und in diesem kann es in den Grenzen arbeiten. Aber das hilft dir hier nicht. Aber würde mich wundern,

    wenn das Leveln nicht mehr funzen würde. Du kannst doch die Intervalle auswählen, ob er bei jedem Start,

    Wöchentlich oder.. Da sollte doch auch die Option niemals vorhanden sein. Oder gibt es das tatsächlich

    beim S5 nicht mehr?

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Man kann das beim S5 nicht mehr einstellen leider

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Sodale, es gibt wieder news von mir und meinem S5

     

    Dank der Hilfe von Igo3d, grüße nochmal, für denn Exzelenten Service,

     

    habe ich noch denn Tipp bekommen das Heizbett nach oben zu drehen. Da es realtiv Tief war.

     

    Dies habe ich letze Woche gemacht und seitdem keinen Fehler mehr gehabt.

     

    Im Anhang noch Bilder wie es vorher war von der Höhe

     

    IMG_8813.JPG

    IMG_8867.JPG

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Hi, ich bin auch am Verzweifeln mit dem Active Levelling. Habe schon alle Vorschläge ausprobiert und nichts hat geholfen...

    Aber ein Hinweis: Auch in der aktuellen Firmware kann man unter --> System --> Druckbett --> Nivellierungshäufigkeit diese auf "Niemals" stellen und damit ist diese Funktion dann abgeschaltet.

    Ich helfe mir so, dass ich zunächst manuell Niveliere und dann ein die Druckplatte fast ausfüllendes Rechteck drucke. Schon beim Drucken der Skirtlinien beobachte ich, ob die gedruckte Linie überall perfekt ist. Zumeist ist sie im hinteren Bereich etwas zu dünn (im Sinne von "flach"). Dann justiere ich das Bett nach, in dem ich die hintere Schraube ganz leicht anziehe.

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    th10gt

     

    welchen drucker hast?

     

    weil beim S5 kann man es nicht mehr ausschaltern außer es wurde wieder geändert

     

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Hi Ksstyling,
    da habe ich etwas unsauber gepostet. Ich hätte schreiben sollen, dass ich einen UM3 habe.
    Komisch, dass man beim UM5 die Nivellierungshäufigkeit nicht auswählen kann. Achtung der Menüpunkt ist "neben" und nicht "unter" dem der aktiven Nivellierung.
    Gruß Olaf

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Okay, kein problem,

     

    ich muss eh mal wieder Updaten wahrscheinlich, aber aktueller stand was ich weiß das man es beim S5 nicht deaktivieren kann

     

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Hi,

    noch mal ganz präziese formuliert: Ich habe beim UM3 nicht "abgeschaltet" sondern die "Nivellierungshäufigkeit = Niemals" gesetzt. Nochmals der Menüpunkt ist "neben" und nicht "unter" der aktiven Nivellierung.

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    ah jetzt ja werde ich nachher mal nachschauen

     

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Hi,

    kann man beim S5 weder einstellen noch ausschalten.

  • Link to post
    Share on other sites

    Posted (edited) · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    SO Leute es geht bei meinem S5 schon wieder los die Probleme mit dem Automatischen Leveln. er spinnt wieder komplett und es funktioniert einfach teilweise gar nichts.

     

    Mache ich einen Sensor Test zeigt es mir alles okay an, dann will ich drucken und er spinnt wieder.

     

    Ich habe gestern schon alles probiert neu manuel gelevelt, hat alles nichts geholfen.

     

    Aktuell hilft anscheinend nur, wenn ich die Firmware neu Lade. ( Hat bis jetzt 2x geklappt :D)

     

    Ich kann mir aber nicht vorstellen das der Sensor Deffekt ist weil nach zig tricks geht es ja dann auf einmal doch. Ich sag mal nen Wackler kann er ja fast nicht haben 😄

     

    Neuer sensor liegt aber schon da. Sollte ich ihn dochmal tauschen?

     

    Habt ihr noch tipps? was ich machen könnte?

     

    So sensor habe ich jetzt mal getauscht, mal schauen

    Edited by Ksstyling
  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Ich hatte das Problem mit einem 3D Solex Hardcore Pro BB Printcore, dass der beim switchen von Extruder 1 zu 2 der Printcore nicht bis Anschlag nach unten gedrückt wurde und dazwischen verkantete. Dadurch hab ich natürlich einen Höhenversatz zu Extruder 1 (Original UM Printcore) beim nivilieren gehabt.

     

    Schau mal ob es nicht etwas ähnliches bei dir ist. Ich hab Tage gebraucht den Fehler zu finden.

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    das habe ich auch kontrolliert aber das hat eigentlich alles gepasst.

     

    Ich habe jetzt denn Sensor getauscht und seitdem klappt alles.

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Servus...

     

    Ich habe einen gebrauchten Ultimaker S5 bekommen. Leider habe ich mit diesem noch nicht drucken können. Es scheitert daran, dass die Düsenversatzsondierung fehlschlägt. Eine Kalibrierung der Druckköpfe ist ebenfalls nicht möglich.

     

    Ich habe mir neue Druckköpfe bestellt, Sensor Board und Silikon Dichtung gewechselt. Druckbett habe ich auch mehrfach verstellt. Leider hilft das alles nicht.

     

    Was kann ich noch versuchen?

     

    Viele Grüße

    Nick

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Ich habe die Kalibrierung noch einmal manuell durchgeführt. Jetzt druckt er das erste mal 🙂

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    @NickP124 das hört sich gut an wenn er vorest mal läuft, kannst du mal ein Bild machen wie hoch die Druckplatte Grundeingestellt ist

     

  • Link to post
    Share on other sites

    Posted · Düsenversatzsondierung Neue Alte Probleme ! ! ! !

    Die habe ich auch höher gedreht. Mein Fehler war wohl eine fehlerhafte Einstellung der Höhenkalibrierung des BB Printcores.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...