Jump to content
jockcraw

Help ...Again !!

Recommended Posts

Posted · Help ...Again !!

Good Morning all ,

I paid to have this design made , do you think this is printable ? , can it be fixed ?

thank you

sg.png

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!

You can hardly see anything on the picture, so it is difficult to tell if it is printable or not. 

Where do you see a problem?

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!

Smithy , i have been tying to print this for a month now , it goes great until it gets to the text and top of thistle.

I have made it solid , reduced it , everything i have learned , but no joy at all

any advice is apprieciated

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!

When you can share the object or even better the Cura project (3mf file) then we can take a look what happens. But you said it is a special design or something you paid for, so I don't know if you can share it here.

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!

i dont mind anyone having the design its Scots Guards . i had 3 designs made and cant print any ,

this is the cura file Smithy , and thanks

CFFFP_guards.3mf

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!

There is something wrong with the file, it has 0 byte.

Can you check it and upload it again please.

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!

Thanks, at first glance, I can't see why it wouldn't work. The tips will certainly not be beautiful I think, but I don't see any problem with the text.

 

Do you have photos of your failed prints?

 

 

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!

No photos , sorry , like i said it prints great right until the end , i will try it again and take photo

thank for your help Smithy

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!

That would be very helpful, maybe we can find the problem.
 

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!

Hi Jockcraw,

I don't know which printer you use, but relating to Cura preview for an UM3, the design itself definitely should be printable, even with standard .4 nozzle and 2.0 (and better) layer hight.

Perhaps your printer and/or Cura settings are not optimal (but I guess Smithy can help you when he sees the photos).

Regards

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!
On 2/22/2020 at 1:40 AM, jockcraw said:

Good Morning all ,

I paid to have this design made , do you think this is printable ? , can it be fixed ?

thank you

sg.png

I printed one bone stock if I took the time to dial the settings it would be better or even printed it on my .25 (next time I'll turn off brim)

DSC_0001.JPG

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!

That looks good that , exactly what i wanted, because i need 14 for my Falklands reunion , i have paid to have another one made

but my thanks to all for your help on this

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!
28 minutes ago, jockcraw said:

That looks good that , exactly what i wanted, because i need 14 for my Falklands reunion , i have paid to have another one made

but my thanks to all for your help on this

If you send me your address and you are in the USA I'll just mail you that one, not like I need it, if you want to print it on a S5 here is my suggestions all default for my S5 with Um PLA on 4.4.1 of Cura if you want a better version see below

 

I did not open your project I imported your models

.025 Nozzle

Adhesion off

Layer .1

Printing temp initial layer I would drop down to 185

Printing temp I would drop to 188

Bed temp of 52 (No higher) (Use glue stick if you have to)

Top layers I would bump up you can see them a tiny bit in the model

Share this post


Link to post
Share on other sites
Posted · Help ...Again !!
On 2/25/2020 at 6:41 PM, Belezeebub said:

If you send me your address and you are in the USA I'll just mail you that one, not like I need it, if you want to print it on a S5 here is my suggestions all default for my S5 with Um PLA on 4.4.1 of Cura if you want a better version see below

 

I did not open your project I imported your models

.025 Nozzle

Adhesion off

Layer .1

Printing temp initial layer I would drop down to 185

Printing temp I would drop to 188

Bed temp of 52 (No higher) (Use glue stick if you have to)

Top layers I would bump up you can see them a tiny bit in the model

Yes ,i took your advice and managed to get it printed , thank you for your help !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
      • 53 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!