Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Link

5.7.3 Firmware ?

Recommended Posts

Posted · 5.7.3 Firmware ?

My S5 is saying there is a new firmware available (5.7.3), but there aren't any release notes of anything official about it at all ?

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?

Cura as told me the printers have a update, but both are still printing right now so i not been able to check the printers themself. Sometimes the updates get pushed live before they have been able to post the update here about it. Personally i hang on till i have seen the notes before i update my printers.

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?

Ive done the Update a minute ago.

 

Finally you can turn off the light of the material station 👍

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?
45 minutes ago, Carla_Birch said:

Cura as told me the printers have a update, but both are still printing right now so i not been able to check the printers themself. Sometimes the updates get pushed live before they have been able to post the update here about it. Personally i hang on till i have seen the notes before i update my printers.

agree, i am always careful with firmware

 

you never know, this might include some updates to the UI so we can actually see which layer is being printed and parameters like temps etc on one screen !!!!!...... we can dream i suppose !

Share this post


Link to post
Share on other sites
Posted (edited) · 5.7.3 Firmware ?
1 hour ago, Link said:

My S5 is saying there is a new firmware available (5.7.3), but there aren't any release notes of anything official about it at all ?

Hi Link,

 

You were a little too quick for us 😉 and caught us while we were still updating the release notes - they should be present now.
The official release notes can be found here also https://support.ultimaker.com/hc/en-us/articles/360012055979

 

Thanks!

Edited by Analiza
spelling
  • Like 1

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?
57 minutes ago, Link said:

agree, i am always careful with firmware

 

you never know, this might include some updates to the UI so we can actually see which layer is being printed and parameters like temps etc on one screen !!!!!...... we can dream i suppose !

 

So you're saying you would like a hard-core tech screen with as much data as humanly possible? Interesting thought 🤔

Can you name your top 10 data you would like to see?  

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?

After installing update 5.7.3. my UMS5 wouldn't start.

It hangs with the Ultimaker name in the display.

After a reboot of the UMS5 there is noithing changed.

What could be the issue and what brings me the solution?

 

It would be great to turn down the light of the material station 😉

 

Grtz.

Robbert

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?
57 minutes ago, RobbertR said:

After installing update 5.7.3. my UMS5 wouldn't start.

It hangs with the Ultimaker name in the display.

After a reboot of the UMS5 there is noithing changed.

What could be the issue and what brings me the solution?

 

It would be great to turn down the light of the material station 😉

 

Grtz.

Robbert

You powered off the printer mid firmware upgrade? 😬
You're gonna wanna reach out to support

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · 5.7.3 Firmware ?

It works fine again, thanks for the support!! 😉

4 hours ago, tabiznet said:

You powered off the printer mid firmware upgrade? 😬
You're gonna wanna reach out to support

It was for over an hour there was no activity, nothing.

Can someone from Ultimaker Team give me a respons?

Edited by RobbertR

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?

@Ultimaker changed something in the NFC routine of the material station?

Because after the update it works worse than before.

After power down the printer do not detect 2 of the spools.

I have to reload them.

 

Thats an problem because of im starting the printer via remote switch.

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?
16 hours ago, RobbertR said:

After installing update 5.7.3. my UMS5 wouldn't start.

It hangs with the Ultimaker name in the display.

After a reboot of the UMS5 there is noithing changed.

What could be the issue and what brings me the solution?

 

It would be great to turn down the light of the material station 😉

 

Grtz.

Robbert

 

Had the same thing. Updated yesterday, first print sucesfull, turned the printer off over night.

Tried to start this morning and the printer hangs at the ultimaker screen.


After 10 minutes I turned the power off, started again, now it works.

i hope this was just one time.

 

IMG_20200721_100309.thumb.jpg.1017ab07de0faa5376f4a1a6e6db4f11.jpg

 

 

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?

I too have problems with not recognizing the material. But its like that after each firmwareupdate? Since yesterday everything has been running like crap, but I honestly do not think its the firmware that's to blame. THe lights out function in the material station is NICE. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?
3 hours ago, Jonas98 said:

@Ultimaker changed something in the NFC routine of the material station?

Because after the update it works worse than before.

After power down the printer do not detect 2 of the spools.

I have to reload them.

 

Thats an problem because of im starting the printer via remote switch.

 

No, there was nothing changed in the NFC routine. I'm afraid it's pure coincidence. That being said, we do know that there is room for improvement there and we are going to (at least try) to improve the NFC detection of material in the Material Station. If we do, it will be reflected in the release notes.

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?
3 hours ago, slnielsen said:

 THe lights out function in the material station is NICE. 

Yes 👍

 

Also showing a Picture in Digital factory is very nice for a quick look without being at home or connected via VPN

 

2 hours ago, sj3fk3 said:

 

No, there was nothing changed in the NFC routine. I'm afraid it's pure coincidence. That being said, we do know that there is room for improvement there and we are going to (at least try) to improve the NFC detection of material in the Material Station. If we do, it will be reflected in the release notes.

 

I think it have something to do with the frozen utimaker screen at the first restart after the update.

The printer was shown as available but the display was frozen with "ultimaker".


The material detection problem is most time when the spool is not at the left "wall".

so im going to left adjust the spools every time.

But after the printer load the material the spool is where it wants to be :D So the after the next start the problem is there again.

 

Maybe im going to print somethingthat holds the spool left adjusted.

But yeah an software update that fixes this would also be nice :D

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?

Hello together,

I've installed the latest firmware at my S5 Pro Bundle and wanted to know how the light of the material Station can be switched off now. The only way I found out is telling the printer to activate the lights only when printing. Then everything is off. Just switching off the printer isn't eanough I think.

Thanks for your help and best regards 

Frederik 

Share this post


Link to post
Share on other sites
Posted · 5.7.3 Firmware ?
4 hours ago, Starflashbully said:

Hello together,

I've installed the latest firmware at my S5 Pro Bundle and wanted to know how the light of the material Station can be switched off now. The only way I found out is telling the printer to activate the lights only when printing. Then everything is off. Just switching off the printer isn't eanough I think.

Thanks for your help and best regards 

Frederik 

It's tied to the frame light simmer/slider. Just lower that all the way and the material station as well as the main frame light will dim, then turn off.

Interestingly I have a new bug now, where the lights wont turn back on the material station until I reboot the machine. It's not that big of a deal but like.. come on I expect better QA than this on a $10k+ setup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...