Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker S5 pro bundle problems


par
 Share

Recommended Posts

Posted · Ultimaker S5 pro bundle problems

Hi all,

 

I have this list of problem with my brand new Ultimaker S5 pro bundle and I don't know what can be the cause. The firmware is up to date (version 5.8.2).

 

First problem:

The printer is preparing forever when I start a new print. I often need to hard reset it (after several hours of preparing...) in order to try a second time.

 

2nd problem:

When I finally manage to start something, sometimes, the material station is telling the printer that breakaway support material spool is empty when in reality it is brand new. When I get this error, the print pause and ask for a spool change.

 

3rd problem:

The material station do not allow me to unload the breakaway spool thus making the previous problem unclearable.

 

4th problem:

When I somehow manage to get something going and I want to abort the print because the support material isn't printing properly, it put the machine in a never ending aborting loop. The only way to clear this problem is, again, to hard reset it.

 

5th problem:

When I manage by extreme luck to finish a print, the bed stays in the upper position forever showing Finishing print on the screen.

 

The Ultimaker S5 Pro Bundle has been a constant hassle for me running for errors to errors, constantly debugging it with the help of technical support. As of right now, I would estimate the time spent on this machine as 90% troubleshoot, downtime, fail prints and 10% printing well.

 

Am I the only one in this situation?

 

Let me know your thought on my problems.

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker S5 pro bundle problems

    Well, I have to say I had my share of problems with S5 as well (not pro bundle though):

     

    - I sometimes had the 2nd problem, since a while it is working fine.

     

    - I got a series of failures during the print prep / offset between heads check - the bed would not go high enough to touch the heads, even tough the bed was properly leveled. It eventually disappeared after many restarts of the printer and head changes back and forth. Maybe it was the bed glass surface being dirty?

     

    - w/o the material station, the spools are in the center of back wall, a bit far away from the feeder; some older filaments (non UM though) do break often when being exposed to such a unbending (I had to build a custom spool support just under the feeder to finish some of them).

     

    - in spite of many requests here on the forums (since many years) the printer still does not support static IP on ETH; recently we bought a router to provide the printer with a DHCP which is not normally supported in our network (security...). Now the camera preview does not work from Cura nor the printer's website - we need to access it directly on the stream's link.

     

    - the camera is out of focus (I haven't seen any dirt or film on it but maybe I need to have a second look)

     

    - double extrusion sometimes does not produce good quality prints (even though I use oozing shield and prim tower)...

     

    - printing with PVA (by Ultimaker) is a nightmare (even after dehumidifying the filament), but maybe my filament is too old (don't use it often)

     

    - I just attempted a print with UM's PC using default Cura profile and had rather bad results (posted here)

     

    - tall prints are not that good either, probably due to temp difference (not really taken into account by Cura it seems, cooling is only adjusted for the first few layers), posted here

     

    So yes... I agree - I did spend quite a lot of time on debugging and adjustments... Maybe on another printer I would have same / other issues, but the price difference...

    Edited by yetAnotherUsername
    corrected link to other post
  • Link to post
    Share on other sites

    Posted · Ultimaker S5 pro bundle problems

    We are experiencing some of the same problems here. Most seem to be related to the use of PVA support. Even with a brand new spool there quickly becomes trouble as it seems to break in the feeder tube, blocking the other part of the feeder tube etc.  

     

    Also, I have to admit I hate the error-handling of the S5. Every time something goes wrong, and that's rather frequent, I have to switch the device off-on and wait for the boot-up to complete. Then clear the previous (failed) print and start gathering info as to what might have caused the error. Most PVA errors we experience result in an unhelpful ER998, followed by futile attempts to resolve the error. 

     

    I actually prefer printing on our 2+ if I don't need to use PVA, it's more reliable and it's also usually faster than the S5. Should anything break it's also easier to spot the  error and resolve it without having to reboot the machine.

  • Link to post
    Share on other sites

    • 3 months later...
    Posted · Ultimaker S5 pro bundle problems

    Hello all! 

    I'm pleased and disapointed to see some people got the same problem thank me!

    I got the same first and 5th promblem like you, @par! Do you have some news about that? I try all the possible update ont the printer and software but...nothing better....

    Hop you found something that solve all of that!

    Regards

    AB

     

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 pro bundle problems

    Well I have had my NEW S5 Bundle for less then a week and made maybe a dozen small parts, only to have all the same issues as the the rest of you.... plus more. The Air Manager can never be installed.

     

    So as of May7th 2021 nothing has changed. They are still shipping a poorly integrated system, and the GUI is more often sending me ERROR messages that send me to the website that tells what wrong but doesn't really help with solving the problem. I've spent the past 4 days trouble shooting these issue with the US Tech Support and my reseller, but to no avail.... only "ticket numbers" and a review of my issues. 

     

    The best one now is the Printer refuses to load materials and there's no way of manually removing them from the Material Manager, since it thinks everything is just fine. I can print with NO Material in the CORES and it'll go on printing until it figures out what's going on... they I get one of their cryptic ERROR messages, and the machine needs to be shut down, only to do the same thing over and over...

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 pro bundle problems

    I feel all the users' pain. I opened my S5 pro bundle on January of this year and have had issues since day 1.

     

    Issue#1) the pre-feeder on channel 2 would not even reach the decoupler.  Ended up grinding a lot of filament trying to get it to feed but ended up replacing the whole material station.

     

    Issue#2) The decoupler on channel 2 was not calibrated so it would throw an error that it could not load the filament (so many failed prints over this!). Calibrated the decoupler and it was finally able to load the filament all the way to the hot end.

     

    Issue #3) Incomplete End of Print sequence. Now that the filament can load and the S5 can successfully print, the issue has to do with the unloading of filament for the next print. At the end of a print, both extruders should deprime and should retract from the hot end a few inches. Extruder 2 gets missed on this end sequence and the filament stays loaded on the hot end. When going to make a new print the S5 will follow the proper toolpath but no filament will be coming out.

    The work around is to manually unload the filament and reload it to get the S5 to square 1.

     

    Issue #4) False positive flow sensor. Throughout this troubleshooting  process  many prints would get paused due to filament flow error that was a false positive. I finally read up on this issue an decided it was best to turn off the flow sensor since it was only causing more trouble and undue stress to touchy situation.

     

    I was told by UM Support that I should regress the firmware and go with Cura 4.8. I haven't had a chance to try reverting back but I will let you know if i have any positive results

     

    To recap, most of the issues I believe were brought on by the material handling station itself or the brittleness of PVA. This is reinforced by the fact that if I bypass the material handling station and just go with 2 spools on the back of the S5 , the machine works like a dream.  Having to work around these issues makes the workflow difficult and basically undermines the whole point of having a material handling station. Love the S5 but hate the material handling station for now.

     

     

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 pro bundle problems

    Hi everyone, looks like you didn't get a reply from Ultimaker yet in this thread! Our apologies for the inconvenience. We have rolled out several firmware updates since the first post which addresses several of the issues mentioned so I trust most of them have been resolved by now (from earlier in the thread), if not - please let me know! 

     

    I also see some comments regarding the use of Ultimaker PVA. I think it is pretty well known that PVA is a difficult material to print with, due to its sensitivity due to moisture. The Ultimaker Material station should help with that, but it is still possible that it can break somewhere between the spool and print core. This can have a few reasons and we have been tackling many via firmware updates. One of the reasons we can't tackle via firmware, and that has to do with the knurled wheel design. We have developed a new one that should make using PVA much more reliable. If you have difficulties printing with PVA, please get in touch with us via a support ticket.

     

    @Trlby How is it going with your Ultimaker nowadays? Please let me know if you need any further support. 

     

    @StevenD90s Please see my above message regarding PVA. Which firmware were you on? We launched a new firmware yesterday with improve deprime parameters. Perhaps those might help, instead of going back a version. 

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 pro bundle problems

    Hello @SandervG, thanks for checking in.

     

    The end of sequence issues I believe started with the rollout of firmware 6.3 and Cura 4.9 before the Transformation Summit in April. I tried rolling back firmware through the network menu on the S5 by changing subscription to "stable" instead of "latest". The S5 successfully reverted to 6.2 but unfortunately this did not fix the issue of extruder #2 skipping the deprime sequence. I was told I need to actually open the S5 and do a firmware recovery by flashing an image with an SD card. This will take time as I need to take apart the Pro Bundle and prepare software as well as interrupt our prototype production.

     

    I'm hoping that with the release of 6.4, I may be able to skip all that funny business and reach FFF glory. I will keep you all posted.

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 pro bundle problems

    Some good news. On Friday the S5 auto updated the “stable” firmware to 6.2.1. I also ran a print using Cura 4.8. The print was successful as expected but the deprime sequence worked for both extruders. When I checked the S5 the following day the filaments were both retracted and LEDs in the material station were white. This let me know that the S5 is ready for another print. Haven't seen this in a while. I will run some more tests to see if the workflow is continuous. But this is a good sign.

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 pro bundle problems

    Hi @StevenD90s thank you for your message. Happy to hear the new firmware seems to have eliminated your woes. Let us know how it goes and keep up the good work! 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...