Jump to content

Trying to make raft without success


johnboyman

Recommended Posts

Posted (edited) · Trying to make raft without success

Hello. I am using cura and a mingda d2 printer. I have a 3d model in cura and i am trying to give it a raft. I have read about this so far but cannot find the right settings to get the job done. So far i can only get it to draw an outline i think called a skirt i need a full on raft around the base of my object at least a few mm thick how can i do this is cura? thanks for any tips.

Edited by johnboyman
  • Link to post
    Share on other sites

    • johnboyman changed the title to Trying to make raft without success
    Posted · Trying to make raft without success

    well, you'll find the RAFT option under  Build Plate Adhesion. Then you can change the settings that match your needs. I don't understand why you want the raft to be a few mm thick though. One layer should be enought.

     

    image.png.0d987f7263413e80add0052d5389cb65.png

    • Like 1
    Link to post
    Share on other sites

    Posted · Trying to make raft without success

    The screenshot above is for the visibility of the settings, so that is wrong.

    On the right side you have the settings for slicing the model. You don't see everything there, but there is a search field and when you enter there build plate adhesion or just a part of it then you get the setting.

     

    Ah and I forgot you have to switch to custom first, also on the right side.

  • Link to post
    Share on other sites

    Posted · Trying to make raft without success

    Ok the only settings I know about are under preferences->configure cura. That is the settings page I showed you in that image above. Is there another settings page? How do I get to it. I have tried switching the right side combo box to custom selection.

     

    You said On the right side you have the settings for slicing the mode. The right side of what how do I get to these settings? thanks.

  • Link to post
    Share on other sites

    Posted · Trying to make raft without success

    Those aren't the settings.  That's "settings visibility".  Okay on the right side of cura click advanced as shown.  Then in the search area enter a portion of the setting you are looking for (there are 500 settings).  So like "adhesion" or "raft" or "temp" or "speed".  Some of these will give you 10 or 20 answers but that's better than 500.

     

    Pictures are in reverse order - sorry.  I still haven't figured out how to set the order.

     

     

     

     

     

     

    Screenshot from 2020-12-07 11-31-38.png

    Screenshot from 2020-12-07 11-31-18.png

  • Link to post
    Share on other sites

    Posted · Trying to make raft without success

    Hello. I am trying to figure out where is advanced in my cura. I attached a picture of my settings.

    curasolution.thumb.png.2c8226af3298a48e5ba4746087872197.png

  • Link to post
    Share on other sites

    Posted (edited) · Trying to make raft without success

    Ahh I found it it is that little pencil on the right side of the screen.

    Thanks for the help.

     

    Edited by johnboyman
  • Link to post
    Share on other sites

    Posted · Trying to make raft without success
    20 hours ago, gr5 said:

    Those aren't the settings.  That's "settings visibility".  Okay on the right side of cura click advanced as shown.  Then in the search area enter a portion of the setting you are looking for (there are 500 settings).  So like "adhesion" or "raft" or "temp" or "speed".  Some of these will give you 10 or 20 answers but that's better than 500.

     

    Pictures are in reverse order - sorry.  I still haven't figured out how to set the order.

     

     

     

     

     

     

    Screenshot from 2020-12-07 11-31-38.png

    Screenshot from 2020-12-07 11-31-18.png

     

    Off-topic, how to get pictures right:

     

    There appear to be some bugs in the image-insertion module in the forum. Inserting and moving pictures around by dragging and dropping, does not seem to work well.

     

    To get pictures right, I need to do this:

    - Ffirst drag and drop them from Windows Explorer into the grey area at the bottom. Not in the message you are writing, but just below that window. Then they will be uploaded, but not yet included in the message.

    -Now position your cursor on the right place in your text, where you want the picture to appear. Preferably type a few Returns to make new lines and room.

    - And then click on the Plus-icon on the picture you want to insert. Now it comes on the right place.

     

    If you made a mistake, delete the picture from the message, and insert again by clicking on the plus-icon.

     

  • Link to post
    Share on other sites

    Posted · Trying to make raft without success

    It works!!!!!!!!!! 🙂

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...