Jump to content
Ultimaker Community of 3D Printing Experts

Lüfter funtionieren nicht


fleischleis
 Share

Recommended Posts

Posted · Lüfter funtionieren nicht

Hallo zusammen

 

Ich habe seit einem Monat einen gebrauchten 3D Drucker erworben. Er "Funktioniert" eigentlich ganz gut. Das einzige Problem was ich habe sind die 3 lüfter. Manchmal funktionieren sie und manchmal nicht. Ich sehe keine konstante in diesem problem und bin ratlos. Kann das an der Platine liegen? Soll ich diese austauschen?

 

ps: welche lüfter sind die besten??? (: 

  • Link to post
    Share on other sites

    Posted · Lüfter funtionieren nicht

    Alle drei ist komisch. Wenn die Beiden seitlichen funktionieren kann es sein dass die Einstellungen dafür zu weit unten sind. Bei zu wenig Strom gehen die dann an und aus. Möglich ist auch das die Lüfter selbst Ihre Kabel zerlegt haben, also die Kabel sich am Lüfter abgerieben haben.

    • Like 1
    Link to post
    Share on other sites

    Posted · Lüfter funtionieren nicht

    danke für die schnelle antwort 🙂

     

    ich habe es gestern bei 100% getestet und der hotend lüfter funktionierte nicht und einer der seitlichen auch nicht. es ist eben immer unterschiedlich aber ich setzte die einstellung immer auf 100%. manchmal funtionieren alle und mach mal nur 2 oder einer

  • Link to post
    Share on other sites

    Posted · Lüfter funtionieren nicht

    Hallo,

     

    würde behaupten. Der Hintere hat 5V. Die Seitlichen haben 12V.

     

    Bzw.

     

    2x

    Ultimaker Model Cooling Fan 12VDC 0.1 A UM2

     

    1x

    Ultimaker Hot-end Cooling Fan 5VDC 0.008A UM2

     

    Viele Grüße

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Lüfter funtionieren nicht

    Hallo,

     

    also der kleine Hotendlüfter (5V wenn ich mich nicht täusche) läuft nur wenn die Temperatur über 45C beträgt, hat keinen zusammen hang mit den anderen zwei Lüfter (Bauteillüfter).

    EDIT: Dieser lässt sich nicht regeln wird gesteuert von Firmware

     

    Die anderen zwei (Bauteillüfter) sind in Reihe geschaltene 12V Lüfter, eigentlich wenn einer davon steht dürfte der andere das doppelte an Leistung (24V statt 12V) bekommen das ist gar nicht gut

    Die zwei seitlichen müssen auch regelfähig sein (PWM), die Sunon Lüfter gingen bei mir nur auf Volllast also konnte diese nicht regeln und das ist schlecht für die Bauteilkühlung

    EDIT: Diesen kann man selber steuern, manuell oder Slicer Einstellungen

     

    Hier mein alter Post wo ich meinen erwähnte:

    https://community.ultimaker.com/topic/13024-seitliche-lüfter-um2-problem/?do=findComment&comment=143508

     

    Und hier ein Thread wo es auch um den kleinen und großen geht:

    https://community.ultimaker.com/topic/12501-lüfter-tauschen-wegen-lärm/

     

    Und aufpassen in diesen Thread haben scheinbar auch welche nicht regelbare Lüfter verwendet.

    Bin nur überflogen aber blicke da selber nicht mehr durch schon lange her, aber die Sunon gingen bei mir auf jedenfalls nicht bzw. nur auf 100% wegen einer "Abschaltautomatik", vielleicht gibt es auch Sunon Lüfter Modelle die sich regeln lassen

     

    EDIT: Aber ich würde auf jedenfalls erstmal die Verkabelung prüfen unter den Netzstrumpf ist ein Stecker da hat sich bei mir mal ein PIN rausgezogen, aber wenn ich mich richtig erinnere gingen dann beide nicht da wie gesagt in Reihe geschalten sind

     

    Gruß

    Edited by zerspaner_gerd
    Siehe EDIT
  • Link to post
    Share on other sites

    Posted · Lüfter funtionieren nicht

    Wie zerspaner_gerd es schon erwähnt hat, überprüfe mal die Stecker und Kontakte, ich hatte das Problem auch mal und nach einmal ab- und wieder anstecken lief alles wieder.

  • Link to post
    Share on other sites

    Posted · Lüfter funtionieren nicht

    Wenn du die Möglichkeit hast kannst du mal die Spannungen an den Pins abmessen und mit einem Oszilloskop die Frequenzen überprüfen.

    Viele Grüße 

    Überflieger!

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...