Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
mariem

Not tech savy and loose connection + grinded filament again

Recommended Posts

Hey again...!

SO many questions recently but I'm pretty much freaking out now.

Sometimes I was noticing that my back fan seemed to be having connection problem. It didn't seem to be happening quite a lot so I was ignoring the issue recently (plus I was scared of moving away that black mesh and breaking something since I'm not really good at that stuff)

But today I had yet, another grinded filament issue so I went to take a look at it.

Just when I removed the mesh from the connector the connection was so loose it came out completly!

I can still kind of put it back in place and the fans will turn back on but as soon as I put back the mesh, things move around and the connections seems very unstable again so I can hear the fan slowing down, starting again as things moves.

20140918 154103

20140918 154101

20140918 153940

20140918 153936

What can I do about this? Do I need to get new wires of something? I'm really freaking out cause I'm not sure I can actually fix it myself or anything. I'm not really good at that thing.

Plus. that's not enough, the filament is now suck in my bowden tube with not long enough filament coming out to actually pull it.

I tried with pliers and the filament just broked and now I'm stock with barely anything coming out.I tried and push it in with another filament on the other side but nothing will do. It's way too tight and nothing move.

20140918 154350

Help? :(

 

Share this post


Link to post
Share on other sites

If the back fan doesn't go, the filament will deform up the tube from the hotend and cause too much friction for it to go forward or backwards. I had this issue when I found out my back fan was never plugged in to begin with. (I always wondered how the machine was so quiet)

You can disconnect the bowden from the hot end side and take out the filament from there. The other folks may be of more help on wiring side.. It should be fixable though so don't panic!

There's also a few montreal/quebec people on here that may be able to help as a last resort. I think PM dude is one of them, and Voxel factory.

 

Share this post


Link to post
Share on other sites

So I finally managed to get the filament out, took about 1h, had to slowly ''hammer'' in another piece of filament on one side, pushing the other side out and then my boyfriend got it out with pliers. The issue is that the part stuck inside was obviously very deformed (probably the reason for the grinding?) It was way larger than the rest of the filament so it was really hard to move it in the bowden tube.

Tho the fan is still an issue, I really tried to put the wire back in his connector but the connection is still causing issue, the fan is going on and off all the time.

I have no clue how I can fix this issue, do I need to contact customer support?

 

Share this post


Link to post
Share on other sites

Tho the fan is still an issue, I really tried to put the wire back in his connector but the connection is still causing issue, the fan is going on and off all the time.

I have no clue how I can fix this issue, do I need to contact customer support?

 

The wire is not crimped anymore. (You can see the metallic crimp inside the white connector, the wire should be definitely attached to it).

:( It's exactly why I hate these kind of connectors. Easy to break the wires out of it and when it happens, it's hard to fix for "normal" people because not the usual stuff you have at home.

 

It's actually quite simple if you have a "pince à sertir" (I assume you speak French Marie-Michelle) and the corresponding Molex crimp (fiche métallique). Need to remove the one which is still blocked inside the white connector. Then crimp a new one at the end of the wire, and push it back in the white connector.

 

Google "molex crimp" and look at Google Images, you will understand how it works.

 

Now, no idea the easy way to find this in Quebec :-/ You don't have an electrician/electronician friend/shop nearby?

 

Share this post


Link to post
Share on other sites

Oh wow, that looks way too complicated for me. Those wires are so tiny.

I feel like I would just break something else.

Is there a way to just replace that whole ''broken'' part ? Like the white plastic part and the wire-connector all at once?

You are explaining something that probably works but I have no knowledge of that kind of stuff and the risk is, i'll just break something else trying to fix it lol.

My dad is an electrician, unfortunatly he is out of town and he's not really doing that kind of stuff but i'll ask anyway

 

Share this post


Link to post
Share on other sites

A quick fix would be to push the wire back into the crimp (the curled piece of metal you see inside the white plastic housing) and use hot glue (or any thick-ish glue, possibly also tape if you are crafty) to glue both wires together and to the white connector. This might sound ghetto, but it realistically should work fine if the glue is applied well and the wire is inserted fully before gluing.

Longer term solutions would be finding the correct Molex connector, crimp pins, and crimping tool, as suggested... But as someone who deals with crimped wires regularly, I would avoid adding that unpleasant experience to your life unless absolutely necessary.

In your position, as a short term fix, I would glue the connector into place while the wire is making solid electrical contact, and ask UM support to send you a replacement fan as the long term solution.

 

Share this post


Link to post
Share on other sites

So I finally managed to get the filament out, took about 1h, had to slowly ''hammer'' in another piece of filament on one side, pushing the other side out and then my boyfriend got it out with pliers. The issue is that the part stuck inside was obviously very deformed (probably the reason for the grinding?) It was way larger than the rest of the filament so it was really hard to move it in the bowden tube.

Tho the fan is still an issue, I really tried to put the wire back in his connector but the connection is still causing issue, the fan is going on and off all the time.

I have no clue how I can fix this issue, do I need to contact customer support?

 

Simple fix. Tell your boyfriend to fix it or he's in the doghouse. With the proper amount of persuasion, he'll become an electrical engineer overnight :)

 

Share this post


Link to post
Share on other sites

Simple fix. Tell your boyfriend to fix it or he's in the doghouse. With the proper amount of persuasion, he'll become an electrical engineer overnight :)

 

Haha I wish life was that simple, we are both not very good at that kind of stuff (but we are good at other stuff I promise!)

Plus I barely let him touch anything 3d printer related, this is MY baby, too scared he will break something (not that I trust myself more)

 

Share this post


Link to post
Share on other sites

A quick fix would be to push the wire back into the crimp (the curled piece of metal you see inside the white plastic housing) and use hot glue (or any thick-ish glue, possibly also tape if you are crafty) to glue both wires together and to the white connector. This might sound ghetto, but it realistically should work fine if the glue is applied well and the wire is inserted fully before gluing.

 

Sounds like a nice easy fix yep. Maybe I should add some hot glue to all my molex connectors systematically now! Less trouble later when manipulating it.

HATE HATE HATE these connectors for small diameter wires. The crimp fails just too often on them.

 

Share this post


Link to post
Share on other sites

Marie-Michelle, your in Montreal right? Call Voxel Factory and see if they can fix that for you. Otherwise we could sync up next week when I get back from MarkerFaire and I could drop by if you still need. I had to fix a similar issue with my side fans.

Otherwise you can probably go to http://addison-electronique.com/ They might have the same connectors that you could really easily solder back.

 

Share this post


Link to post
Share on other sites

@PM_dude

Oh wow thanks! I didn't know voxel Factory did that kind of stuff and thanks for the link to this electronic boutique!

I'm just trying to stay as far away as possible from needing to solder anything, this is really not my area of expertise haha!

Thanks for offering your help also, it is very appreciated.

I think Ultimaker will just send me news fans so in that case (I THINK!) I should be able to install those, will have to see how that goes :p

 

Share this post


Link to post
Share on other sites

Hi guys!

I need some help again, sorry!

I finally receive my replacement fan.

I just wanted to confirm that this one is indeed the same one used at the back (not one of the two fan on the side)

The side one looks quite easy to change since they are so accessible.

The back one not so much, is there a place where I could find some kind of step by step ?

replacement fan

replacement fan

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy