Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
sensebellum

Keep the Plate Level

Recommended Posts

I am having trouble keeping the build plate level between prints.

I dial it in, calibrate it, and it prints great.

Then, EVERY time I go for a new print, without even turning it off, the plate, when it comes time to lay down the first layer, is many millimeters off (either +/-).

How do I fix it so it goes back to the same place every time instead of needing to calibrate before every print...

Thanks for any tips!

 

Share this post


Link to post
Share on other sites

How do you remove the print? Let you cool itdown completely or pull on it with force...?

I assume you have an UM2 so pls chech the metal latch on the bottom end stop if its bend. Can happen and is already described here in several posts.

Share this post


Link to post
Share on other sites

You might have a main board problem? I had an issue where the z axis took on a mind of its own. Simon sent me a new board and all is well.

One quick fix I di while waiting on the new board was to lower the Z stepper current (advanced settings motion control) to 900 mAh. Worked for me... Not saying that's what you're problem is , but at least it's one variable to test :)

 

Share this post


Link to post
Share on other sites

i would first check with looking at how well the z hop is working, too much play and you'll need values like .25mm to get any noticeable hop. the other is using the pronterface print gui and moving up and down in small steps, check when you reverse direction how much the bed actually moves.

if you suspect that it has a lot of play, dismount the motor and remove the lead nut from the bed and give it wiggle when screwed on the lead screw.

 

Share this post


Link to post
Share on other sites

There were actually not one, but two independent bugs that could/would affect the bed leveling that were not yet found in the 14.03 firmware: http://umforum.ultimaker.com/index.php?/topic/5935-z-axis-homing-inconsistent-on-um2-workaround-and-patch/

Apart from that, the priming was significantly improved around 14.06-14.07, which significantly reduced filament grinding issues.

So before you start any troubleshooting of the hardware, upgrade the firmware! :smile:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy