Jump to content
Ultimaker Community of 3D Printing Experts
Crema

Ultimaker 2 Dual Extruder einstellen.

Recommended Posts

Hallo Liebe Community,

ich habe ein Problem beim Einstellen meines Ultimaker 2 auf Dual Extruder.

Und ich hoffe ihr habt eine Idee wo mein fehler liegt.

Was habe ich bis jetzt gemacht.

Die Firmware 15.04.02 habe ich auf den Ultimaker geupdatet mit der Dual Funktion.

Das hat gepasst.

Sehe die zwei Temperaturfühlerin der Advance einstellung,  und kann die Heizpatronen auf Temperatur einstellen .

Diese Heizen auch auf Temperatur.

Die E-Motoren für den Filamentvorschub kann ich ebenso bewegen in der sparte Move Material.

Die tun.

Jetzt hab ich Probleme wenn ich den Slice von Cura auf dem Ultimaker 2 starte.

Bewegen sich alle Achsen ganz normal, aber die e-Motoren machen keinen mucks.

3D Drucken möchte ich den zweifarbigen Frosch.

unbenannthenvs8olb7_thumb.jpg

Muss ich etwas im g.code ändern damit sich da was tut oder hab ich anderst wo einen fehler drin...

Wäre super wenn mir jemand helfen könnte.

Gruß

Marin

  • Like 4

Share this post


Link to post
Share on other sites

Vielleicht stellst Du mal ein generiertes GCODE File zur Verfügung? (Aber bitte nicht hier den ganzen GCode posten, die Schmerzgrenze liegt bei ca. 30 Zeilen... ;) ) Dann wird vielleicht das Problem sichtbar. Ich nehme mal an, mit einem Extruder lief der UM2 schon.

Es gibt kaum jemanden, der eine Dualextrusion beim UM2 realisiert hat (jedenfalls nicht im deutschsprachigen Bereich). Vermutlich wirst Du auch nicht soviel Freude daran haben (Ultimaker hatte guten Grund, die Dual-Extrusion offiziell nicht zu bringen). Auf jeden Fall empfehle ich Dir einen Brim, sonst wirst Du garantiert mit der jeweils unbenutzten Extruderdüse ein angefangenes Froschbein umhauen.

Share this post


Link to post
Share on other sites

Wegen dem Thema das die Firma Ultimaker den Dual-Extrusion aufgegeben hat.

Das hat mich schwer enttäuscht.

Ständig denke ich daran wenn ich Supportmaterial aus hohlräumen rauskratze. :(

Darauf hin habe ich mich an mein CAD Programm gesetzt und mir gedanken gemacht wie ich eine Thermische entkopplung der zwei Düsen erreichen kann.

Mit den vorhandenen System ist dies nicht möglich.

Also habe ich ein Kühler entwickelt, der mit einer PC WaKü System die zwei düsen von ein ander trennt und gleichzeit das System kühlt.

Ich habe beim Konstruieren darauf geachtet das ich nix am Ultimaker ändern muss oder gar Bohren etc.

Kurz gesagt alles soll Original bleiben und jederzeit schnell zurückbaubar sein.

Dabei ist das hier entstanden, und der Test läuft bereits seit gut 30 Stunden.

Das Wasser kocht nicht :)und die Kupferplatte kann mit der hand berührt werden ohne sich gleich die finger zu verbrennen, so wie beim alten System.

Habe keine Equipment und das Profesionell zu messen ;)

Aber leider bringt mir das ganze nix, wenn ich es nicht schaffe zweifarbig zu drucken oder mit wasserlöslichem Supportmaterial ergebnisse zu präsentieren.

Darum, bitte findet meinen fehler :)

Edited by Guest

Share this post


Link to post
Share on other sites

Naja, wir helfen Dir, den Fehler zu finden... von der Arbeit befreien wir Dich natürlich nicht... ;)

Also der GCODE sieht soweit gut aus und es müsste etrudieren. Funktioniert der Materialvorschub denn bei beiden Feedern nicht? Es könnte natürlich auch ein Bug in der Firmware sein; die UM2-Firmware für Dualextrusion ist so gut wie ungetestet...

Share this post


Link to post
Share on other sites

Ja, leider funktionieren beide nicht.

Ich versuche mal verschiede Versionen der Cura Version evtl liegt es daran.

Danke für deine Hilfe und den tipp.

 

Auf dem letzten Bild hast Du doch eh' schon eine andere Firmware drauf... :)

Lass das mal so, das sollte trotzdem funktionieren... Dein Hardware-Setup kann ich natürlich nicht nachvollziehen, aber im Simulator funktioniert Deine Datei.

Ein bisschen unschön ist, das beide Extruder die ganze Zeit auf der hohen Temperatur bleiben, das können andere Slicer (glaube ich) besser.

Aber Starten sollte der Druck trotzdem erstmal und auch bei verstopfter Düse sollten die Motoren zumindest den Versuch unternehmen, sich in die richtige Richtung zu bewegen... :)

Im Moment hilft nur eingrenzen...:

 

  • erste Voraussetzung wäre mal: Du druckst die Datei von der SD-Karte, über USB funktioniert das so nicht

  • wird der "UltiGCode" korrekt erkannt, oder bekommst Du nach der Auswahl die "Classic Warning" ("...will override machine settings...")?

  • sind die Extruder nach dem Start des Druckes auch wirklich auf der richtigen Temperatur? (bei unter 170°C hättest Du genau den beobachteten Effekt)

 

Share this post


Link to post
Share on other sites

Ich habe alle Versionen mal durchgetestet in meiner Verzweiflung :)

von Cura 13.11 bis 15.04.02 und dann die Tinker

Und bei dieser bin ich geblieben weil die mir ganz gut gefällt.

Die Temperatur von 260° habe ich eingestellt um die Kühlleistung zu testen.

Und ich muss sagen, nach gut 34h dauerbetrieb auf 260° ist das Wasser nicht wärmer als 33° geworden.

Gedruckt habe ich nur über SD Karte, das USB Kabel habe ich nur benutzt um die diversen Firmware drauf zu spielen.

Die aussage (will override machine settings) habe ich nie erhalten

Punkt nummer 3 von dir Thinkergnome war gold richtig!!

Ich habe den fehler gemacht, dass ich die Temperratur immer nach unten gedreht habe das ich den test druck schnell starte kann und nicht auf die aufheiz phase warten muss.

Vielen Dank.

Problem gelöst, beide extruder drehen wie am rad :)

Gruß

Marin

Share this post


Link to post
Share on other sites

Hallo,

wollte mich mal wieder melden und euch meine ersten Ergebnisse Präsentieren die ich mit meiner Dual Extruder Umsetzung am Ultimaker 2 erreicht habe.

gedruckt habe mich mit der Einstellung:

Layerhöhe _ 0.20mm

Material _ ABS

Temp _ 243°C

Speed _ 50mm/s

IMG_1499.thumb.jpg.03539c34948ccf75ff6fe8d1bf5c31bd.jpg Weiß/Grüner Frosch im Abstreifmantel

[media=6575][/media] Schwarz/ Grüner Frosch im Abstreifmantel

IMG_1518.thumb.jpg.f6bd95c8156236e605d5268f6fef1cf9.jpg gescheiterter 1 Versuch

IMG_1520.thumb.jpg.0667e48de513477396d481ddfbd61713.jpg Naja, Versuch 2 ein Paar Layer ( Weiß ) fehlen.

IMG_1509.thumb.jpg.93fa38f24c254c615567dd0dad4b8873.jpg Wie ich find ein gelungener Versuch, Frosch ohne nachbarbeitung

Um was ich mich noch kümmern muss ist eine saubere Abwicklung vom Filament.

Die Standart Lösung von Ultimaker ist nicht gerade für Dual Extruder konzipiert.

Hatte das Problem das sich das Filament verhackt hat und dadurch unter Extrusion entstanden ist.

Auch muss ich noch die Parametern vom Druck ein wenig korriegieren, damit die Düse nicht zu sehr trofft.

Drucke jetzt noch den Ultibot im Eis mit einer geringeren Schichtdicke und geänderten Paramentern.

Dann werde ich mich an das Wasserlösliche Material wagen und paar Figuren 3D Drucken.

Ich melde mich wenn ich Ergebnisse Präsentieren kann.

Über konstruktive Kritik würde ich mich freunen!

Gruß

Marin Mihatov

IMG_1499.thumb.jpg.03539c34948ccf75ff6fe8d1bf5c31bd.jpg

IMG_1518.thumb.jpg.f6bd95c8156236e605d5268f6fef1cf9.jpg

IMG_1520.thumb.jpg.0667e48de513477396d481ddfbd61713.jpg

IMG_1509.thumb.jpg.93fa38f24c254c615567dd0dad4b8873.jpg

  • Like 1

Share this post


Link to post
Share on other sites

So der Ulti Bot im Eis ist fertig und das Ergebnis kann sich meiner Meinung nach sehen lassen.

Einstellungen:

Layerdicke 0.15mm

Speed 40mm/s

Temp 240°C

Material ABS

IMG_1527.thumb.jpg.430b310972207e54bee4749e4fd88d3c.jpg Es war eine Materialschlacht... der Abstreifturm hat sich vom Druckbett gelöst, und somit musst ich alle 10min die Filamentfäden entfernen.

Wollt den Druck nicht abbrechen :)

Oben links seht Ihr den Druckkopf mit der intergierten Wasserkühlung.

Der Druckkopf ist ansonsten im Originalzustand.

IMG_1533.thumb.jpg.2e9970b50c1fc82537d65ecd79f40053.jpg

IMG_1540.thumb.jpg.51aee068f4cd9dd9a3f4d0cc7136329b.jpg

Gruß

Marin Mihatov

IMG_1527.thumb.jpg.430b310972207e54bee4749e4fd88d3c.jpg

IMG_1533.thumb.jpg.2e9970b50c1fc82537d65ecd79f40053.jpg

IMG_1540.thumb.jpg.51aee068f4cd9dd9a3f4d0cc7136329b.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Das entspricht etwa den Resultaten, welche ich mit dem Dual-Extrusion UMO erreichen konnte.

Inzwischen bin ich fest davon überzeugt, dass nur ein Setup mit zwei Druckköpfen ein wirklich überzeugendes Resultat liefern kann. Ein solches Setup wurde ja von @ultiarjan schon für den UM2 realisiert.

Share this post


Link to post
Share on other sites

Freut mich das meine Ergebnisse nach nur ein paar drucks dem vom UMO in etwa entsprechen.

Ich stelle mir halt die frage, warum sollen zwei separate Druckköpfe besser sein?

Gruß

Marin Mihatov

 

Weil der Zweite garantiert nicht auf den Print hinuntertropft während der Erste druckt und umgekehrt.

Share this post


Link to post
Share on other sites

Hi Dim3nsioneer,

Ich finde die Lösung die Cura bietet mit dem Abstreifschild hervorragend.

Es fängt so gut wie jedes Tröpfchen ab.

Der Algorithmus vom Slicer ist gefragt, meiner meinung nach.

Der die Heizpatronen zu oder abschaltet.

Bedeutet wenn die zweite düse fertig ist mit ihren Druck, das diese um ca 30°C kühler wird und somit nicht mehr tropft. Dann aber vor Ihrer Einsatz wieder auf Temperratur geht.

Und so im Wechsel.

Gruß

Marin Mihatov

Share this post


Link to post
Share on other sites

Hi,

ich habe noch ein weiteren Dual Druck hinter mir.

Einstellungen:

Layer 0.10mm

Temp 240°C

Speed 40mm/s

Material ABS

Druckzeit 20h 31min

Und anschließend noch mit Aceton Damp behandelt.

IMG_1582.thumb.jpg.57b660b3a813ae89f4878168ebd9ceda.jpg

IMG_1595.thumb.jpg.f7280d3dc9aa07e82f9aaf8078e2c428.jpg

IMG_1590.thumb.jpg.7f1920b605228115f55dd0f907c5cfba.jpg

Ich wurde jetzt schon öfters gefragt, wie ich meine WaKü umgesetzt habe.

Damit ich nicht jedem einzeln das Erklären muss, hier ein paar Fotos mit einer Erklärung.

Durch den linken Anschluss Strömt das Wasser rein, bis 3mm vor an die Kante zwischen den Düsen und wieder zurück zum Rechten Anschluss.

Die Zwischenplatte wird zweimal vom Wasser umströmt um die Kühlleistung zu erhöhen, der Deckel unten und oben ist bis auf 0.50mm Dicke ausgefräßt, um die Entkopplung der zwei Düsen herzustellen.

IMG_1607.thumb.JPG.53095637e2e8725ff0e1a4639e0c611c.JPG

IMG_1608.thumb.JPG.e64ea39165c95033be90389645dcacf0.JPG

IMG_1610.thumb.JPG.883b17ead625ab2cb1776e686fdfb207.JPG

IMG_1614.thumb.JPG.887a4e18b29cf23dc397e513f5fb377a.JPG

Der Ausgleichbehälter und Radiator wird noch unterm Ultimaker verschwinden.

Den Strom wird das Ulti Board liefern, dazu habe ich mir einen DC-DC Wandler für 3€ auf eBay gekauft der die 24V Spannung auf 12v reduziert.

Ich werde meinen zweiten Ultimaker 2 auch damit aufrüsten, dann werde ich Bilder vom Innenleben der WaKü machen und Posten.

Bei Fragen oder Kritik, nur her damit!

Gruß

Marin Mihatov

IMG_1582.thumb.jpg.57b660b3a813ae89f4878168ebd9ceda.jpg

IMG_1595.thumb.jpg.f7280d3dc9aa07e82f9aaf8078e2c428.jpg

IMG_1590.thumb.jpg.7f1920b605228115f55dd0f907c5cfba.jpg

IMG_1607.thumb.JPG.53095637e2e8725ff0e1a4639e0c611c.JPG

IMG_1608.thumb.JPG.e64ea39165c95033be90389645dcacf0.JPG

IMG_1610.thumb.JPG.883b17ead625ab2cb1776e686fdfb207.JPG

IMG_1614.thumb.JPG.887a4e18b29cf23dc397e513f5fb377a.JPG

  • Like 7

Share this post


Link to post
Share on other sites

Super cool !!!

 

Hallo ultiarjan,

freut mich das es dir gefällt.

Deine umsetzung ist aber auch sehr nice!

Hab in deinem Englischen Beitrag gelesen, dass ein integrierter Düsenhub von Vorteil wäre.

Ich bin momentan an der umsetzung eines Düsenhubs.

Die Idee ist schon Geistig vorhanden.

Muss es noch CAD technisch erfassen, und umsetzen.

Wird aber auf alle fälle eine Mechanische geschichte, im Programmieren kenn ich mich nicht aus.

Ein Düsenhub von 0.2mm-0.3mm wäre ausreichend.

Erste Ergebniss kann ich in 2-3 Wochen liefern.

Gruß

Marin Mihatov

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites

my German is not that good, but I guess you mean a nozzle lifting system with a "integrierter Düsenhub"? Curious to see what you come up with. Also, maybe you mentioned it already in German, but did you cnc machine the water-cooling parts yourself?

 

Hi ultiarjan,

Yes, with "intergrierten Düsenhub" I mean nozzle lifting system.

The coppers I let CNC milling.

These were not exactly cheap :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy