Jump to content
jeracom

Schnarr Geräusche bei X Y Bewegung

Recommended Posts

Posted (edited) · Schnarr Geräusche bei X Y Bewegung

Ich habe das noch mal separat reingestellt. Ultimaker 2 +

Die Geschwindigkeit ist auf 100mm/sek  gesetzt. Ich habe schon die Achsen neu gespannt und ausgerichtet.

Alles geölt...

Aber diese Geräusche, das schnarren bleibt.

Jemand eine Idee woher das kommt?

VG Jens

 

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Das tönt nach ner Vibration. Bei mir tönts nicht genau gleich, aber es sind definitiv die Lüfterlager die "billig" genug sind, um den Lüfterrotor vibrieren zu lassen.

Schau mal nach, was bei dir ev. vibrieren könnte und versuch die Verdächtigen zu entkoppeln oder auszuschalten (zumindest temporär).

Share this post


Link to post
Share on other sites
Posted (edited) · Schnarr Geräusche bei X Y Bewegung

Ich denke eher das es an den, "Gleitern" liegen könnte. Lüfter waren sogar aus, und ich hatte diese auch mit Crepband zeitweilig abgeklebt. Es klingt eher so, als wenn irgenwas nicht richtig zusammen ist und vibriert.

Das ganze hat kein Einfluss auf das Druckergebniss, was eigentlich Perfekt ist.

VG Jens

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Jep, Gleiter mit zuviel Spiel können das auch sein, oder wie du sagst, wenn was nicht richtig zusammen ist. Wie gesagt, die Verdächtigen einen nach dem anderen kontrollieren und versuchen zu entkoppeln. Z.B. mit nem Gummiband drumherum oder sowas, oder einfach mal nen Finger drauf oder dran hilft oft auch schon zum erkennen wer der Übeltäter ist.

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Hallo Jens,

ich hatte in einem älteren Beitrag (Geeignetes Öl für X/Y-Achsen) ebenfalls über dieses eigenartige Geräusch berichtet.

Bei mir verschwindet es, wenn ich die 8mm-Wellen leicht öle. Kann sein, dass es durch Staub oder Abrieb entsteht.

Da es (komischerweise) keine Auswirkung auf die Druckqualität hat, habe ich nicht weiter nach der Ursache gesucht. Es tritt bei mir auch nur auf langen Geraden oder großen Radien auf, und auch nur bei niedrigen Geschwindigkeiten.

Viele Grüße

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Hallo,

dachte schon das haben nur wir. Zwei von vier unserer UM2+ haben das mittlerweile. Der älteste deutlich lauter und nur bei der X-Achse. Der etwas jüngere genau wie oben zu hören.

Was ich bisher getauscht habe:

- Gleitlager

- Kugellager in den Gehäuseteilen

- Neue Riemen

Alles frisch geölt mit dem gleichen Öl wie bei den neueren Druckern.

Trotzdem tritt keine Besserung ein. Schätze es liegt am Step-Motor, aber so lange es keine Auswirkung auf den Druck hat, bleibt der noch drin.

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Ich danke euch schon mal für die Antworten. Ich fange mal mit den Gleitlagern an, wenn ich mit einer Stange leicht gegendrücke, während der Fahrt, schein das Geräusch nicht mehr zu stark zu sein oder fast ganz weg.

Ich Berichte wenn ich es behoben habe...

VG Jens

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Hallo! Es ist zwar etwas älter, aber da mein UM3E auch dieses Geräusch mittlerweile macht, wollte ich einmal fragen, ob die Ursache herausgefunden wurde. 

Beste Grüße!

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Hallo!

 

Also wir betreiben nach wie vor die vier UM2E+ und es betrifft mittlerweile 3 von 4 Druckern. Die Geräusche sind mittlerweile deutlich lauter also zu dem damaligen Zeitpunkt. Auch ein Tausch der X/Y Motoren brachte bei uns keine Besserung. Aufgefallen ist mir nur, dass ohne Spannung auf den Riemen keine Geräusche auftreten.

 

Was auch immer diese Geräusche verursacht, es wirkt sich bei uns weder auf die Druckqualität noch auf die Geschwindigkeit aus. Der eine Drucker der diese Geräusche nicht macht druckt weder schneller noch besser als die anderen. Einziger Unterschied ist, dass sich bei dem Drucker ohne Geräusche der Kopf bei abgeschalteten Motoren sehr viel leichter bewegen lässt als bei den anderen.

 

Zur Sicherheit haben wir uns mit Motoren, Riemen, Lagern und Mainboards eingedeckt.

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Danke für die Antwort!

Mainboards? Das hoffe ich ja nicht, dass es damit zusammen hängt.

Meines Erachtens nach entsteht das Geräusch irgendwo in der Lagerung der Achse an der Gehäusewand... kann man nur schlecht beschreiben. 

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Ja Mainboards deshalb, weil ich davon ausgehe, dass durch diese Geräusche auch ein Widerstand entsteht, was wiederum zu erhöhter Stromaufnahme und damit auch höheren Temperaturen führt. Am Ende muss das Mainboard diesen zusätzlichen Strombedarf weiterleiten. Unsere Boards sind an den Steckern für die Motoren schon stark gelb bis braun verfärbt. Es ist also nur eine Frage der Zeit wann es hier zu einem Ausfall kommt.

 

In wie weit sich das alles auf den UM3E übertragen lässt weiss ich nicht. Wird dem S5 den wir haben vermutlich sehr ähnlich sein aber den habe ich bisher noch nicht zerlegen müssen.

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Oh, schon mehrere Jahre.

 

Gekauft wurden die Drucker als UM2E im Jahr 2015. Anschließend 2016 umgebaut auf +

 

Die Geräusche begannen beim ersten Drucker ca. Anfang 2017 und wir drucken schon relativ viel. Im Vergangenen Jahr sind etwas mehr als 60KG PLA durch die vier Drucker gelaufen. Also ca. 20x 750g Rollen pro Drucker/Jahr.

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Dann mach ich mir erstmal keine Sorgen, dass da ein Ausfall droht. Stromaufnahme ist eigentlich nicht erhöht, soweit ich das feststelle. 

Ich habe zusätzlich iGo3D angeschrieben, was die so sagen. Wir haben auch noch das S5 Pro Bundle hier stehen, der ist sehr ähnlich ja.

 

Denke mal, dass diesem Geräusch wahrscheinlich keine große Bedeutung zugemessen werden muss dann.

 

Beste Grüße!

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Hallo zusammen,

 

unser S5 macht auch jetzt diese Schnarrgeräusche, aber auf das Druckergebnis hat es auch bei mir keinen Einfluss. Die rechte X-Achse hat Spiel, laut Anleitung, soll man den Druckkopf kalibrieren, was aber keine Besserung gebracht hat. Hat jemand eine Lösung gefunden?

Vielen Dank,

Arno

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Hallo zusammen,

 

ich habe Igo3D angeschrieben, laut deren Aussage habe ich die Antriebsriemen neu gespannt und einen Tropfen des Öls für die xy-Achsen an die Riemen gegeben. Direkt danach wurde es kurz etwas schlimmer, aber danach war das Geräusch spürbar weniger bis ganz weg dann.

 

Beste Grüße!

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Das würde ich dann so interpretieren, dass der Riemen und das Pully nicht mehr korrekt aufeinander passen, also der Riemen überdehnt/ausgeleiert ist...

Share this post


Link to post
Share on other sites
Posted (edited) · Schnarr Geräusche bei X Y Bewegung

die 6er x/y laufstangen des hotends kratzen möglicherweise mit ihren enden an den seitenwänden des druckergehäuses.  einfach aus den gleitern ausklipsen, seitlichen abstand zu den gehäusewänden beidseitig auf ein paar mm per augenmaß einstellen und wieder fest einklipsen.

 

 

 

Edited by Porkpie
clarify meaning

Share this post


Link to post
Share on other sites
Posted · Schnarr Geräusche bei X Y Bewegung

Hallo zusammen,

 

vielen Dank für Eure Hilfe!

Der Riemen des X-Motors war zwar straff gespannt, aber ein wenig lockerer als der Riemen des y-Motors. Mittlerweile hatte ich auch leichte Probleme beim Druckergebnis, aber immer nur bei Bauteilen, die auf der rechten Seite des Druckbetts lagen. Hab beide Riemen gespannt, ein wenig Öl auf die Riemen gemacht und jetzt klappts wieder ohne Probleme. Der arme S5 läuft wegen des Drucks von Face Shields aber sonst schon seit 6 Wochen Tag und Nacht ohne Probleme.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...