Jump to content
CEP

unwanted lines on surface

Recommended Posts

Posted · unwanted lines on surface

@smartavionics as you know Cura really well and done some great attributions to it. Do you know whats going wrong with the combing algorithm ? 

Share this post


Link to post
Share on other sites
Posted · unwanted lines on surface

Hi @cjs, no but I have already posted a suggested fix for the problem that I have seen but I don't know if that fix would cure the problems that others have reported. So far, the Cura devs haven't taken up my suggestion (or fixed it any other way). Here's my original issue from way back in October (https://github.com/Ultimaker/CuraEngine/issues/625).

Share this post


Link to post
Share on other sites
Posted · unwanted lines on surface
3 hours ago, smartavionics said:

 I have already posted a suggested fix for the problem that I have seen 

Great to hear that you are already onto it :)

Have you tested the fix yourself? Can we help somehow? 

I also noticed this problem, but I didn't bother as it wasn't important for the models I printed at this time. 

 

 

Share this post


Link to post
Share on other sites
Posted · unwanted lines on surface

Yes, the fix was good for the problem I was seeing. I do not know whether it fixes the examples that other people have reported.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · unwanted lines on surface
4 hours ago, cjs said:

@CEP , @ecsuka do you mind sending @smartavionics  your files for testing the fix ? 

 

Thanks for the help. I turned combing completely off and I had Z-hop on for the red and off for the black. Unfortunately, this adds quite a bit of time to the print...

 

It looks pretty good, but I see little dots in the small letters now where the Z-hops occurred for the red. The most noticeable dot is at the top left of the T. I have often seen this in prints when the Z hop is turned on. The other problem with this print is that it is more stringy in quite a few places and the top is rough. My next print will have Z hop turned off. I will post a pic. Thanks again! I hope they fix the combing bug soon though.

 

combingoff.gcode

 

 zhoponred.thumb.jpg.b878d5cd44ceff49751520870ce8d1bc.jpg 

combingoff.gcode

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!