Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker Forum | Feedback


Recommended Posts

  • Replies 223
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

New forum, new start.    First of all, welcome to everyone on our new community forum software. We hope you'll like it here.  We are very happy to have moved to IPboard and make this ou

I saw that bit in the right side blurbs and immediately went into WTF happened, with all the crap that has been going on around the world.   Then, I saw the rest and laughed at me silliness

@SandervG This is the biggest downside to the new forum... Once you have clicked on the notification icon...all notifications are "marked as read" when you go back to that menu. Yes, they ar

Posted Images

Posted · Ultimaker Forum | Feedback

Hi @yellowshark , I've moved your posts to the correct feedback thread. Now about your question; yes those notifications are gone. This was a conscious choice given the complexity and overall scope of necessities and timeframe we had. Follows you generated from previous activity were migrated. 

 

 

2 hours ago, yellowshark said:

this sounds strange...

 

What I meant was when you click the notification bell because you have (let's say) 4 new notifications, these 4 are light grey. You click one and read the post. When you go back to the bell and notification overview, they are all dark grey, because you have viewed the list already. And now they are dark grey. 

I realize this is not ideal, and I'm going to talk to IPboard to see what we can do to change this behavior. 

 

2 hours ago, yellowshark said:

is it possible to stop this dialogue box from appearing?

 

I don't think so. But I also don't see a problem with this dialogue. Curious to hear what others think of it. To me it seems like an opportunity to configure how you want to receive notifications. Some topics you might find very interesting, and you want to be notified immediately, other categories once a day might be fine. Just set it once how you want it, and then leave it. It is not like you have to go through it daily. 

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback
    2 hours ago, yellowshark said:

    When typing in a new post the "review" button has disappeared from the edit box which is a real shame. The Review is really useful for checking spelling and the layout of the post.

     

    For me it seems to be still there. It is set to everyone to see it. Could you try a different browser if refreshing or restarting the page does not solve it?

    review button.png

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback

    I do get logged out every day so far. Will investigate on my end, but is anyone else experiencing that too?

  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker Forum | Feedback
    8 hours ago, SandervG said:

    Hi @yellowshark , I've moved your posts to the correct feedback thread. Now about your question; yes those notifications are gone. This was a conscious choice given the complexity and overall scope of necessities and timeframe we had. Follows you generated from previous activity were migrated. 

     

     

     

    What I meant was when you click the notification bell because you have (let's say) 4 new notifications, these 4 are light grey. You click one and read the post. When you go back to the bell and notification overview, they are all dark grey, because you have viewed the list already. And now they are dark grey. 

    I realize this is not ideal, and I'm going to talk to IPboard to see what we can do to change this behavior. 

     

     

    I don't think so. But I also don't see a problem with this dialogue. Curious to hear what others think of it. To me it seems like an opportunity to configure how you want to receive notifications. Some topics you might find very interesting, and you want to be notified immediately, other categories once a day might be fine. Just set it once how you want it, and then leave it. It is not like you have to go through it daily. 

    Thank you @SandervG.  Notifications migration - that is all I needed to know, no problem with that.

     

    Notification queue. OK I can see it now. On my screen opening up the notifications shows new ones since my last visit to be slightly emboldened black. Visited notifications are black not light grey! The timing of the post is in light grey. Either way the difference between the two which you are describing as light grey and dark grey is almost, but not quite, impossible to see - on my screen; which is a professional photographic screen constantly tuned to ensure absolute correct colour matching - of course maybe I am going colour blind:O.

     

    But clearly that becomes irrelevant anyway when the software is setting every new notification as being read once the first notification is accessed. I do not have 25 notifications in my queue anymore, I have 57 - how am I meant to know which ones I have accessed and which ones I have not accessed?

     

    Ok that brings me to my last question - which I do not think has been answered, of course I may have missed it - how do I delete notifications from the queue? The old forum had a "x" beside each notification

     

     

     

    Edited by yellowshark
  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback

    @kmanstudios and @nzo , could you try to open up your email notification in a different browser, and see if that changes anything? 

    Thank you :)

  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker Forum | Feedback

    Hello, nice new forum:),


    But I do not understand these notifications settings yet!

     

    Here is my current attitude! As I have changed it.

    5a398f72b8b9f_NotificationSettings.thumb.JPG.971dbebc4476f3d660a22ac7dc179ae8.JPG

     

    I would like to be notified immediately (if online, via bell or via browser), but not every mall immediately by e-mail.

    But

    5a39983898201_ManageFollowedContent.thumb.jpg.e1c2e6f868ac1595e397a9aabd93dcc1.jpg

     

    Red Rectangle (Subscribed with a new forum.) = No notification at all, neither e-mail nor bell
    Green rectangle = get instant email on all old thread

     

    Do I understand something wrong.

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback

    When you scroll down the page the controls for reaching the notifications are removed from the screen, but the rest of the top "menu" becomes "sticky".

    This, imo, makes navigating the forum a PITA when you are trying to catch up on your notifications...in addition to the other issue mentioned earlier where it is impossible to understand which notifications you have/have not read.

     

    This is how it looks like when you are at the top of the page:

    image.png.9eeba6cfedc9343bfef699f741792423.png

     

    But as soon as you scroll down it changes into this:

    image.png.167ba7b133b1d5a45daa60327f37cefb.png

     

    There is plenty of room besides the search field. Couldn't all of the items that are above it be moved down to that row and thus be visible all time?

    That would, again imo, improve usability :)

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback
    2 hours ago, nilrog said:

    When you scroll down the page the controls for reaching the notifications are removed from the screen, but the rest of the top "menu" becomes "sticky".

     

    Good point, I will see if this can be 'patched' to the locking menu. 

    Regarding notifications, the deleting of notifications read, a clearer distinction between read and unread and switching to unread when you have clicked a notification, not opening the tap was mentioned to IPboard, and they would look into it. I will let you know once I have some tangible feedback.  

    • Like 1
    Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback

    We're also fine-tuning the process to stop spam. You may have read that we experimented and wanted to remove the moderator approval step to create a better and faster onboarding process for new members, however, this did not work as we wanted because as a regular member you do not have the ability to flag someone as a spammer, you could only report content. When reported, it remained visible until a moderator stepped in. So that did not really solve anything. 

    We are now switching back to the first content moderator approval, and I've talked to IPboard about allowing all members to flag 'new members' as a spammer, and this would hide their content and prevent from posting new. It would always require a moderator / admin to actually ban or unflag an account. With all the eyes on our forum, this should work well I think and allow a faster onboarding for the well-intended users. 

     

    There may be a few spammers who created an account yesterday and decide to post in the upcoming days, please report them and we'll handle it as soon as possible. Our apologies for any inconvenience and unwanted content they may decide to post. 

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback
    On 18/12/2017 at 7:36 PM, nilrog said:

    Unfortunately the forum throws a big fat security warning in Safari on Mac...and unless you click on some non-obvious links you can't get in.

     

     

    Hi @nilrog , I had this warning as well and just updated my OSX and it works just fine on Safari. Are you willing to give this a shot? 

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback
    11 minutes ago, SandervG said:

     

    Hi @nilrog , I had this warning as well and just updated my OSX and it works just fine on Safari. Are you willing to give this a shot? 

    That warning only came the first time. I'm home safe now without updating my OS :)

    Once I had done the necessary, non-obvious, steps to continue to the site, the site "fingerprint" was added to my Mac. But doing so, afaik, means that you trust that the site in question is who it says it is, as this potentially leaves you open to man-in-the-middle attacks.

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback
    29 minutes ago, nilrog said:

    That warning only came the first time. I'm home safe now......

    I saw that bit in the right side blurbs and immediately went into WTF happened, with all the crap that has been going on around the world.

     

    Then, I saw the rest and laughed at me silliness LOL :'D

     

    My daughter calls me 'grandma' sometimes......

    • Like 2
    Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback

    :'D

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback
    1 minute ago, kmanstudios said:

    I saw that bit in the right side blurbs and immediately went into WTF happened,

     

    It is good to know that you care @kmanstudios ;)

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback

    I miss the sub-boards from the old lay out. In particular I usually spent time at the hardware board, and UM3 boards, but the new forum seems to have merged quite a few different boards into a singular set.

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback
    15 hours ago, nilrog said:

    When you scroll down the page the controls for reaching the notifications are removed from the screen, but the rest of the top "menu" becomes "sticky".

    This, imo, makes navigating the forum a PITA when you are trying to catch up on your notifications...in addition to the other issue mentioned earlier where it is impossible to understand which notifications you have/have not read.

     

    Even the scrolling up is annoying. There was such a button in the old forum

     

    support-overlay.PNG.5ac87c2d82924f6aaa3e

    (right button)

     

    Can confirm with one that there are problems with the notifications. I lose the overview.

    • Like 1
    Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback

    @Titus, I believe you asked about it a few days ago, if there was a way to customize your view to see only the topics/categories you cared most about. I just wanted to suggest that you could try the fluid view. It shows all recently updates topics, and on the right you can select from which categories. That way you only what you are most interested in. Perhaps to your interest :)

     

    5a3aedf75e304_fluidview.thumb.png.13d7c98f97daea41d3e326d3636303fe.png

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback
    16 hours ago, SandervG said:

    @Titus, I believe you asked about it a few days ago, if there was a way to customize your view to see only the topics/categories you cared most about. I just wanted to suggest that you could try the fluid view. It shows all recently updates topics, and on the right you can select from which categories. That way you only what you are most interested in. Perhaps to your interest :)

     

    5a3aedf75e304_fluidview.thumb.png.13d7c98f97daea41d3e326d3636303fe.png

    I see you removed the pinned topics from that list, now it is looking cool!

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback
    On ‎20‎/‎12‎/‎2017 at 9:19 AM, SandervG said:

    Good point, I will see if this can be 'patched' to the locking menu. 

    Regarding notifications, the deleting of notifications read, a clearer distinction between read and unread and switching to unread when you have clicked a notification, not opening the tap was mentioned to IPboard, and they would look into it. I will let you know once I have some tangible feedback.  

    Hi @SandervG I have just noticed that if you select the option to "view all notifications" then the list that is redisplayed DOES show the difference in colour between viewed notifications and non-viewed notifications, so that is good:sunglass: - just as well as my notification queue is now up to 77 entries

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback
    6 minutes ago, yellowshark said:

    Hi @SandervG I have just noticed that if you select the option to "view all notifications" then the list that is redisplayed DOES show the difference in colour between viewed notifications and non-viewed notifications, so that is good:sunglass: - just as well as my notification queue is now up to 77 entries

    How does that get cleared out? Is there a time stamp to delete those notifications or do they just keep piling up? Is there a way to manually clear them once read? Seems that eventually, that would bog things down a bit.

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback

    Lol @kmanstudios that is what I have been querying since the forum was launched. There appears to be no way to delete notifications and they just keep piling up which has been causing me angst. Personally if I sign on and find 10 new notifications I probably will not access them all immediately - check a few that relate to me and then come back later for others that may be interesting, whether that be hours or days. Trying to keep track of 70+ is difficult. (lol that is probably 90+ now)

  • Link to post
    Share on other sites
    Posted · Ultimaker Forum | Feedback

    I've shared the feedback with IPboard and they were looking into it. That conversation is still ongoing. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×
    ×
    • Create New...