Jump to content
Ultimaker Community of 3D Printing Experts
SandervG

Ultimaker Forum | Feedback

Recommended Posts

New forum, new start. 

 

First of all, welcome to everyone on our new community forum software. We hope you'll like it here. 

We are very happy to have moved to IPboard and make this our new home. As always, we are eager to hear your feedback. 

If you have any questions or discover any bugs, let us know. If you don't... hearts and hugs are also welcome ;) 

  • Like 2

Share this post


Link to post
Share on other sites
7 minutes ago, Swissengineer said:

Hey looks good! Except for the profile pictures that are all stretched...

 

I fall victim to that one too, luckily it is relatively easy to upload a new profile picture. On the top right you can access your profile, if you do on the top left you see your avatar with a button to upload a new photo. Hope this helps, thank you for your feedback! 

Share this post


Link to post
Share on other sites
7 minutes ago, SandervG said:

I fall victim to that one too, luckily it is relatively easy to upload a new profile picture. On the top right you can access your profile, if you do on the top left you see your avatar with a button to upload a new photo. Hope this helps, thank you for your feedback! 

 I don't call that a solution.... lol

I see also that my posts counter is 0 now... normal?

Share this post


Link to post
Share on other sites
4 minutes ago, ahoeben said:

The "Ultimaker Community of Experts" slogan... Does that mean that beginners are not welcome anymore?

 

It means that new members can learn and grow to become experts themselves. It doesn't say anything about who is welcome or who isn't. 

It is a compliment to the level of knowledge everyone has here. 

  • Like 1

Share this post


Link to post
Share on other sites

What I noticed is that the notification system is tied into desktop notifications on firefox, I like that, but when I click one, it does take me to the new post, but doesn't remove the notification from the list on the website. Not sure if something can be done about that though. Perhaps when the page(number) of the relevant notification has been visited remove it?


EDIT:
When going to messages, you can actually only click on the title itself, not on the rest of the bar. Took me a few seconds to find out.

 

Edited by Titus

Share this post


Link to post
Share on other sites

Moaaaaaar feedback:

 

https://community.ultimaker.com/

shows 3 buttons, table, grid and fluid. Fluid still contains pinned topics, making the fluid function essentially useless imo as the top only contains pinned messages even when sorted on recent posts.

 

Edit:

will there be a function to reshuffle order/hide categories on the main page again? Such as hide certain languages, etc.

 

Edit2:

Homepage again, right hand side, Files, I can click on the name, but not on the image to go to the page. Would be intuitive ;)

Edited by Titus

Share this post


Link to post
Share on other sites

For some reason, when I get a notification via email that a topic has been replied to,I get this:

Sorry, there is a problem

We could not locate the item you are trying to view.

Error code: 2S136/C

 

So far all notifications have resulted in this. I am on Win 8.1, Firefox quantum and using the email services associated with my hosting account (GoDaddy).

Share this post


Link to post
Share on other sites

Yay, a new beginning :)

 

Unfortunately the forum throws a big fat security warning in Safari on Mac...and unless you click on some non-obvious links you can't get in.

Using Chrome you can access the forum directly.

 

Oh, and i've been "spammed" with notifications from subscribed posts this afternoon. In the old forum, notifications didn't work...or maybe I tuned them of a long time ago...

But in this forum it seem that the default is to send an email notification for every new post...not just for the first new post until you have visited again.

Granted, I haven't checked the notification settings...but with this default behavior i'm glad i haven't subscribed to so many of the latest topics in the old forum...otherwise I would have had "email meltdown" :p

Share this post


Link to post
Share on other sites
1 hour ago, nilrog said:

Yay, a new beginning :)

 

Unfortunately the forum throws a big fat security warning in Safari on Mac...and unless you click on some non-obvious links you can't get in.

Using Chrome you can access the forum directly.

 

I can't reproduce this problem on my Mac (10.12.6). Can you post a screenshot of the warning?

Share this post


Link to post
Share on other sites
30 minutes ago, Nicolinux said:

 

I can't reproduce this problem on my Mac (10.12.6). Can you post a screenshot of the warning?

No, sorry, I didn't take a screenshot, and once I clicked through it you have accepted it, and your computer stores the a key/fingerprint, it will not show up again.

But the warning is "this connection is not private"

Share this post


Link to post
Share on other sites

Me and a colleague had a similar issue with a certificate on Safari. But different colleague right next to me didn't. In the US it seemed to work fine, we are still looking into what the exact problem was. I am on El Capitan 10.11.6, suggested was updating the software but I didn't get around to it yet. Safari was version 10.1.2. 

 

We're still looking into this one..

 

Share this post


Link to post
Share on other sites
3 hours ago, kmanstudios said:

For some reason, when I get a notification via email that a topic has been replied to,I get this:

Sorry, there is a problem

We could not locate the item you are trying to view.

Error code: 2S136/C

 

So far all notifications have resulted in this. I am on Win 8.1, Firefox quantum and using the email services associated with my hosting account (GoDaddy).

 

Thank you for mentioning, I will see what it means. What topic was the email / message pointing you towards? 

Share this post


Link to post
Share on other sites
50 minutes ago, SandervG said:

Me and a colleague had a similar issue with a certificate on Safari. But different colleague right next to me didn't. In the US it seemed to work fine, we are still looking into what the exact problem was. I am on El Capitan 10.11.6, suggested was updating the software but I didn't get around to it yet. Safari was version 10.1.2. 

 

We're still looking into this one..

 

I have El Capitan 10.11.6 and Safari 11.02.

Not a major issue for me, and once you accept the new certificate it is all ok.

Share this post


Link to post
Share on other sites
12 hours ago, SandervG said:

 

ahh yes, you've asked such a thing and I replied. But I think my understanding of your question was as precise as it was just now. I thought you meant the follows on topics, like in the top right corner. I did not realize you were talking about existing notifications pending in your bell, so to speak. My apologies. 

In general, I think this forum will do a much better job allowing you to set up your notifications and keeping track of them for you. 

Thank you @SandervG. My question though remains unanswered. My "notifications queue" from last week has disappeared - i.e. the 30 or so notifications listed  in my "notifications queue" are no longer there. Has that happened because something has gone wrong in the migration OR has it happened because it was decided not to migrate the notifications queue?

Share this post


Link to post
Share on other sites
12 hours ago, SandervG said:

 

Perhaps it slipped your attention, but there is a color difference between old and new notifications. 

Old notifications are dark grey, new notifications are light grey. Except when you have clicked the bell, they all turn the same color, which I can indeed imagine, can get confusing.

 

I'll see what I can configure. Thanks! 

 

 

Thank you @SandervG OK, this sounds strange "Old notifications are dark grey, new notifications are light grey. Except when you have clicked the bell, they all turn the same color" . How is it possible to see Notifications without clicking the bell? I.E. when I look at my notifications they are all black aka dark grey. I now have 25 notifications in my queue, maybe by tomorrow it will be 50 notifications in the queue; how do I know which ones I have looked at? - in a few days the answer will be "I have no idea"!

 

Also as I said before there is no ability to delete a notification, in the old system there was an "x" to delete a notification - the list will just get bigger and bigger!

Share this post


Link to post
Share on other sites
15 hours ago, yellowshark said:

OK a separate point.

On the downside. When you want to follow a posting, on the old system you just hit a follow button. On the new system it is now becoming irritating. One hits the follow button and then a dialogue screen is displayed. On my monitor I have to scroll down to get to the 2nd follow button and press that. So whereas it used to be a simple press, now it is not.

Hi @SandervG, is it possible to stop this dialogue box from appearing? I.e. you hit the follow button the first time that is all you need to do. The dialogue box does two things, firstly it asks you to confirm or change the notification settings. Why? I have this defined in the notification settings why would I want to change it - that is the point of notification settings! Secondly a question as to whether I want others to see I am following. That should be placed in the notification settings, so we can all go back to having just one key depression to follow a topic instead of several. Notwithstanding it is meant to be helpful this is poor GUI design, a backward step. If nothing else, have two buttons, "follow" and "change then follow", or whatever.

Edited by yellowshark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!