Jump to content
Ultimaker Community of 3D Printing Experts

New UM2 since yesterday : worst issue ever !


alanoo

Recommended Posts

Posted · New UM2 since yesterday : worst issue ever !

Just got my UM2 yesterday, with the worst issue ever !

I only have the caltest on the SD card and not the ultimaker robot file :(

On a more serious note, the X limit switch wasn't activating, so had to rebolt it correctly (quick fix); and I've got issues with first layers which I assume look as underextrusion.

The rest of this minicaltest did print well as you can see... but I wasn't able to print anything else, the first layers wouldn't stick to the glass and look the same as the ones on this part, even with the glue (UM blue PLA, auto "PLA" settings). Will try a few more things tonight, but would be grateful if you could confirm that it's typically underextrusion ? It's my first printer, but I found the PLA very stiff and with all the stuff I read here about the UM2 extruder being a bit weak, that could be it...

IMAG0103

PS : still... would be happy to have the original SD card version of the robot gcode :p

 

  • Link to post
    Share on other sites
    Posted · New UM2 since yesterday : worst issue ever !

    That looks like a classic case of a bed that isn't properly leveled. It looks like it is starting the print too high and thus the plastic isn't squished onto the glass so that it stick properly. Try re-running the bed leveling wizard. On the last steps when you are fine tuning the height with a piece of paper between the nozzle and glass you should feel a little bit of drag on the paper. It shouldn't be stuck but it shouldn't move completely freely under the nozzle either.

    As for the gcode for the robot, just load up cura and make a fresh copy :) The first time you load it up the robot will already be placed on the bed for you. If not you can find the model in [installation directory]\Cura\resources\example

     

  • Link to post
    Share on other sites
    Posted · New UM2 since yesterday : worst issue ever !

    That was indeed my other suspect as I wasn't confident in my bed levelling... but the other way around as I calibrated with quite a bit of resistance on the paper.

    Will retry it tonight.

    Thanks for that, and will definitely try the robot tonight :)

     

  • Link to post
    Share on other sites
    Posted · New UM2 since yesterday : worst issue ever !

    Just got my UM2 yesterday, with the worst issue ever !

    I only have the caltest on the SD card and not the ultimaker robot file :(

     

    Hehe, I had the same thing happening to me. I recieved my UM2 last Friday and was also surprised to only find the MiniCalTest.gcode on the SD-card. After I mentioned it in my feedback mail, Sander apologized, seems like a small hickup in the calibration department, after calibrating they forgot to replace their calibrating-SD card with the customer version.

    Still, I knew Cura came with that friendly little robot, so before moving forward, first thing I did was copy it to the SD card.

    It may be weird, but it kind of....felt...right, that my first print was that friendly blue robot that's now sitting, smiling quietly, on my desk :grin:

     

  • Link to post
    Share on other sites
    Posted · New UM2 since yesterday : worst issue ever !

    I actually never use paper to level the bed. Just eyeballing it seems to work best for me.

     

  • Link to post
    Share on other sites
    Posted · New UM2 since yesterday : worst issue ever !

    I actually never use paper to level the bed. Just eyeballing it seems to work best for me.

     

    Same for me...

     

  • Link to post
    Share on other sites
    Posted · New UM2 since yesterday : worst issue ever !

    I actually never use paper to level the bed. Just eyeballing it seems to work best for me.

     

    I'm quite surprised. This is interesting. I can see the width of a piece of paper so I guess I should be able to see the gap. I always use paper. I think I can adjust to .03mm accuracy with paper. Maybe. Not sure.

    Are both of you doing this on blue tape? Or does this work on UM2 glass bed also?

     

  • Link to post
    Share on other sites
    Posted · New UM2 since yesterday : worst issue ever !

    It works for both. The paper was included as a sanity check, mostly for first time users. Its hard to define "almost hitting the build plate" so the paper step was included.

     

  • Link to post
    Share on other sites
    Posted · New UM2 since yesterday : worst issue ever !

    Well i only have a UM2 and never used blue tape..... so i hope the question is answered ^^

     

  • Link to post
    Share on other sites
    Posted · New UM2 since yesterday : worst issue ever !

    Interesting, I now understood it is quite a precise calibration stuff, and the margin is not that big between the "impossible to push through the nozzle" to the "bad quality first layer" level.

    I'm using a thin piece of paper (like a cash machine receipt of any kind of similar thermal print paper), which seems to do the work fine for me. I doubt I will ever be able to be that precise without it.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...