Jump to content

No layer view after slicing


th31nfamous

Recommended Posts

Posted · No layer view after slicing

Hi guys, i'm new to the 3d world, i just did my first prints with my ender 3v2 and results are awesome, i did the cat and dog from the card that came with the printer.. now i've download the lastest Cura software,

 

Now here's my problem.. i want to make a temp tower so i load the .stl file in cura, then i slice the tower. i go in preview mode but i only have the xray view, i don't have any layer view and the layer scrollbar on the right doesn't appear.

 

-I tried so far to: uninstall the cura 4.11 version and went with the 4.9 which doesnt help, 

-I tried to enable force layer view compatibility mode ( my selection won't stay enabled, as soon i close the windows and go back the choice is not enabled.. (still i restarted cura after and didn't change anything)

 

Here's my computer spec:

 

Windows 7 pro

4gb ram

Inter pentium dual cpu e2160  @1.80ghz 1.80ghz

Geforce GTX 550 Ti

cura.jpg

  • Link to post
    Share on other sites

    Posted · No layer view after slicing

    cura uses openGL.  openGL won't support certain functions if the video driver doesn't have that ability.  Cura knows this and reduces the feature set automatically.  That's the problem.

     

    Try to see if there is an upgrade to the GTX 550 driver you are using.  That usually fixes the issue where features are missing.  Possibly you can also install a newer version of openGL?  I'm not sure if that's a thing or how to do that buy you can google.

    • Thanks 1
    Link to post
    Share on other sites

    Posted · No layer view after slicing
    1 hour ago, gr5 said:

    cura uses openGL.  openGL won't support certain functions if the video driver doesn't have that ability.  Cura knows this and reduces the feature set automatically.  That's the problem.

     

    Try to see if there is an upgrade to the GTX 550 driver you are using.  That usually fixes the issue where features are missing.  Possibly you can also install a newer version of openGL?  I'm not sure if that's a thing or how to do that buy you can google.

    I just did an update for my graphic card, didn't help tho.. Ill try to search more on that openGL thing..

     

    Thanks for your help, it gives me some direction from where to search

  • Link to post
    Share on other sites

    • 1 month later...
    Posted · No layer view after slicing
    On 11/1/2021 at 10:28 AM, nallath said:

    Please post your log files. We can see if it detected the right opengl version with those.

     

     

    I was actually googling and stumb onto my own thread to found out i had a reply i never saw yet..

     

    Thx for the reply, here's a log from my cura app.. hope it works..

     

     

    cura.log

  • Link to post
    Share on other sites

    Posted · No layer view after slicing

    In the version after Cura 4.13, the Simulation View plugin will have a better description, so it is more clear to the end-user what "Simulation View" is and that you should not disable it.

     

    In general though, most of Cura is implemented as a "plugin". It is not advisable to just disable plugins that you don't immediately recognize. Chances are you need the functionality provided by the plugin.

    • Thanks 2
    Link to post
    Share on other sites

    Posted · No layer view after slicing
    On 12/28/2021 at 11:20 AM, ahoeben said:

    In the version after Cura 4.13, the Simulation View plugin will have a better description, so it is more clear to the end-user what "Simulation View" is and that you should not disable it.

     

    In general though, most of Cura is implemented as a "plugin". It is not advisable to just disable plugins that you don't immediately recognize. Chances are you need the functionality provided by the plugin.

    I will try it for sure.. thanks for the help! !

  • Link to post
    Share on other sites

    Posted · No layer view after slicing
    On 03/01/2022 at 01:20, th31nfamous said:

    Brilhante!! agora está funcionando.. muito obrigado cara

    what is the simulation plugin? here in Cura it's only in compatibility mode 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...