Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
vany-chaotic

What went wrong here?

Recommended Posts

Greetings lovely Ultimaker Community!

 

I am one of the newbies too (hello o/ ) and would love to get your help troubleshooting my first print that took longer than two hours.

 

This print took about 6 hours to print and I started it before I went to work, so sadly I got no clue at all what went wrong.

 

I made some pictures of the object - maybe one of You has already seen this and can tell me what went wrong:

yUR4h1H.jpg

WC9mK4i.jpg

BVCGf38.jpg

source file http://www.thingiverse.com/thing:151170

settings were standard quick cura settings for high quality print (shame on me)

It is supposed to be a spaceship model from a game called Eve Online. As You can see the left wing looks like someone did chew on it. What really puzzles me now is the fact that there seems to be no filament at all - I mean I already got lots of misprints where the printer positioned the material in a wrong way, but here it looks like no filament came out at all when it reached one of the last layers. There still are quite a few layers left on the top to finish the print, but there was no 'waste' filmament lying around in the printer and the printerhead also looks normal as always. So it simply looks like the printer went out of filament in the middle of the print, but there is still alot of filament left. The bowden tube has filament in it too. Apart from that the print looks perfectly awesome.

As you can see on the picture it was the first print after changing from the normal blue filament to one of colorfabbs filament.

Any help or ideas regarding that topic are most welcome.

Thanks alot!!

 

Share this post


Link to post
Share on other sites

Some initial questions occur to me

 

  • Have you tried printing anything after this failure, the print head may look normal but that may not be so.
  • what filament feeder are you using
  • also what are you using for the filament spool holder
  • are you using any support structure in Cura

S

 

Share this post


Link to post
Share on other sites

Looks to me that your filament has got stuck in the feed system, reasonably unusual for Colorfabb but not impossible; my Colorfabb black stuck today - first occurrence in months. Warm up your extruder to 200, give or take, and manually try to extrude 10mm. Probably nothing will extrude - existing filament in the head may leak a bit. Remove the filament, use the atomic method to remove, which will clean the head. Cut off the filament where it joins the feed system, then reload and off you go - hopefully!

 

Share this post


Link to post
Share on other sites

Hey!

Thanks for all the quick replies :D

Yes, I did print something else afterwards and all went well - thats what puzzles me so much. Regarding the filament feeder and other accessoires: I still use all standard parts delivered with the UM2 - Hm ... you think I should replace them?

 

Share this post


Link to post
Share on other sites

Gods .... I finally solved the riddle, and its answer is puzzling me even more.

Still can't believe it.. ok here we go:

Its actually the first time I bought new filament, bought it at colorfabb which is said to have good quality.

So what happened to my print printed in this fancy filament http://colorfabb.com/blue-grey#tips-tricks-plapha%20was%20that%20it%20actually%20does%20simply%20not%20come%20out%20of%20the%20extruder%20any%20more.

When my print failed so big I changed color because I had to print something with another filament bought by Colorfabb (which went pretty well). Now some prints later I just changed back to the blue-grey filament, but when I changed no filament got extruded at all. Ok I thought, maybe an error, so I tried to start a test print, and still no filament came out. I went trough the 'change material' option of my lovely UM2 three times without success and got worried my lovely printer got a problem when it finally dawned on me and I changed back to the standard blue filament that comes with the UM2 delivery. It is happily printing now without problems.

So ... did anyone ever experience this? Is my brand new blue-grey filament from colorfabb broken? I mean as you can see on above pictures it did work in the first place. :???:

 

Share this post


Link to post
Share on other sites

First of all I never use "change filament" on the menu since January (about 9 months now). I just pull it out and shove it in.

Before feeding filament I always cut the tip off twice. At 2 different angles. To make it pointy. There are several "edges" that the filament can get stuck on - especially inside the print head.

I also never start a print until the head is above 180C and I can push up on the filament and see some coming out the nozzle.

What I think happened is your filament edge got stuck on something inside the print head.

 

Share this post


Link to post
Share on other sites

Well I went trough alot of troubleshooting, including a very awesome support from ColorFabb (those guys are awesome ... late night weekend support for some private person like me :) )

Sadly nothing helped - I even completely disassembled my print head and reassembled it again .... The 'can you print 10mm^3/s test' works awesomely well for me, but still my printer just stopps printing after approx. 3 hours ....

No filament gets out then any more, and only after using the atomic method (which still doesn't reveal anything suspicious, just a little browned filament due to being too long in the nozzle - its not even black) I can print again.

I really have no clue what is going wrong. Even moving material manually with the advanced options won't work until I cleaned the nozzle. And I am just using PLA .... depressing :(

 

Share this post


Link to post
Share on other sites

Oh - this sounds totally different from what you described before. So every answer you heard so far you should ignore. I don't think you mentioned that it worked up until 3 hours before. That's new information, right? I got the impression that nothing every came out of the nozzle. You should not wait 4 days to provide that key point.

Okay - lots of things can cause this. The first that comes to mind is that after 3 hours the feeder motor gets too hot and the heat transfers to the PLA and softens it. You can easily verify this by looking at the PLA at the feeder and just above the feeder. If you have this particular problem (which isn't hard to fix) then the filament will be all flattened). Also what country are you in? Is it hot there? Please update your profile to specify what printer you have (UM2) and what country you live in.

Woah! I just noticed the pictures are working now in your first post. Were those working before?

You have some serious underextrusion in the last 20 or so layers. softening PLA could cause that. Or bad temperature probe - very easy to test. First things first - check for flattened filament.

Another possibility - well, we'll get to that if I'm wrong about the first possibility. Hopefully you won't wait another 4 days to reply.

 

Share this post


Link to post
Share on other sites

Have to say - some colorfabb filaments do just fail after a few hours. I exclusively use their filament and have probably three rolls of different colours (black, white and pink) that I think are just 'old' or different.

The other test for me is that if I leave them overnight in the printer then next morning the bend will be broken (snapped).

So I just use them for small sizing prototypes where the print is no longer than an hour and I don't need the strength. - I do have the same colours that DO work so I think it is a batch/age thing and now I try to keep smaller quantities 'in stock' - but the same colour in a different reel 'just prints' - and XT just prints beautifully - but does need special care on a non hb glass :)

 

Share this post


Link to post
Share on other sites

Hey gr5,

first of all: sorry for letting you wait that long! I am doing 3D printing as a private person and out of mere fun, so with a full time job running (and an annoying proxy that blocks most of the sites) I only have evenings to answer. About your feeling of keeping back info - it was a rather arduous way to get tho this point of knowledge and took me several weeks to find out at all what could be wrong (i am still quite new in the field of 3D printing). sorry for that too.

About Your requested Info: I am living in germany and its not too hot here at the moment. The filament also does not look to be too flattened, at least I never experienced anything odd.

There rally isn't anything coming out of the nozzle any more, and when I manually use the 'move material' wheel to get it down the nozzle it still does not come out.

On the other hand, what jameshs mentioned about the filament: thats what I suspected too. The last print I made with the yellow colorfabb filament is more frail than others I expected. Question is: How do I find out what is wrong?

I will add a picture of the filament soon. Thanks alot for your awesome help (even tho I am a slow answerer)

 

Share this post


Link to post
Share on other sites

BAM I got news!!

Not good ones, but news at least! weee \o/

I finally was able to narrow the problem down (I think at least) - after hours and hours of waiting for the error to happen it finally happened live. Let me describe:

So my lovely printer printed the hell out of its nozzle, when suddenly a wild clacking sound appeared! Hard to describe what I mean, but its the sound the feeder makes when filament seems to be stuck.

So I looked at my printer's nozzle and saw that no filament was extruded any more. So all I did was giving the feeder a not so gentle push at the filament into the bowden tube, and, tadaaa - it extruded again!

So the problem is NOT a jammed nozzle, as I thought before, but the feeder itself. And I darn can not figure out why *smashes head to the desk*.

Anyone has a clue? Thaanks in advance and sorry already should my answer take some days again :oops:

 

Share this post


Link to post
Share on other sites

Phew .... thanks for the answers so far. Well I did tons of stuff already ....

- disassembly of the feeder

- disassembly of printhead, relubricating it, cleaning the nozzle

- inspection of the bowden tube - saw a few dents in the end at the printhead. since it was a very small part i just cut it off so it looks smooth again - didnt help

@3Dmaker4U: I will try and print myself a new feeder mechanism (if my ultimaker lets me do so, that is). Thats a good idea :D

I will try smaller diameter filament to check if its really the bowden tube. What really puzzles me a bit: why does it only happen after some hours? I mean whats the mechanical explanation? Does the friction build up over time due to heat? If that would be the case I should be able to print after it cooled down again. Sadly that doesnt work.

I will keep You updated once I got any useful info.

xX

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!