Jump to content

Ollo

Member
  • Content Count

    185
  • Joined

  • Last visited

Everything posted by Ollo

  1. Tu peux pour finir passer un chiffon avec quelques goutte d'huile minérale ça à l'effet de "dé-blanchir" les zones polies. Je n'ai pas eeasyer sur PET mais sur pas ma lde plastique ca marche plutôt bien, (après ponçage 800 / 1000 à l'eau et séchage)
  2. Sur Simplify3D il existe un paramètre de compensation de taille horizontale ( dans autres, ajustement dimensionnels) , qui permet de gérer un coefficient d'augmentation ou réduction des dimensions finales sur XY, j'ai cherché sur Cura mais je n'ai pas trouvé, je pense que ça doit exister.... Ça ne résoud pas la cause du problème mais si ça peux aider...
  3. Idem pour moi, un coup de Dimafix à chaque impression (j'imprime pas de PLA,, 80% de l'ABS et PC), et je lave de temps en temps à l'eau mes plateaux UM2 / UM3
  4. Tu pars sur une Form 2 Lekid ? Si oui ça donne de bon résultat LoL
  5. Même si le nylon est transparent, ta pièce restera translucide mais jamais transparente, sauf à poncer finement et vernir ensuite de chaque coté, mais poncer du nylon c'est pas facile .... Chaque pièce ayant une fonction différentes (surtout dans les électroménager), c'est pas facile de te conseiller, tenue à la chaleur, au effort, compatibilité alimentaire, tenue à l'eau, aux acides (vinaigre), clips, pignons, etc .... Quel est ton but ?
  6. Attention si ta pièce est vissée, donc sous charge elle va se déformer, un moteur dépasse vite les 100°C.....
  7. Quand j'imprime en flex je vire la retractation car l’élasticité dans le bowden fait que c'est de la perte de temps et la buse fait une pause en attendant le temps de la rétractation programmée. Donc c'est pire que mieux, le flex coule en place. Si ta pièce est de paroie fine, le spiralize marche très bien car par de couture de reprise de couche. Sinon faut passer sur des machines sans bowden tube...
  8. On utilise pratiquement tous les mêmes produits.... Pour les finitions extra j'utilise en plus les polish 3M
  9. Tu confonds la température Tg et température d'extrusion. Heureusement qu'on ne monte pas à la même température sinon tout fondrait, on extrude dans les 220 à 270 °c et on déshydrate de 40 à 70°C seulement...
  10. La température dépend des filaments et de leurs Tg (température de transition vitreuse), il faut s'en approcher pour commencer à assécher le filament à cœur. PLA / PVA 45°C (4heures) , ABS 60°C, Nylon 70°C (12 heures) .... Ce sont des infos que j'avais trouvé sur le net et recopié sur mon déshydrateur.
  11. Quelques heures , je dirais 2 ou 3 .......
  12. Afin de ré utiliser une bobine de nylon dans les meilleures conditions apres un long stockage, je me suis dit, allez un petit tour en déshydratation et ce sera parfait .... C'était sans présager que la bobine elle meme ne tient pas la température (70°c) .....
  13. Moi aussi, pour les notifications, j'en suis arrivé à supprimer cet envoi de notifs vers mes mails tellement j'en recevais.....
  14. La température de dilaterait pas la buse qui aurait donc tendance à s'expanser et donc faire varier le diamètre de sortie ? Si tu mesures un fil extrudé en sortie de buse à 210° et un fil extrudé à 255°C, y a t il une différence ?
  15. Bonjour à tous, Il fait froid dans l'atelier mais quand même.... J'ai 2 machine en panne en ce moment UM3extend et UM2, apparement probleme de regul de chauffe du lit. Sur UM3 J'ai démonté le plateau pour vérifier les connexions sonde et alim et quand si je lance une chauffe à 60°C par exemple et que je bouge un peu les fils la valeur mesurée affichée passe subitement de 40 à 150 70 etc. Je pense que j'ai un faux contact dans le fil lui même, j'ai débranché, resserré les connecteurs de plateau mais ça change rien. Je pense que je vais coupé et souder directement les fils sur les connecteurs. Sur UM2 : Pas de chance hein .... J'ai pas encore investigué le pourquoi du comment. Ça vous est arrivé ce genre de misère ?
  16. En français c'est "activer le bouclier de suintage" dans "double extrusion". Sinon en repassant 5s en langage "anglais" on trouve avec " ooze shield " Mais sinon moi j'aurais plutôt dit "activer le bouclier" dans les modes expérimentaux
  17. Tout désinstallé, effacer manuellement les dossiers cura dans user et dossier d'install, ainsi qu'un ancienne version qui trainait on ne sais pourquoi, CCleaner, nettoyage du registre, réinstallation et enfin roule ma poule j'ai retrouvé des profils éditables. Comme quoi fait le ménage à fond c'est mieux que vite fait hein....
  18. Bonjour à tous, J'essaie de manager des profils sur Cura , mais ça ne veux pas pour l'UM3 J'ai même désinstaller et réinstaller cura pour voir mais non. Si je modifie des valeurs et que je veux créer des profils, il me garde bien en mémoire mes changements mais la liste des profils est vide (dans profils après clic sur gérer les profils) Quand j'importe un profil, ça me dit profil importation réussie, mais la liste reste toujours vide ..... Pour mon profil UM2 ça marche pas de soucis, je duplique les profils et ils apparaissent Pour UM3, ça créé bien le fichier dans le dossier C:\Users\xxxxxx\AppData\Roaming\cura\3.1\quality exemple "ultimaker3_extruder_left_test.inst.cfg" mais invisible dans le dossier profil de UM3 Avez vous un idée ? Merci
  19. +1 PP, très inerte face au solvants en tout genre. Sinon le POM , très bon aussi chimiquement et s'imprime bien (Dimafix + jupe en contact avec la pièce suivant la taille de la pièce)
  20. Bonne année à tous le monde, et remettez vous vite de tout çà (Abus et Maladie) pour faire bonne impression ....
  21. Merci à vous deux, j'ai supprimé le dossier cura dans roaming, un coup de CCleaner pour bien désinstaller tout ça et réinstaller. Tout roule ça remarche maintenant. ps: Désolé Dark mais je vais pas le laisser en Darktheme mon Cura Mdr .....
  22. Oh oui je l'ai trouvé ce fichier Log, mais pour moi c'est incompréhensible lol A part ce genre de chose qui me confirme que Cura à planté : 2017-12-20 19:31:40,292 - CRITICAL - cura.CrashHandler.__init__ [65]: File "X:\3.1\build\inst\lib\python3.5\site-packages\cura\CuraApplication.py", line 770, in event 2017-12-20 19:31:40,293 - CRITICAL - cura.CrashHandler.__init__ [65]: File "X:\3.1\build\inst\lib\python3.5\site-packages\UM\Qt\QtApplication.py", line 297, in event 2017-12-20 19:31:40,295 - CRITICAL - cura.CrashHandler.__init__ [65]: File "X:\3.1\build\inst\lib\python3.5\site-packages\UM\Event.py", line 189, in call 2017-12-20 19:31:40,296 - CRITICAL - cura.CrashHandler.__init__ [65]: File "X:\3.1\build\inst\lib\python3.5\site-packages\UM\Signal.py", line 315, in __performEmit 2017-12-20 19:31:40,297 - CRITICAL - cura.CrashHandler.__init__ [65]: File "X:\3.1\build\inst\lib\python3.5\site-packages\UM\Backend\Backend.py", line 194, in _onMessageReceived 2017-12-20 19:31:40,299 - CRITICAL - cura.CrashHandler.__init__ [65]: File "D:\Cura\Ultimaker Cura 3.1\plugins\CuraEngineBackend\CuraEngineBackend.py", line 553, in _onPrintTimeMaterialEstimates 2017-12-20 19:31:40,300 - CRITICAL - cura.CrashHandler.__init__ [65]: self.printDurationMessage.emit(times, material_amounts) 2017-12-20 19:31:40,301 - CRITICAL - cura.CrashHandler.__init__ [65]: File "X:\3.1\build\inst\lib\python3.5\site-packages\UM\Signal.py", line 212, in emit 2017-12-20 19:31:40,303 - CRITICAL - cura.CrashHandler.__init__ [65]: File "X:\3.1\build\inst\lib\python3.5\site-packages\UM\Signal.py", line 315, in __performEmit 2017-12-20 19:31:40,304 - CRITICAL - cura.CrashHandler.__init__ [65]: File "X:\3.1\build\inst\lib\ Je ne vois pas ce que bvient faire du x:\ car mon cura est bien installé sur D:\Cura\ etc
  23. Oh il y a un thème spécial DarkDvd .... trop cool Ah ben non pas mieux
  24. Bonjour, Je viens de passer à Cura 3.1 et j'ai un petit soucis, lorsque j'ouvre un fichier, le 3D apparait, puis ça lance le calcul de slice "découpe en cours" et affiche "prêt à enregistrer" et le bouton "enregistrer sous fichier" apparait. Mais à ce moment là une fenêtre apparait comme pour indiquer un message super méga important, mais ça doit être écrit en blanc sur fond blanc donc je ne comprend pas .... Si je ferme cette fenêtre, tout cura se ferme. J'ai essayé : - avec un autre fichier qui passait bien auparavant --> pareil, - j'ai désinstallé puis réinstallé --> pareil - désinstallé puis réinstallé 3.04 --> pareil. - redemmarer le pc --> pareil - un petit coup de CCleaner au cas ou --> pareil Mes fichiers passent bien avec S3D Ca vous est déjà arrivé ? Avez vous des pistes à me conseiller ? Ollo ps : J'aime bien cette nouvelle mouture de forum
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!