Jump to content

Swissengineer

Member
  • Content Count

    123
  • Joined

  • Last visited

Everything posted by Swissengineer

  1. Like I said no support, no adhesion (brim or raft... )
  2. Hello Everyone, How do I get the full print area on my UM3E declared in the website? Specs: Left or right nozzle: 215 x 215 x 300 mm (8.5 x 8.5 x 11.8 inches) Dual extrusion: 197 x 215 x 300 mm (7.8 x 8.5 x 11.8 inches) I have a part with 210mm and it does not fit. BTW, I have no support, no adhesion.
  3. same problem, had to run in windows 8 compatibility
  4. Hey guys just to report the issue happened again. Event removing the .cfg file did not solve, had to run in compatibility mode to solve for now...
  5. Do you have the hidden files view option activated?
  6. For now it solved the issue, I don't know for how long
  7. What I don't understand is the fact that my setup did not change since 2 years. And suddenly cura stop launching....
  8. 2 screens running on laptop with docking
  9. Hello everyone, I am having a lot of issues this past days, Cura suddenly is not launching anymore, I was running the v3.6 then it happen I don't know why, same issue with another colleague, then I tried updating to the 4.0, same issue, then tried in admin mode, same issue then erased the Appdata cura 4.0 folder, and it worked, but just a few times, then stop launching again. We also tried reinstalling also.... I saw some posts with the same issues since January or before... Same thing on some french posts.... We also tried compatibility modes... PS: running win10, i7, latest graphic drivers etc...
  10. Hello everyone & @nallath, just to point out that I had the same issue, Cura suddenly not launching anymore, I was running the v3.6 then it happen I don't know why, same issue with another colleague, then I tried updating to the 4.0, same issue, then tried in admin mode, same issue then erased the Appdata cura 4.0 folder, and it worked, for now at least, I don't know for how long... PS: running win10, i7, latest drivers etc...
  11. Here is what I use: https://www.distrelec.ch/fr/aerosol-refrigerant-aerosol-400-ml-kontakt-chemie-kaelte-75-400-ml/p/11040790?pos=1&origPos=1&origPageSize=10&prodprice=26.3865&q=kalte&p=cat-L2D_379535~cat-L3D_525455~cat-DNAV_PL_180706&isProductFamily=false&campaign=&track=true
  12. First I wait for the glass to be cold, then I spray on the model. I spray on the whole bottom part of the model. I have been doing this since a 1 year, never broke the glass or damaged print. Specially with fragile parts which are treaky to remove from the bed without breaking them....
  13. I have a Cold spray , I spray on the print and the plastic will retract, super easy to remove ;p . One colleague did not know this technique and a piece of glass came out with the print! so yea it stick really well...
  14. Thank you gr5! I've did as told, and put new long print . We will see if the problems are solved 🙂 I've checked the switches but they seem ok....
  15. Hey guys recently I'm having a lot of issues with our UM3E, every print I get a printcore too long error or X & Y switch errors... I've changed recently the teflon so not that, check the X;Y switches and everything ok.... I'm thinking the head cable must be the issue? Here are my logs. Please help!!!!! 😭😭😭 UM3E_logs.zip
  16. https://ultimaker.com/en/resources/49799-material-compatibility Pas tous les materiaux de Ultimaker peuvent être utilisés avec n'importe quelle machine et n'importe quelle buse... Regarde le tableau.
  17. https://ultimaker.com/en/resources/52582-how-to-print-with-ultimaker-tough-pla Normalement ce le Tough PLA n'est pas compatible avec une UM2+...
  18. You don't have to. Add a small tower of "support material", don't put any material in the feeder. and remove the option for Prime tower. your printer will try to print a small thing in the air. For the Gcode I think you could just locate the when the Z axis is moved and add you line, but I'm think this is difficult to achieve versus the solution already implemented.... Or another solution would be same as before but you could edit the Gcode and remove the 2nd printing material part. Your printer will again go the the switch material area.
  19. I have a better idea where you don't change anything on your Gcode Why don't you print something with two materials or a support, and you add a contact switch on the tab on the right where the printer changes of printcore. You know it will do this every layer.
  20. Oui comme dit Didier. Mais c'est un peu compliqué. je te conseille vivement de la connecter au réseau de l'entreprise et de demander au responsable informatique de te l'installer. Nous l'avons justement dans notre réseau sans aucun problème. Et tu aura l'avantage de profiter des envois par réseau au lieu de te déplacer, en plus du visuel par webcam. franchement depuis que je l'ai connecté ça rajoute vraiment un plus a l’imprimante. Cela vaut pour tout appareil, il est important de le garder à jour! (N'oublie pas que les imprimantes 3D sont toujours en développement au contraire d'une imprimante a papier, il faut donc souvent les mettre à jour, de même pour Cura, tu auras bien plus d'options et d’améliorations, et moins de bugs!) (et en tant qu'ingénieur c'est vraiment dommage de ne pas mettre à jour alors que pleins d'ingénieurs bossent dessus pour améliorer un produit et que l'utilisateur ne le fait pas...)
  21. Hello, Je n'ai pas encore testé le BB 0.8 mais verifie bien que tu as le dernier firmware sur ta machine. La mienne me donnais ce message pour certains matériaux avant la maj.
  22. Yes they are the same. But you need to remove the small Red nozzle ring before installing on your S5. Official anwser: https://ultimaker.com/en/resources/52631-remove-the-nozzle-ring
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!