Jump to content
Ultimaker Community of 3D Printing Experts

Allrounder

Member
  • Content Count

    151
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Allrounder

  1. Da bist du nicht allein mit deiner Meinung, hier hatte ich was gepostet. https://community.ultimaker.com/topic/29186-funktion-verwendung-von-pfeilern/?tab=comments#comment-245162
  2. Allrounder

    Stromspeicher

    Hi Gerd, es geht hier lediglich um pausieren des Druckers bei Stromausfall, deswegen nur als Beispiel ein otiischer Endschalter was ich gerade zur hand habe, sonst hätte man einen mechanischen Filamentsensor nehmen können, der zuverlässig arbeitet. Warum bist du gescheitert mit dem Filamentsensor? Gruß
  3. Allrounder

    Stromspeicher

    Nein, Digibike er braucht das für sein Stromausfall. Den dritten Pin vom Filamentsensor durch einem externen z.b. 5/12/24v Relais überbrückt, sobald kein Strom mehr da ist, geht der Drucker in den Pausenmodus. Nicht gedacht als Filament detector und in einem schwarzen Gehäuse unterbringen ist auch kein Problem. Und der USV bekommt auch ein Signal bei Stromunterbrechung oder so.
  4. Allrounder

    Stromspeicher

    Habe hier probiert mit "Filamentsensor" ist aber ein optischer Endschalter mit 3 Pins am Ultimakerboard 2 angeschlossen. Sobald kein Filament da ist "hier ist ein Imbusschlüssel", macht der Drucker Pause, in diesem Beispiel ist das Hotend und die Stepper an, damit ich euch demonstrieren kann. Sie lassen sich aber bei "Pause" im Marlin deaktivieren. https://drive.google.com/file/d/1LXEW_ZWz-yegGqxfJmUSfHZT6knne_5D/view?usp=sharing
  5. Allrounder

    Stromspeicher

    Hallo Falco, bei so was bin ich so vor gegangen: das Bauteil, wenn es noch nicht vom Druckbett gelöst oder gewöl hat mit Heißkleber fixieren und die Höhe vom Bauteil messen danach den G-Code bearbeiten und der Drucker druckt ab der letzten Layer/Schicht weiter. Bei intresse kann ich etwas ausführlicher beschreiben. Der Übergang ist sehr akzeptabel. So verschwendet man sein Bautei nicht. Gruß
  6. Für mich sieht nach überextrusion aus, probiere mit 80% flow/Fluss. Die Außenhaut sollte dann gleichmäßiger aussehen und die Blobs weniger ausgeprägt. Sollte die Layer nicht mehr so gut haften erhöhe stepweise um 5% Fluss. Gruß
  7. Es gibt schon einen Unterschied zwischen 1.75 und 2.85 für LineAdvance und so.
  8. Es macht keinen Unterschied ob UM2 oder UM2+ nur der Extruder hat eine andere Übersetzung. Im Menü am Drucker kannst du alle Stepps und Beschleunigungen einstellen und abspeichern. Ich versuche morgen die Marlin2.0 Bugfix auf mein Drucker zu flashen und kontrolliere alles nochmal bevor ich hochlade.
  9. Hi Birk, ich habe hier Marlin 2.0 bugfix UM2+ aber dein Hotendlüfter wird nicht angesprochen, er muß über 5V auf der Platine umgesteckt werden und läuft ständig. Ich habe im Netzt gelesen, dass man den Pin manuell registrieren muss, habe es bis heute nicht hinbekommen also nicht kapiert wie es richtig macht. Bei interesse kann ich upladen. Gruß
  10. Hallo Michael, ein Materialüberschuss läßt sich leicht erkennen bzw. reproduzieren, indem du ein Quader mit 2x2cm oder so alle Fluss mit 100% und 100% Füllung druckst, jedes Füllmuster außer Konzentrisch, das ist eine Sonderform, und die Maße nachprüfst, stimmen sie alle, so ist der Fluss korrekt. Um einen Überfluss zu reproduzieren druckst du das gleiche Programm noch einmal und stellst den Fluss nach dem 2. Layer auf 110% und beobachte, wie der Infill/Fläche aussieht, sie haben nämlich weniger Rillen auf der Oberfläche, sind daher glatt und an den Rändern vielleicht schon Läppchen zu sehen.
  11. Hier stimmt was nicht, wie kann man überhaupt was drucken, wenn Z-Stepp viel weniger ist als real ist, wie soll man das Bett bis zur Nozzle hochfahren? mit Z-Offset ist da auch nicht möglich. Habe mehrere Marlin für Ultimaker 1/Original von Githup nachgeschaut: 7 = Ultimaker #define MOTHERBOARD 7 // Travel limits after homing #define X_MAX_POS 205 #define X_MIN_POS 0 #define Y_MAX_POS 205 #define Y_MIN_POS 0 #define Z_MAX_POS 200 #define Z_MIN_POS 0
  12. Die gedruckte Linien sehen gut aus, für PLA ist die Oberfläche ein bischen "Rauh", vielleicht bischen zu kalt gedruckt? Dass er am Anfang der Linine Probleme hat deutet auf clogging hin, ich würde die Nozzle komplett reinigen und gegebenfalls neue Teflonschlauch in der Düse erneuern, wenn es kein Fullhotend ist.
  13. Hi Micpic, das sieht nach Materialüberschuss aus, probiere bitte Flow 90 oder 95 aus, das sollte das Problem beheben.
  14. Seine Post war vor 5 Stunden und unsere nur 3, ich glaube das war ein "New Memberschutz" erst nach irgend welche Action erscheint sein Post, kann mich noch daran erinnern. Wenn dann nur 200 oder 400 eintragen und nicht 533.3, wie der andere da drauf kommt. Die Gewindesteigung sind in der Regel immer eine ganze Zahl wie 1, 2, 3, 4mm usw. mal Stepp.
  15. Es ist schon eigenartig, dass der weiße Benchy (fast sauber) gedruckt wurde, bei mir würde es voll verschmieren. @Donker, ich nehme an, dass die Düse voll mit Filament geschmiert ist oder? wenn nicht liegt hier ein anderes Problem vor.
  16. Hallo RaphaelOst, es liegt nicht am E-Stepp oder Flow, da bei 100% schon ein genaues Mass gedruckt wurde und bei Erhöhung von 10% bleiben die Linien nicht geschlossen. Es hätte sein können.
  17. Hallo Donker, messe bitte den schwerzen Benchy die Höhe aus und danach den weißen Benchy, sollte dass Mass von dem weißen Benchy genau die Hälfte betragen, dann hat der Vorbesitzer entweder von 8 micro Stepp auf 16 micro Stepp eingestellt und vergass in der Firmware zu ändern oder er hat die Z-Steppschritte falsch eingestellt.
  18. Hallo RaphaelOst, erhöhe bitte den Fluss auf 110% und drucker ein Quader mit ca. 2x2cm oder so und die Lücken überprüfen und das Außenmass auch, dann kann man wissen ob es am falschen Estepp liegt. Diese Lücken treten oft bei felscher E-Stepp auf.
  19. Eine neue Datei wäre mir lieber mit 0.3mm Düse. Hatte nie Glasplatte und Druckkopf berücksichtigt, man lies überall, dass alles vorher schon stimmen muss, bevor man damit anfängt, aber klar bei mehrere Schichten schließt das Druckbett aus.
  20. Wir reden irgendwie aneinander vorbei. Ja, von Marlin (Original) gibt diese Funktion 1.x als auch 2.x. Der unterschied ist nur, ob das Druckerboard sie auch hat. Bei Ultimakerboard 2 mit Marlin 1.x (Tinker Gnome) hat nur die ältere Version, was ziemlich "statisch" läuft. Da kann man ein Wert entweder per Firmware ändern oder im G-Code eintagen, und läßt sich live drucken nicht verändern und fürs Display noch nicht aktiviert, zumindest habe ich sie nicht gefunden. Hast du ihn dann rausgelöscht nicht das der M-Befehl dann den Fehler auslöst
  21. Ich glaube du meinst das hier, ist in Marlin 2.x, während des Druckens kannst du den Wert erhöhen und sehen wie Lienien sich verändern und die Ecken eckiger wird. Ich hatte mit M83 gedruckt ging irgendwie nicht und der andere G-Code mit M572 kennt Ultimakerboard nicht, deswegen sehen alle Lienien auch gleich aus. Vielleicht hast du Recht, ich werde mir alles genauer anschauen.
  22. Ich habe die Angaben in *.py Datei extrusion_width = 0.4 in 0.3 geändert und Filament 1.75 alles andere so gelassen und gedruckt, es kam nichts gescheitert raus schon ab Layer 0.2, sieht wie extrem unterextrusion vor. Dein G-Code ist für 0.4mm Düse und 2.85 oder? Wenn du den K-Wert meinst, ist bereits programmiert und muss fürs Display als Untermenü aktiviert werden, weiß noch nicht wo. Beim Arduino Mega und Due sind auf Display zu sehen und einstellbar. Du meintest du könntest mit Menüpunkt anlegen nicht in 3 Sätze erklären oder du weißt nicht wie man erstellt?
  23. In der Tat bringt es mir ichts wenn M Befahle sind, wie du in einem anderen Post schon erwähnt hast, UM benutzt eine abgespeckte Marlinversion. Vor Jahren als Marlin 2.x mit 32 bit erschien, findet man über googlesuche haufenweise deutsche Anleitungen und jetzt scheint alle verschwunden zu sein. Ich weiß nicht ob du Marlin 2.x benutzt, aber damit konnte ich zb. bei Rechteck mit schnell drucken gerade Kante drucken, sonst immer nach innen gewölbt, da die Linien "lang" gezogen sind, um die Ecke scharfkantig und am Ende der Linie kein Blobb. Es war kein Bowden, sondern Directdrive.
  24. So schnell doch nicht, habe den Ultimkaer noch nicht richtig kennengelernt :). Ich möchte auch verstehen warum hier gespaltne Meinungen über UM gibt. Genau das hat der Extruder gemacht,sehr schnell und mehrmals vor und zurück gedreht, habe inzwischen auf 0.01 reduziert und immer noch leicht "rattern" bringen tuts so gut wie garnicht. Extruder K-Advance ist zu statisch die "neue" schon Jahre her Line-Advance ist homogener und sehr nützlich, hat die Tinkerfirmware nicht. Klar stöbere ich rum, es wäre Recourcenverschwendung nicht das Maximum an so einem teuren Drucker herauszuholen.
  25. Nee, die Düse ist nicht von UM sondern von mir extra füe PETG mit 1.75mm gefertigt. Das ist nur standard für Düsen, meine braucht weniger, mit 3 mm habe ich keine Pünktchen und Fäden mehr bei PETG. Ultimaker 2 meinte ich nicht Griffin, habe keine Lust mit bestätigen. Da ist wirklich kein Platz mehr für irgend was. Habe jetzt den Bowdenschlauch vom Extruder bis zum Hotendtube gemacht. Der Fehler lag aber wo anders, der Tubeschlauch wurde vom Push-Fitting nicht richtig geklammert und hatte 2mm Spiel und ich suchte Stundenlang beim Slicer, Maschin
×
×
  • Create New...