Jump to content
Ultimaker Community of 3D Printing Experts

jkcz

Member
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by jkcz

  1. Awesome! I had the webpage open in the background all morning, and now the camera icons both came back without even refreshing the page. Looks promising, thanks for the quick turnaround!
  2. I'm having the same issues, first I thought it was the company internet policy so I got all the address required to use the cloud services whitelisted (I think @ctbeke posted these a month ago or so, can't remember exactly where I found them), it worked for a bit but was flaky. Now I can't get the camera icon to show even if there is no filtering or surfing policy enabled. I only upgraded my firmware in order to be able to use this feature and now it is broken too:(
  3. I have another request - show more info but rather in the Monitor tab in Cura and/or in the browser based Print Jobs tab. It would help to see temperatures (bed+hotend) and material remaining (at least when using Ultimaker material). This could be shown in a popup window when clicking or tapping the nozzle number or the build plate icon. Showing how much material is left would help diagnose remotely (be able to see why the machine paused or if the material will run out) and temperatures would help monitor the heat up and cooldown phases, also would give a way to confirm that the basic print se
  4. Thanks, hopefully this gets included in the next release. I wasted about an hour yesterday trying to print a ~45min part. Whereas with the old firmware I could abort and skip cooldown if I noticed a material blockage at the start of the print, now it takes about 15 minutes or more between prints. Another issue I noticed was that now after the print completes the nozzle just stays above the part, in my case the bed was set to 110C and it waited till it cooled down to 90C before it lowered the bed and went to the home position. What also happened a couple times since the update is that duri
  5. One issue with the new version (actually since 5.4.24) is that there is no option to skip the buildplate cooldown delay. It's a real pain, especially since we print a lot of high temp materials, like PC, CPE+, PP etc. First of all it takes a while to get to the set temperature but then once done a print we now have to wait till the bed drops to 60C just to heat it back up to over 100C again. I'm writing this while I'm waiting, I was hoping that it would have been fixed with the new firmware but I guess not. When could this be reverted to the previous behavior or does anyone know a trick to get
  6. Yes, I lost all my statistics and analytics (actually they were already inaccessible after the upgrade but before the reset). The only real way I can count machine hours is through the nozzle data which is obviously not the best solution. Thanks for all your hard work!
  7. Thanks for the update, I installed the latest update on both of our S5's (had to do a Reset Digital Factory on both after the update) and then added one to my Digital Factory account; after that I made it the host for the second printer and it then showed up as part of the group in the cloud as well as locally. Looks good for now, the local connection is just as stable as before but with the added benefit of the remote options + camera. Regarding Essentials, the only additions thus far have been the Cura Enterprise version, Academy and Knowledge Base, correct?
  8. I had the same issue, couldn't connect using the code on the screen. What I had to do was to Reset Digital Factory after the update and then it worked perfectly (same issue on both of our S5's).
  9. So now that updates to Digital Factory and Ultimaker Essentials have been released, how does this affect my previous questions? Is user management still identical? Is the printer camera now available via the cloud service? I'm considering signing up for the Essentials trial but I'd like to know before I go through the work/risk of upgrading firmware and adding the printers to the cloud service.
  10. Thanks for the clarification. For now the user account management is a no go for our company, hopefully a way to better manage users will be added in the (near) future.
  11. We use mostly Ultimaker Tough PLA and in some cases Ultimaker CPE for most of our printed CMM fixturing. No problems yet, no complaints of cracking or anything.
  12. Thanks, that is good to know. I'm just stuck with the user account thing, I need to be able to create accounts for my team members with their proper names, this sometimes isn't the preferred user ID (some don't want their names to show up) if they want to make use of the forum (which IMO should be a separate entity/ID anyways) and the current process of sending them an invitation to create themselves an Ultimaker account and only then join the team isn't a good solution. @Ultimaker, @SandervG any official solution or recommendation?
  13. Thanks! Will jobs that are sent locally also show up in the cloud? What can you tell me about user account management?
  14. I would like to add our 2 printers to the new Digital Factory console, my question is will I still be able to send jobs to the printers when connected locally via IP or once added to the cloud only through the cloud? I can't much documentation or explanations regarding how to use the new site. And from what I can see it logs me in with the same account I use here on the forums, does that mean I need to create an ultimaker account for every coworker that needs access to the printers?
  15. I have an issue with the progress/print status in the Monitor tab since installing version 4.6.1. It doesn't actually progress according to what I see in Cura Connect or on the printer, it gives a random finish time and the percentage stays stuck at a random value for the whole print. The part below is long done but it still shows that it is printing. What can be done about this?
  16. I was looking for the latest S5 firmware on the Ultimaker site and I came across this: What is the real difference between the old and new models? (other than the logo on the side) Has anyone noticed any improvements or changes in the newer model? And maybe the most important question, does the older model have a hidden issue which was quietly fixed? It doesn't make sense to me to keep the name intact but change something undisclosed for any other reason than because of some failure or issue.
  17. My video feed is stable but the resolution increase looks interesting, you mentioned somewhere else that you don't really notice a difference though? Also, where can I find a guide on how to do these changes? I'm new to these kinds of modifications but if it is straightforward I am willing to try.
  18. I contacted the local dealer and in turn they contacted Ultimaker and requested the firmware file which they then forwarded to me and I installed on our printer, haven't had an issue since reverting to 5.2.11. I'm not sure why they take down old versions but if you want the file PM me.
  19. If it was an incorrect step/mm setting then parts twice as big would have twice as much error. Which isn't the case; that's why I suspect backlash.
  20. I'm having issues with part accuracy with our S5 - have had these issues since day 1 but tried to live with them till now. Almost all parts I print are 0.10~0.15mm too large in the Y axis. The material used doesn't seem to make a difference; neither do the speed and acceleration settings in Cura. Is there any way to compensate for backlash other than resizing each model after importing into Cura? Or is there anything else that I can do on the printer itself to calibrate/correct this issue? I checked the sample part supplied with the machine and made by Ultimaker, it measures 25.05x25.18 so I k
  21. I had the same issue a while back, I decided to revert to an older firmware version which had worked fine but some say if you reset Cura Connect it fixes the issue. Just beware that it will delete all your print history/stats/logs.
  22. jkcz

    S5 Firmware Issues

    So a little update - I contacted our dealer and in turn they forwarded my request to Ultimaker. I received my original firmware file - version 5.2.11; installed it and our printer is running fine now. No wasted time waiting for cooldown and the camera feed works great again. A Cura Connect reset seemed to fix it while still on 5.4.27 but I didn't test for very long so can't confirm whether or not the issue would have eventually reappeared. Thanks @Carla_Birch for the tip! The dealer also knew about the firmware update headaches, I must have not been the only one complaining. Let's hope Ul
  23. jkcz

    S5 Firmware Issues

    Oh sorry, didn't realize that. Yes I tried that earlier today and now I guess I'll have to wait and see, hopefully this fixed it. But in doing so we lost all our stats and counters, didn't realize that would happen since it's not a full factory reset. Thanks for the tip!
  24. jkcz

    S5 Firmware Issues

    Yes, as I wrote, I updated to 5.4.24 and after that to 5.4.27.
  25. We purchased our S5 in July and have been using the same firmware version since then. (I think it was 5.2.11) Was pretty stable; only issues we experienced were when CPE or PC parts would sometimes detach from the buildplate and cause the Z axis to jam, then freefall and the printer would continue to print until it would complete the program. We had a few major material buildups; one time the bottom fan door axis broke right off but that is another story. Anyways, I noticed last week that there was a new update available - 5.2.24 so I went ahead and installed it. The printer acted a bit differ
×
×
  • Create New...