Jump to content
RevNeil

Cura 4.2.0 Slicing Issue

Recommended Posts

Posted · Cura 4.2.0 Slicing Issue

Hi All,

 

I have just upgraded my cura to 4.2.0 and have come across a strange issue.

 

If I turn on supports I get an error message box as shown in the attached picture, but if I turn supports off there is no error and it slices perfectly.

 

Any ideas ?

2019-07-30.png

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Cura 4.2.0 Slicing Issue

Same problem here, I tried different configurations without success, I have no clue... 😞

Edited by Jasmine_Moreira

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

I have exactly the same issue.

Changing the support settings does not help - only disabling support does.

 

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

Mine also complains about Z Hop Speed even if I disable Z Hop. I have tried every spped for Z Hop from 0 to 100 and none work.

 

I have spent approx 4 hours tweaking every setting in Support Section and none work even slightly only turning off support works but I like many others need to use supports sometimes.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

I can't read the error message.  what does it say?

Share this post


Link to post
Share on other sites
Posted (edited) · Cura 4.2.0 Slicing Issue

Unable to slice

 

Unable to slice with the current settings. The following settings

have errors:

error.png

Edited by RevNeil
To add image of error box.

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

I cannot find anywhere to change the max z speed that sorts this issue.

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue
3 minutes ago, RevNeil said:

I cannot find anywhere to change the max z speed that sorts this issue.

 

Install the printer settings plugin from the marketplace. You will then be able to edit all those hidden settings.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

@burtoogle You are a star, I changed my max z speed to 10 from 5 and it works a treat. Many thanks for the help.

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue
1 hour ago, burtoogle said:

 

Install the printer settings plugin from the marketplace. You will then be able to edit all those hidden settings.

trying 1-5 and printer settings pluging not working for me on ender 3

Share this post


Link to post
Share on other sites
Posted (edited) · Cura 4.2.0 Slicing Issue

Update: Spoke too soon.  Resolving the "Z Hop Speed" error just produced a blank error box upon pressing "Slice", as shown in the screenshot posted by another user above.

 

I had the same problem after upgrading from Cura 4.1 to Cura 4.2.0.  The problem is that the "Z Hop Speed" checkbox in the "Speed" settings is hidden unless "Z Hop When Retracted" in the "Travel" settings is checked.  (Additionally, the "Z Hop Speed" checkbox must be set to "Visible" in the Setting Visibility configuration page, accessible via the "Manage Setting Visibility..." hamburger menu option). 

I was initially confused because I wasn't even using Z Hop in my print.  Once I checked the "Z Hop When Retracted" checkbox, the "Z Hop Speed" checkbox became visible, and I was able to change it from 10mm/s to  lower number (like 5mm/s), and the error was resolved.  This is a Cura GUI bug introduced in 4.2.0, I'm sure they'll fix it soon.

Edited by Pseudothink

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue
3 hours ago, burtoogle said:

 

This resolved it for me.  Disabling supports resolved it too, but I needed supports, so I had to install the "Printer Settings" plugin from the Marketplace (click on the "Marketplace" button at the top right corner of Cura) and use it to set the "Maximum Speed Z" setting to 10 mm/s.  Thanks!

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

Solved the issue: I deleted the profile for my Ender-3 printer and Ultimaker inserted the new profile which matches release 4.2.0, and models can now be sliced. Open "Preferences" and select "Profiles" then click on "Discard current changes."

you should get a confirmation window saying the profiles match, and then slice away!

 

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue
5 hours ago, burtoogle said:

 

Install the printer settings plugin from the marketplace. You will then be able to edit all those hidden settings.

Thank you!

 

I'm new to 3d printing. I join this forum to thank you.

 

I changed my max z speed to 10 and it solved this issue.

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

I have just upgraded to 4.2.0, and I am having the same "Z Hop Speed" error. I have been trying the above solutions, but, no luck. I downloaded the "Printer Settings" from the Marketplace, but cannot see it?. I will go back to 4.1 until 4.2.0 is sorted.

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

We are working on it right now. We found the problem and we plan to release a hotfix ASAP. Keep you informed.

 

Thanks for all the feedback.

  • Like 2

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue
2 hours ago, DiegoPG said:

We are working on it right now. We found the problem and we plan to release a hotfix ASAP. Keep you informed.

 

Thanks for all the feedback.

Hurry up please!! This updates totally messed up my schedule the way it already is

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

Waiting for this fix since the update is almost unusable ... 

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

You can always use a previous version of Cura, i'm guessing you are not missing a vital functionality that is only there in 4.2 ?

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited) · Cura 4.2.0 Slicing Issue
5 hours ago, DiegoPG said:

We are working on it right now. We found the problem and we plan to release a hotfix ASAP. Keep you informed.

 

Thanks for all the feedback.

Hi

I was having a lot of fun with my first 3D printer. After I updated the Cura software couldn’t slice with support. Another think I couldn’t use my profile and backups from Cura 4.1 and after configuring the software the way I wanted found out that it won’t slice. Thanks DiegoPG for the feedback. 

Edited by Caballete007

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue
5 hours ago, DidierKlein said:

You can always use a previous version of Cura, i'm guessing you are not missing a vital functionality that is only there in 4.2 ?

wise words 😉

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue
8 hours ago, DidierKlein said:

You can always use a previous version of Cura, i'm guessing you are not missing a vital functionality that is only there in 4.2 ?

 

How do you use an older version?

Share this post


Link to post
Share on other sites
Posted · Cura 4.2.0 Slicing Issue

WORKING TEMPORARY FIX, building off of @Pseudothink

 

1. Click marketplace (top right of cura, next to sign in)

2. Install Printer Settings

3. Restart Cura

4. Hit Settings on the toolbar

5. Hit Configure settings visibility

6. Search for zoom

7. Enable Z Hop Speed and Maximum Z Speed Travel

8. Under the Speed settings, set Maximum Z Speed Travel to 10 and under Printer Settings set Z Hop Speed to 5

 

 

GW7cd3V.png

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!