Jump to content
0ldman

Can't select the rotation hoops

Recommended Posts

Posted · Can't select the rotation hoops

Hi all. 

 

Hopefully this is just a noob question as I've only just joined the 3D printing community. I'm running Cura 4.3 on Ubuntu 19.10. Everything seems generally good with one significant exception: I can't rotate models. 

 

When I go into rotation mode the hoops appear but when I try to select them (left mouse button) they disappear and the model is unselected. 

 

Is there something wrong with what I am doing or is there another method for rotating models in Cura? 

 

Thanks in advance 

Dean 

Share this post


Link to post
Share on other sites
Posted · Can't select the rotation hoops

Sometimes all of the selection handles are a little finicky. 
 

what I found works for me ( whether using the rotations, linear moves, or sizing) is to move the mouse until you see the hoop (line, whatever) glow a brighter color. Then click and drag.

Share this post


Link to post
Share on other sites
Posted · Can't select the rotation hoops

I have the same 'problem' but only if i try to select the hoops or linear axes at a point where it is close to the settings on the right side of cura.

with close I mean with in 4 cm from the settings box

Share this post


Link to post
Share on other sites
Posted (edited) · Can't select the rotation hoops

@NickB what version of Cura do you use? A change was made to Cura 4.3 that fixed that issue for most people.

Edited by ahoeben

Share this post


Link to post
Share on other sites
Posted · Can't select the rotation hoops
1 hour ago, ahoeben said:

@NickB what version of Cura do you use? A change was made to Cura 4.3 that fixed that issue for most people.

Cura 4.2.1

I always wait a while before updating cura so there are no big bugs left in Cura

mabye I will update soon to 4.3 or newer. Thanks for the response👍

Share this post


Link to post
Share on other sites
Posted · Can't select the rotation hoops

@0ldman does this happen with all three hoops? Could you confirm that hovering over the hoops changes their color (ever so slightly)?

Share this post


Link to post
Share on other sites
Posted · Can't select the rotation hoops

Hi all,

 

thanks for your replies. I've just tried this again. Still no luck.

  • I can't see any change in colour when I mouse over the hoops (I've tried moving across and around them, hovering over them - nothing helps),
  • It occurs with the hoop for each axis,
  • I'm on Cura 4.3.0 so it shouldn't, I guess, be the same issue as reported by @NickB

I should also say that when I started with Cura a few weeks ago it was Cura 4.2.1 on Ubuntu 18.04 - I had the same problem then. I have since switched up to Cura 4.3.0 by grabbing a newer .AppImage (same problem) and then upgraded to Ubuntu 19.10.

 

Cheers,

Dean

 

Share this post


Link to post
Share on other sites
Posted · Can't select the rotation hoops

Hi @ahoeben

 

I'm not sure if you saw my reply to your questions yesterday - I just noticed that I didn't "@" you in the reply.

 

If you have any ideas that might help I would be grateful - even if it is only a different method for rotating 🙂

 

Cheers,

Dean

Share this post


Link to post
Share on other sites
Posted · Can't select the rotation hoops

Not at the moment.

Do the other tools (translate, scale) work correctly with their respective axis widgets?

Share this post


Link to post
Share on other sites
Posted · Can't select the rotation hoops

Hi @ahoeben

 

I confess I'd never tried them before! I had always used the numeric boxes or just auto-arranged. 

I've just tried and none of the widgets work. Same symptom : the model just gets deselected. 

 

Cheers 

Dean

Share this post


Link to post
Share on other sites
Posted · Can't select the rotation hoops

I'm sorry, I have no further suggestions.

Share this post


Link to post
Share on other sites
Posted · Can't select the rotation hoops

Well thanks anyway. I appreciate you taking an interest. 

 

Cheers 

Dean 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!