Jump to content
Ultimaker Community of 3D Printing Experts

rien1959

Member
  • Posts

    16
  • Joined

  • Last visited

Everything posted by rien1959

  1. Ik heb geen S5 maar volgens mij betekent de melding dat het programma probeert buiten zijn bereik te printen. Als het al mogelijk zou zijn dat te negeren dan gaat het toch fout. Er is dus iets bij het slicerprogramma fout gegaan (Cura, Simplify3D, enz) Gewoon opnieuw de STL laden en goed kijken wat er gebeurt is de enige methode.
  2. Dit is wel degelijk een koelprobleem. Je kunt tijdens het printen de koeling aanpassen zodat je stapsgewijs de koeling verhoogt of verlaagt bijvoorbeeld in stappen van 10 procent. Er gaat niets kapot hoor als je de koeling verhoogt. 50 procent lijkt me al een minimum.
  3. Dit is duidelijk een instellingsfout bij Inventor. Ik vond de juiste manier hier : https://pcbisolation.com/blog/inventor-to-cura-stl-export/ Blijkbaar teken je in millimeters (dat is normaal) maar heb je bij de export opties centimeters aangeklikt. Dus dat is een schaal van 1:10.
  4. Als ik het goed begrijp heb je de nozzle er uit geschroefd bij een UM3 ? Blijkbaar heb je een nozzle van een Ultimaker 2+ gekocht en probeer je die er in te schroeven ? Je moet echt een complete printkop hebben van Solex 3D speciaal voor de Ultimaker 3. Dat printje resetten gaat niet, voor zover ik weet.
  5. Een vertaling van wat ? De handleiding ? Het menu ?
  6. Om welke printer gaat het ?
  7. I am sorry to say that you have made a solution for a problem that not exists. The little heat from the steppers is positive to the printing proces. Not negative.
  8. Whit PETG you need very slow printing speeds. It is heating up real slow, so try with a low speed and if that works, slowly turn up the speed. A temperature between 215 and 235 C and bed temp of 60 C is a good choice. Try a starting speed of 20 mm/s. If that doesn't work then you have to clean the nozzle and try again. When you did find the right speed, you will see that the print will start to shine.
  9. SandervG wrote : "The difference is first introduced during production. When our glass plates are being made, near the end of the production line there is a hardening process. During the hardening process, the plates float on a layer of tin and are heated from above. This creates a difference between the two sides " Now I understand why the glass plates are not perfectly flat. I 'm using 3 Ultimaker 2+ and 2 Ultimaker 3 printers. When printing objects larger than 80 x 80 mm I have noticed many times that the first layer is not equal. On some places it's transparent and on other places not. I'm a mechanical engineer and have had the buildplates on a grinded granite surface plate. It was very clear that all buildplates (10 pieces !) had a distortion in the flatness. Moving a dial indicator showed the high and low points very clear. I think this is something to think about.
  10. 3D Solex heeft diverse losse nozzle's voor de UM3 : https://3dsolex.com/product-category/ultimaker_3/ Op de UM3 heb ik nog geen nozzle's vervangen. Wel op een saffier op de UM2. Tot nu werkt dat prima.
  11. Schroef er maar een nieuwe nozzle in. Ik heb dat ook een keer meegemaakt en van alles geprobeerd. Nieuwe nozzle er in en probleem opgelost. Verder zou ik de extruder ook maar even open maken en goed schoon maken. Mocht je de nozzle niet willen of kunnen vervangen, dan een speciale naald gebruiken die bij sommige andere merken 3d printers wordt meegeleverd (acupunctuur). Eerst via het menu de nozzle op de hoogste temperatuur opwarmen (270 graden ?) dan het eventuele nog aanwezige filament samen met de teflon buis verwijderen. Nu met wat gepruts de naald er door voeren. Soms heb je meerder pogingen nodig. Wanneer de naald er doorheen gaat kun je met polycarbonaat filament met de hand proberen of het er doorheen wil. Dan nog de cold pull methode en uiteindelijk alles weer in elkaar zetten en liefst met polycarbonaat filament een flink stuk laten extruderen. De nozzle is pas schoon wanneer er een rechte streng uit komt. Als het afbuigt direct uit de nozzle dan zit er nog steeds vuil. Verder kun je nog controleren of het verwarmingselement in de kop wel goed vast zit. Dit geeft bij alle merken printers dezelfde problemen.
  12. Heb je al geprobeerd met andere materialen te printen die ook een hoge temperatuur nodig hebben, zoals ABS ? Indien het probleem zich daar ook voordoet dan zou ik zeggen dat er iets aan de hand is met het verwarmingselement (los in kop of steker maakt geen goed contact)
  13. Try Cura 3.4 and see if the problem is solved. Cura 3.5 and 3.5.1 gives a lot of trouble on my computers.
  14. There seems to be an offset in Cura. When I compare the first line with G0 then the working printer is send to X103.531, Y98.692 and in the bad file to X-8.151, Y-3.882. That is 110 mm offset in X and 100 mm in Y. The printer is told to print outside the printbed. So there must be a change in the Cura settings. If you can not find the error, try to uninstall Cura, erase everything and reinstall.
  15. Cura 3.5 crashes on every STL file that I want to load.
  16. Dat is de nieuwste firmware. Vanochtend heb ik twee van de drie 2+ printers geupdate en daar kwam hetzelfde versienummer uit. Je kunt ook Cura even gebruiken om te updaten wanneer je twijfelt. Kleine moeite en groot plezier. groet, Rien Kleinjan
×
×
  • Create New...