Jump to content
Ultimaker Community of 3D Printing Experts
Erkan3D

Change Z Offset / Print in the air

Recommended Posts

Well I am not sure if I fully understand what you want to do but on the build plate select the model and then select the first icon from the vertical list of icons on the left hand side of the window. There you will see the x/y/z/ positions; the z will almost certainly be 0 and if you set it to a +ve number that will raise the model off the bed.

Share this post


Link to post
Share on other sites

So basically you want to print spaghetti, is that correct? I am a bit curious what the purpose is?

 

Another method to achieve this might be to raise the design in your CAD editor to the required height. And then at a heigth of 0 add a little square, e.g. 10mm x 10mm, out of the way. So that square will sit on the glass, and the real design will be in the air. And switch off supports.

 

Share this post


Link to post
Share on other sites
24 minutes ago, geert_2 said:

So basically you want to print spaghetti, is that correct? I am a bit curious what the purpose is?

 

Another method to achieve this might be to raise the design in your CAD editor to the required height. And then at a heigth of 0 add a little square, e.g. 10mm x 10mm, out of the way. So that square will sit on the glass, and the real design will be in the air. And switch off supports.

 

I was thinking about the second option but it would be great to print without adding extra stuff. I tried changing gantry height but didn't work. 

 

For the purpose... 

Let's say I am trying to make PLA drops. 

Share this post


Link to post
Share on other sites

@Erkan3D there are many ways to do this.

 

One way is in cura settings to uncheck the feature that forces Z=0 and then click on the part in cura and make sure you have "move" selected in the upper left choices and then change the Z height to a value larger than 0.

Share this post


Link to post
Share on other sites
2 hours ago, gr5 said:

@Erkan3D there are many ways to do this.

 

One way is in cura settings to uncheck the feature that forces Z=0 and then click on the part in cura and make sure you have "move" selected in the upper left choices and then change the Z height to a value larger than 0.

I did that and it didn't work. It needs a support otherwise it doesn't print. 

 

 

Share this post


Link to post
Share on other sites
3 hours ago, kmanstudios said:

Change your layer height to something absurdly high. I just did this with some vasemode prints I am experimenting with and it gave a sugared gumdrop look to the print. You still have to calibrate your z so that it has a basis for measurement to start from.

Tried that and it extruded absurdly high :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 79 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!