Jump to content
Ultimaker Community of 3D Printing Experts

Einrichtung Ulti 3 Dual


Filmpalast
 Share

Recommended Posts

Posted · Einrichtung Ulti 3 Dual

Warum willst du Carbon drucken, hast du spezielle Anforderungen dafür?

Weil vielleicht kannst du auch ein alternatives Material verwenden wofür du keinen Umbau brauchst.

 

Wenn du nur hin und wieder was mit Carbon brauchst, kann könnte ich dir das auch drucken, so weit weg von mir bist du auch nicht.

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Wegen der Härte, Steifigkeit, Lebensdauer von Teilen für meinen Oldtimer und Maschinen. Soll was aushalten, PLA ist kein beständiges Material. 
     

    Danke für das Angebot, ev. komme ich drauf zurück. 

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Du könntest Polycarbonat am UM3 versuchen, das müsste so halbwegs hinkommen mit der Festigkeit etc.

    ABS oder ASA wäre beständig, hat aber zu wenig Härte, genauso wie PETG, auch zu weich.

     

    Eventuell sogar ToughPLA von UM. Das ist härter als ABS, einfach zu drucken, lediglich die temperaturbeständigkeit ist wie normales PLA, also ab 60/70° wird es weich.

    • Thanks 1
    Link to post
    Share on other sites

    Posted (edited) · Einrichtung Ulti 3 Dual

    eine noch nicht dagewesene Druckqualität.... mit dem Ulit 2 hatte ich das noch nie

    das macht mich stutzig was beim Ulti 2 nicht funktioniert bzw. ob es Sinn macht ihn zu behalten... unglaublich...

    und das sieht nur am Foto so liniert und strukturiert aus, nicht in Echt. da täuscht das Foto.

    fast keine Überhänge, perfekte Details... so habe ich das damals eigentlich vom Ulti 2 erwartet und wurde dann auf den Boden der Realität geholt...

    da haben wir noch den Elefantenfuß... richtig?

    002.JPG

    001.JPG

    004.JPG

    003.JPG

    Edited by Filmpalast
  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual
    2 hours ago, Filmpalast said:

    da haben wir noch den Elefantenfuß... richtig?

    Ja, den bekommst du einfach mit dem Setting "Initial Layer Horizontal Expansion" (im engl. Cura) weg wenn du dort -0.2 oder -0.3 setzt, dann wird nur der erste Layer um diesen Wert verkleinert und der kompensiert die den Elefantenfuß. Ich verwende meist -0.3 und das passt ganz gut.

     

    3 hours ago, Filmpalast said:

    eine noch nicht dagewesene Druckqualität.... mit dem Ulit 2 hatte ich das noch nie

    das macht mich stutzig was beim Ulti 2 nicht funktioniert bzw. ob es Sinn macht ihn zu behalten... unglaublich...

    Dann hat dein Ultimaker 2 ein Problem, denn der druckt mind. genauso schön wie der 3er wenn nicht sogar schöner. Verschleißkandidaten sind da Düse, PTFE Coupler, Bowden Tube, Feeder.

     

    Ob es Sinn macht, kannst du eh nur selbst beantworten, ich würde sagen ja, denn was auch immer dein UM2 hat, es lässt sich alles beheben, Ersatzteile sind alle verfügbar und vielleicht reicht ja auch schon eine intensive Reinigung, der Achsen, Z Schraube etc. dann leicht einölen bzw. fetten und er rennt wieder. 

     

    Ich hatte immer das Problem, dass wenn ich etwas drucken wollte, dass der Drucker gerade belegt war, daher ist ein Zweitdrucker immer von Vorteil. Aber kommt natürlich auch darauf an wieviel du druckst und wie ungeduldig zu bist 🙂 

     

    Ansonsten einfach einmal auf Willhaben reinstellen und schauen was passiert....

    • Thanks 1
    Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Hmm, ich kann dort kein Minus eingeben ?

     

    der Ulti 2+ war mein erster Drucker, aktuell stellt er den Nummer 3 dar. Ein CR10s Pro wegen dem gr. Bauraum steht nun auch da, der soll nur große Bauteile machen, schön macht der Ulti, jetzt Ulit 3.

     

    Beim Ulti2+ habe ich schon alles versucht und viel getauscht und Service gemacht, ev. mache ich was falsch. Eine 1:1 Anleitung wäre super, ev. könnten wir in einem anderen Thread den Ulti zerlegen und wieder aufbauen? Was meinst, würdest den Weg mit mir gehen?

     

    Cura Initial Layer.jpg

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual
    3 minutes ago, Filmpalast said:

    Hmm, ich kann dort kein Minus eingeben ?

    Man kann, gib dir Mühe 🙂

    Im Ernst, das muss gehen......

     

    3 minutes ago, Filmpalast said:

    Eine 1:1 Anleitung wäre super, ev. könnten wir in einem anderen Thread den Ulti zerlegen und wieder aufbauen? Was meinst, würdest den Weg mit mir gehen?

    Ja können wir schon machen. Eine 1:1 Anleitung ist immer schwierig, weil man einmal schauen muss was los ist, aber ich kann dir da schon helfen.

     

    5 minutes ago, Filmpalast said:

    aktuell stellt er den Nummer 3 dar. Ein CR10s Pro wegen dem gr. Bauraum steht nun auch da

    Ich sag es ja immer wieder, die Dinger vermehren sich, da kann man gar nichts dagegen tun 🙂 

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Einrichtung Ulti 3 Dual

    also das Minus wird bei mir nicht angezeigt, aber ein Abstand wird gemacht, ich starte mal Cura neu.

     

    Super, dann mach ich mal eine Thread auf, hab auf igo3d schon ein paar Teile zusammengestellt die wir diskutieren können

     

    Ja, wie Kinder... 😄

     

    # nein, er will mir das Minus nicht anzeigen, warum auch immer, einen Space macht er hin, damit vermute ich dass das Minus dort steht

     

    Cura Initial Layer.jpg

    Edited by Filmpalast
  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual
    13 minutes ago, Filmpalast said:

    # nein, er will mir das Minus nicht anzeigen, warum auch immer, einen Space macht er hin, damit vermute ich dass das Minus dort steht

    Spannend, naja Cura hat auch so seine Macken, aber wenn du im Preview die erste Schicht anschaust und dort rein zoomst, dann sieht man sogar, dass der erste Layer kleiner ist. Bei mir zeigt er auch das Minus an, also es ist kein generelles Thema.

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    auch hier muss ich leider passen, aber ich werd den Unterschied dann beim drucken ja sehen

    Cura Initial Layer Preview.jpg

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Sehr mysteriös:

    image.thumb.png.56a1bd238622868978011e6c0766e65d.png

     

    Und hier im Preview:

    image.thumb.png.836119305fc1bb2f62387410d10b8b69.png

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Ganz Kurz,

    für mich schaut es aus ob dein Cura sich in Kompatibilitätmodus befindet, steht ob rechts normalerweise irgendwo.

    Was für eine Grafik hast du? Evtl. helfen neue Treiber

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    ich kann es an den veränderten roten Linien erkennen, er macht es. Mein Laptop und Bildschirm ist wohl schon alt... sowie ich 😉

    mein Macbook (das ich gerade zerstört habe) hätte das sicher angezeigt....

     

    ist das richtig, mir kommt da grad was komisch vor:

    Ulti3.jpg

    Cura Initial Layer Preview.jpg

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Ja die Machine Settings passen schon so, alles Standard.

     

    1 hour ago, Filmpalast said:

    mein Macbook (das ich gerade zerstört habe) hätte das sicher angezeigt....

    Hätte gerade ein 13 Zoll und ein 15 Zoll zum Verkaufen, falls du Interesse hast 🙂 

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Ja

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Habe die eine Private Nachricht geschickt.

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual
    19 hours ago, Smithy said:

    Man kann, gib dir Mühe 🙂

    Im Ernst, das muss gehen......

    Ich schaffe es aber seit geraumer Zeit auf dem Arbeitsrechner (Win7, Cura 4.3) auch nicht... die "-"-Taste bewirkt einfach nichts.  Wenn ich im Editor "-0,3" eintippe, kopiere und in Cura einfüge, ist dort ein Leerzeichen, beim Ändern und Zurückkopieren bleibt das "-" erhalten, ist im Editor also sichtbar. Das Minus wird in Cura sogar ausgewertet,  der erste Layer also leicht verkleinert! Wow. Ein hidden feature 😁

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Schaut nach einem Bug aus, zumindest in manchen Konstellationen.

  • Link to post
    Share on other sites

    Posted (edited) · Einrichtung Ulti 3 Dual

    Drucken tut er nun korrekt, kein Elefant mehr 😁
     

    etwas Stringing, da werde ich morgen den Testdruck machen 

    Edited by Filmpalast
  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Sehr gut! Ja Stringing hat man immer wieder einmal, oft hilft es schon mit der Temperatur 5° runter zu gehen.

    Ich mache mir bei Stinging wenig Gedanken, weil das schnell nach dem Drucken zu entfernen geht. Zur Not ganz kurz mit einer Heißluftpistole oder Fön und weg ist es.

  • Link to post
    Share on other sites

    Posted (edited) · Einrichtung Ulti 3 Dual

    sagt euch das was ?

    Uit3.jpg
     

    also der Ulti 3 stellt mir schon noch einige Aufgaben 😂

     

    kann man das ständige Autoleveln deaktivieren, zerstört mir meine Flexplate 😡

    Edited by Filmpalast
  • Link to post
    Share on other sites

    Posted (edited) · Einrichtung Ulti 3 Dual

    Du kannst beim UM3 doch die Levelhäufigkeit von immer bis zu Nie einstellen?!

    Schau mal bei System und dort beim Druckbett nach. Vielleicht wäre auch eine

    Filafarm DDP ´ne alternative...? Ist zwar die erste Platte recht happig, da auch

    die Dünnere Glasplatte dabei ist, ´ne weitere DDP mit Metallträger kostet knapp

    80 Euro, aber da funzt dann das Autoleveln problemlos und du kannst direkt

    nach dem Druck die DDP einfach anheben und raus ziehen, nächste Drauf und

    direkt weiter drucken (Glas ist ja noch auf Temperatur, muß also nur die DDP

    auf die Temperatur bringen um weiter zu drucken.

    Was etwas nervt, ist das die FW sich nicht dafür interessiert, was geladen ist.

    Der geht immer mit 230 Grad und 60 Grad Bett Temperatur das Leveln an.

    Habe ich schon moniert und nervt etwas... Vor allem bei Materialien wie ABS -

    oberhalb von 80 Grad wird es unheimlich zäh, dass Druckbett auf Temperatur zu bringen...

    Und die 230 Grad sind eigentlich auch ´ne unnötige Belastung für die DDP.

    Man kann aber nur 25 Grad "gegensteuern". Mehr läßt die FW (derzeit?) nicht zu.

    Allerdings kann man, was ich gern mache, diese einrechnen... Allerdings benenne Sie mit Hot oder so vor dem Dateinamen...! Wenn du das nämlich vergißt, könnte das "blöd" werden...

    Bei den Datien habe ich im Prinzip die Drucktemperaturen entsprechend angepaßt (also

    einkalkuliert, dass die Düse(n) 25 Grad kälter sind und das Druckbett 25 Grad heißer ist).

    Damit kann ich Ihn direkt entsprechend beim Levelstart einstellen und wenn er fertig ist,

    kann er direkt, ohne das ich die korrekturen zurück nehmen muß, drucken. Muß also

    nicht dabei stehen. 

     

    Gruß, Digibike

    Edited by Digibike
    • Thanks 1
    Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Das mit dem Material kann mehrere Ursachen haben:

    1. Du hast selbst ein eigenes Material Profil in Cura angelegt und dieses dann zum Slicen benutzt.
    2. Du hast UM PLA ausgewählt obwohl du ein generisches PLA geladen hasts?
    3. Du hast generisches PLA geladen und in Cura UM PLA ausgewählt?

    Wobei 2 und 3 eher nicht der Fall sein dürfte, weil dann die Fehlermeldung anders aussieht (glaube ich)

     

    Um das zu analysieren brauche ich schon ganz genaue Infos was du geladen und eingestellt hast in Cura. Da ist der Drucker ganz penibel. Prinzipiell kann man sagen alle Spulen die keine Ultimaker Spulen sind und daher nicht automatisch mit dem NFC Chip erkannt werden, sind in Cura generisches Material. Auch eine UM Spule wo der Chip aus irgendeinen Grund nicht geht, ist in Cura generisches Material. Das ganze hat mit den GUID Nummern zu tun und wenn die Nummer die Cura mitschickt mit der Nummer die im Drucker geladen wurde nicht übereinstimmt, dann kommt dieses Fenster. 

     

    Du kannst aber trotzdem auch auf überschreiben klicken wenn du weißt was du geladen hast. Also wenn du dich einfach einmal geirrt hast bei der Filament Auswahl, dann kannst du auch einfach überschreiben und brauchst nicht nochmals slicen mit dem anderen Material.

     

    2 hours ago, Filmpalast said:

    kann man das ständige Autoleveln deaktivieren, zerstört mir meine Flexplate 😡

    Ja kann man, wie Digibike schon beschrieben hat. Wichtig dabei ist aber, dass du nachdem du auf Interval nie gestellt hast, danach nochmals manuell das Bett einstellst. Ansonsten werden die letzten Autolevel Werte weiter verwendet.

    • Thanks 1
    Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual

    Die Filafarm Druckplatte habe ich am UM3, ist nicht schlecht, Autoleveling funktioniert tadellos und kann manchmal ganz praktisch sein. Das gelbe vom Ei ist das System aber auch nicht und ich hätte mir für den Preis eigentlich mehr erwartet. Ich bin wahrscheinlich auch ein zu großer Freund von der Glasplatte, die ich eigentlich am liebsten benutze. Der einzige Nachteil bei der Glasplatte ist, dass man halt warten muss bis sie sich abgekühlt hat, das geht mit der Flexplatte einfacher und noch einfacher wenn man eine 2. Flexplatte hat.

     

    Das mit der Temperatur beim Leveln was Digibike schreibt ist sicher gut und perfekt optimiert. Allerdings muss ich sagen, dass wenn man das nicht macht es auch kein Problem gibt. Da ich ein bekennender fauler Hund bin, wäre mir das zu mühsam und ich kann bestätigen, dass es auch ohne diese Workarounds geht, auch mit ABS oder anderen Materialien. Aber bitte Digibike, nicht falsch verstehen, deine Lösung ist wahrscheinlich das Optimum, aber bei mir muss es schnell, einfach und ohne viel Nachdenken gehen 🙂

  • Link to post
    Share on other sites

    Posted · Einrichtung Ulti 3 Dual
    1 hour ago, Smithy said:

     Aber bitte Digibike, nicht falsch verstehen, deine Lösung ist wahrscheinlich das Optimum, aber bei mir muss es schnell, einfach und ohne viel Nachdenken gehen 🙂

     

    Kein Problem - ich schrieb ja auch, nur durch Kennung voranstellen verwenden, damit man beim Druckstart erinnert wird, was man da gemacht hat... Nicht das er mit viel zu heißen Düsen und zu kaltem Druckbett "losrattert"...

    Gehen tut es auch ohne, aber belastet das Druckbett halt unnötig - viel zu heiße Düsen, dass Kunststoff ist schon lange vorher an der Düsenspitze "elastisch" genug um nicht zu beeinflussen - bei PLA sowieso... und beansprucht Punktuell die DDP unnötig. Beim Druckbett ist es halt so, dass ich das Druckbett gern in der Zieltemperatur einige Minuten "Einpendeln" lasse, damit nicht nur am Temperatursensor, sondern überall auf dem Druckbett die Temperatur, möglichst gleichmäßig, anliegt. Auf die Weise habe ich überall gleichmäßige Haftung und kann niedrigere Temperaturen fahren - wenn die Temperatur nur Punktuell anliegt, mußt du am Anfang eigentlich, um die Haftung einigermaßen hin zu bekommen, etwas über Ziel fahren. Wenn du das nicht korrigierst, kann es hässliche Effekte geben (Aufsteigende Wärme, Kunststoff, der das vor allem im Bodenbereich, verhindert, Aufwölbungen im Infillmuster z.b...). Und da ist es halt Energie und Zeitverschwendung, die Mühsam angesammelte Wärme erst wieder "flötten" gehen zu lassen. Aber direktes Aufheizen (60 Grad über Autolevel und 90 dann beim ABS) dauert sehr lange und startet eigentlich zu schnell (eben, weil er direkt nach erreichen von knapp 90 Grad schon startet, aber da noch nicht flächig die Temperatur anliegt...).

    Wie gesagt, geht so, aber paßt nicht in meinen Workflow... 😉

    Ist halt aus meinen Überlegungen entstanden, weil ich gern die Kontrolle behalte, aber Ultimaker gern "bevormundet".

    Wobei ich den Sinn da nicht sehe. Wenn ich Manuell eingreife, muß ich mit den Konsequenzen klar kommen (Fehldruck

    etc...) oder eben wissen, was ich tue. Umsonst greife ich ja nicht manuell ein. Aber lustig finde ich diese "Starre" Vorgehensweise mit 230 Grad Düsen und Heizbett 60 Grad. Es gibt genug Filamente, die da weit über dem "Zenit" bei der Temperatur sind. Und in der FW ist das Material beim Laden ja eigentlich bekannt gemacht - inkl. Drucktemperaturen. Aber wird genau 0 berücksichtigt?!?

    Paßt eigentlich zu der sonstigen "Bevormundungsstrategie" nicht. Der Levelprozess dauert ja eine Weile, inkl. Aufheizen. Da ist die Verweildauer bei so hohen Temperaturen eigentlich für das Filament "Kontroproduktiv", da es teilweise zu Zersetzungsprozessen kommen kann - zumindest, wenn ich z.b. Flexmaterial und einen extrem detailreichen ersten Layer habe, da da ja extrem langsam gedruckt wird (1ter Layer sowieso und Flex nochmal langsamer...). 

    Ich begegne dem, indem ich es weiter zurück ziehe (Manuell mittel entlasten am Hebelchen) und direkt nach dem Leveln wieder vorschiebe. Aber da hat jeder sein eigenes "Patentrezept"... 😉

    Ob das Optimum ist, was ich mache, wage ich nicht zu beantworten, aber ist das, was mir (bisher) die beste Kontrolle über den Druckprozess gibt - aus meiner Sicht...

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share


    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 12 replies
    ×
    ×
    • Create New...