Jump to content

zpm3atlantis

Member
  • Content Count

    204
  • Joined

  • Last visited

Everything posted by zpm3atlantis

  1. Guten Morgen NilsfromGer Das ist ein schon bekanntes Firmware Problem. Hier wurde alles durchgesprochen: Grüsse zpm3atlantis
  2. Hallo micpic Ich Drucke regelmässig mit XT-CF20. Das ist ein PET-G mit 20% Kohlefaser Anteil. Noch zum Thema der Stabilität. Dieses Material hat deutlich andere Eigenschaften als normales PLA oder PET-G, auch wenn es nicht lange Fasern sind. CF verstärkte Materialien sind deutlich härter, sie lassen sich extrem gut schleifen, bohren und bemalen, in gegen Richtung des Drucks ist das material sehr steif und sehr stabile, in Richtung des drucks lässt es sich leicht zerbrechen (wegen der Richtung der Fasern). Ich verwende das Material weniger wegen seiner stärke, sonder mehr wegen den Optischen und Mechanischen (Nachbearbeitung) Eigenschaften. Das was du als Rückstände an deinem Objekt hast, kann zum teil vom nachlaufen kommen. Aber bei mit kommt das immer von den Resten die an der Düse haften. XT-CF20 klebt extrem an der Düse und zwischendurch lösen sich Reste die dann am Objekt kleben bleiben. Was du ausprobieren kannst, ist die Retraction zu erhöhen und zwischendurch mal die Düse zu putzten. Grüsse zpm3atlantis
  3. JA CPE und CPE+ von Ultimaker sowie XT und HT von Colorfabb sind PET-G Materialien. Jeder Hersteller nimmt eigene Glykole zum modifizieren des Polyethylenterephthalat. Deswegen nimmt jeder eigene namen um ihre Produkte zu schützten. LG aus dem Chemielabor zpm3atlantis
  4. Guten Tag Ihr Lieben Also nachdem ich noch etwas nachgeforscht habe, hier die Sachen gelesen habe und auf einer Messe mit einem Hersteller sprechen konnte. Sehe ich dabei kein Problem dabei. Ich verstehe auch nicht, warum so eine Aufregung darum getrieben wird, wenn man danach fragt. Ich werde die Sachen für mein Aquarium drucken. Wenn ihr wollt kann ich ja dann auch mal Rückmeldung geben. Und wenn ich mal darf werde ich organischer Verunreinigungen in meinem Aquariumwasser messen. Würde es auch gerne so machen, gibt aber leider wieder nur einen normalen Aussenfilter. Grüsse zpm3atlantis
  5. Guten Tag schnixx Das klingt schon mal nicht schlecht, da Salzwasser allgemein als aggressiver und die Fische als empfindlicher eingestuft werden. Haben sich denn die Teile über die Zeit verändert? Und so neben bei, was für Abfälle in einem Aquarium? Wo mit messt ihr denn? Schlussendlich wirst du Belastung von den Kunststoffen nicht mit gängigen Haushaltstest sehen können. Da müsste man vermutlich schon mit GC-MS oder HPLC-MS ran um die organischen Verunreinigungen und micro Verunreinigungen messen. Grüsse zpm3atlantis
  6. Hallo Miteinander und danke für die freundlichen Antworten. Ja CPE und CPE+, sowie XT sollten jeweils PET-G Materialien sein. Aber PET-G ist nicht gleich PET! PET-G ist Polyethylenterephthalat (PET) das mit Glycol modifiziert wurden ist. Oder besser erklärt Moleküle der Glycol Verbindungsklasse wurden in die Polymerstruktur des PET eingebracht. Dadurch verändert sich die Struktur und die Polymerketten werden kürzer, was eine Änderung der physikalischen Eigenschaften und vor allem eine Senkung des Schmelzpunktes zur folge hat. Je nach Glycol, das verwendet wurde verändern sich die Eigenschaften anders. So hat jeder Hersteller eine eigene Rezeptur. Vielen Dank @rojaljelly das SDB habe ich noch gar nicht gesehen gehabt. PLA ist biologisch Abbaubar. Viele Leute testen das so wie Du und stellen dann das selbe fest: Das es noch wie neu aussieht oder gar nichts passiert ist. Aber die Definition von biologisch Abbaubar ist, dass es sich in einer Kompostieranlage in einem Gewissen Zeitraum zersetzt. In solchen Anlagen herrschen Bedingung die man zuhause nicht nachstellen kann. Zudem modifiziert jeder Hersteller sein PLA wieder anders, was die Widerstandsfähigkeit wiederum erhöht. Aber ich will vor allem Teile im Bodengrund des Aquariums einsetzten, dieser Teil des Aquariums ist biologisch sehr aktiv und zudem auch recht warm. Somit kommt das doch nahe an Kompostieranlagen heran. Zudem ist da die Dauerbelastung durch das Wasser, welches sehr schnell Milchsäuremoleküle aus dem Polymer heraus lösen kann. Durch das was die Teile festhalten müssen werden sie unterwasser gehalten. Genau deswegen frage ich nach ob Ihr Erfahrung habt oder was über die Abgabe von Weichmacher etc. ans Wasser wisst. Das Aquarium wird ein Aquascape, also hauptsächlich Pflanzen, aber auch einige Fische und Garnelen. Aus meiner sich wäre die Drucke aus dem Form 2, wenn sich ganz ausgehärtet sind auch gut geeignet. Doch im Formlabs Forum hiess es, "dass ich doch verrückt sei sowas giftiges meinen Armen Fischen anzutun". Dabei denke ich nur Ihr arbeitet die ganze Zeit damit und fasst es dann im fertigen Zustand auch ohne Handschuhe an. So nebenbei eine Feststellung von mir: Viele (Fotos und YT Videos) benutzten eh nie Handschuhe dabei, selbst wenn sie mit dem flüssigen Harz Arbeiten. Was mich als Chemiker immer wieder nachdenklich stimmt. Vielen Dank für die zahlreichen Antworten Grüsse zpm3atlantis
  7. Guten Tag liebe Forums Mitglieder Wie der Title schon vermuten lässt suche ich nach einem Material, das ich in meinem Aquarium bedenkenlos anwenden kann und natürlich ist auch die Frage ob schon jemand damit Erfahrungen gemacht hat? Erstmal die Frage die Ihr euch vielleicht stellt, warum möchte ich Sachen für mein Aquarium drucken? Darauf zu antworten ist ganz einfach, ich gebe mich mit den Lösungen aus dem Aquariumgeschäft nicht zufrieden. Ich will es perfekt haben und so wie ich es will. Da ein Aquarium nun mal biologisch Aktiv ist, geht PLA schon mal nicht. Dann bin ich noch auf XT von Colorfabb gekommen. Da habe ich sogar schon bei Colorfabb nachgefragt, mit folgender Antwort Zitat: In theory colorFabb_XT can be used in aquariums. Due to certain FDA approvals we can assure that the migration of materials is very low to water, food, etc. so it can be used, but there are of course print settings, water temprature, etc. to be considered - which we cannot influence of course. Das klingt schon mal nicht schlecht. Aber dann gibt es nun noch andere Materialien wie CPE und CPE+ welche ich auch bei mir auf Lager habe. Nur dazu habe ich keine Informationen und bei Ultimaker nachfragen geht auch nicht wirklich so einfach wie es bei Colorfabb war (Samstag 23.00 Email gesendet und Montag 8.33 Antwort bekommen). Eine andere Möglichkeit wäre auch noch Kunstharz aus meinem Form 2 Drucker, doch als ich dort diese Frage im Forum geschrieben habe wurde ich in der Luft zerrissen :/ Also was meint Ihr zu dem Thema? Freundliche Grüsse zpm3atlantis
  8. Die Einstellung ist bei Cura 3.1.0 - Sonderfunktionen - - Spiralisieren der äusseren Konturen
  9. Hi Phil Dies ist die Naht, bei der der Drucktisch einen schritt nach unten geht. So ungleichmässig wie bei dir habe ich es bei einfachen Runden Objekten noch nie gesehen. Da würde ich darauf tippen, dass irgendeine wand nicht gleichmässig ist. Aber das ist Egal, denn: Im Cura gibt es eine Einstellung, unter Sonderfunktionen meine ich sei sie (kann gerade nicht nachsehen), dadurch wird das Objekt zu einer Spirale gemacht und du hast dann überhaupt keine Naht mehr. Mit dieser Einstellung habe ich recht gute Erfahrungen gemacht, sie funktioniert aber nur bei einfachen Objekten gut. Grüsse zpm3atlantis
  10. Guten Morgen MarRocco Probiere doch einfach mal die Demo herunter zu laden und das ganze darin schnell zu machen. Grüsse zpm3atlantis
  11. Hi Ho amasoldat Ich verwende zumeist Innofil 3d und Colorfabb, manchmal auch Ultimaker. Aber mit keinem der besagten Filamente hatte ich bisher Schwierigkeiten. Billighersteller verwende ich grundsätzlich nicht, da ich da nicht weiss ob das wirklich das ist was ich möchte. Schlussendlich musst du ausprobieren womit du zurecht kommt. In Zweifelsfall lass dich einfach eine kleine Probe zusenden und probiere es aus. Grüsse zpm3atlantis
  12. Hallo Bubbleman Ich arbeite nur mit Cinema4d und das schon seit Jahren. Aber ich verstehe dein Problem nicht so ganz, könntest du vielleicht ein Foto oder die betreffenden Dateiene hochladen? Grüsse zpm3atlantis
  13. Etwas spezielles, das Einfluss auf die Retractions hat, wird meines Wissens nach nicht im Start-Gcode festgelegt. Das wird ja dann alles mit den normalen Cura-Optionen eingestellt. Am besten in die Suchleiste "retraction" eingeben, dann sieht man alle relevanten Einstellungen dafür auf einen Blick. Wichtig ist eigentlich nur, nicht zwischen SD-Karte mit UltiGCode und USB-Druck hin- und her zu wechseln, ohne den Drucker einmal durchzustarten. Aber das ist ein anderes Thema. Wenn Retraction Distance und Speed in Cura genauso eingestellt ist, wie am Drucker, sehe ich da ehrlich gesagt keinen Unterschied. Ich habe allerdings auch nur selten Drucke mit vielen Retractions, da bin ich wirklich kein Experte... Guten Morgen Entschuldige, da habe ich mich wohl schlecht ausgedrückt. Ich meinte wenn ich auf RepRep umstelle und den Drucker starte, kommt am Anfang eine ganze weile kein material aus der Düse. Bis es dann endlich rauskommt, ist schon ein ganzes stück gedruckt worden. Wie kann ich dass ändern? Ich hatte gedacht ich müsse den start und end teil anpassen im Cura. Den Teil kann man ja bearbeiten in dem Moment wo man auf RapRap umstellt. Grüsse zpm3atlantis
  14. Danke für eure Antworten Also ich weiss jetzt was los ist. Gerd du hattest recht, anscheinend waren die Materialien früher anders und da ist diese Datei auf meinem PC gespeichert habe modifiziere und dann wieder auf beide Drucker übertrage, hat diese nie ein Update erfahren. Weswegen sie jetzt nicht mehr Kompatibel ist :( Hier mal die neuere Version: https://drive.google.com/file/d/0B85bnLoENGeWdnhRWng5LW1CSWM/view?usp=sharing Den Drucker werde ich natürlich dem nächst wieder Updaten, momentan ist leider schlecht, da ist bei Umziehen bin und meine Drucker eingepackt sind. @tinkergnome Ich würde das gerne so machen wie in deinem dritten Vorschlag. Denn mir geht das etwas auf die nerven mit den unterschiedlichen Systemen auf Drucker eins und zwei. Würde auch gerne den Zweiten Drucker updaten auf deine Software. Ich hatte mal ausprobiert den Gcode umzustellen, aber ich hatte dann Probleme mit der Retracten. Bzw. er hat zu viel material zurück gezogen, wo durch öfters kein material mehr aus der Düse kam. Muss ich da den Start und End Gcode Modifizieren? Hättest du evt. den Link, wo ich deine Software herunterladen kann? Bin etwas faul, dann muss ich nicht suchen ^^ Besten Dank und liebe Grüsse zpm3atlantis
  15. Hi Tinkergnome Schön mal wieder von dir zu hören. Hier ist die TxT Datei, wird wie immer gelöscht wenn der Post erledigt ist: https://drive.google.com/file/d/0B85bnLoENGeWYk55RzVRc2p2U1U/view?usp=sharing Für mich sieht da alles gut aus und beim ersten Drucker funktioniert es ja. Aber es kann natürlich an dem Firmware unterschied liegen. Drucker 1 Tinker_Mark2_17.02.2 Drucker 2 Ultimaker Version: 2.4 Besten Dank im voraus Grüsse zpm3atlantis
  16. Hallo Zusammen Folgendes habe ich schon einmal gepostet, aber mir wurde geraten einen eigenen Post dafür zu erstellen. Deswegen hier nochmal alles hinein kopiert, ich hoffe ihr könnt mir helfen. "Ich habe auch ein kleines Problem mit meinem zweiten Ultimaker 2+, ich habe gedacht, ich hänge das mal hier an. Kurz gesagt: Er speichert keine Materialien mehr die ich selber einprogrammiert habe. Lang gesagt: Als ich meinen Drucker eingeschaltet habe und etwas drucken wollte gab es Probleme mit der Retraction. Darauf hin habe ich mal nachgeschaut, welches Material eingestellt ist. Dabei ist mir aufgefallen, dass alle meine Materialien die ich einprogrammiert hatte nicht mehr da sind. Dann habe ich einfach eine SD Karte in meinen ersten Drucker eingesteckt und die Materialien auf der SD Karte gespeichert. Danach die SD Karte in den zweiten Drucker und die Materialien übertragen. So lief wieder alles und ich konnte drucken. Nach dem Drucken habe ich den Drucker wie immer ausgeschaltet. Als ich ihn ein paar Tage später weider eingeschaltet habe, waren alle Materialien wieder weg." Hat vielleicht jemand eine Idee woran das liegen könnte? Grüsse zpm3atlantis
  17. Hallo Zusammen Ich habe auch ein kleines Problem mit meinem zweiten Ultimaker 2+, ich habe gedacht, ich hänge das mal hier an. Kurz gesagt: Er speichert keine Materialien mehr die ich selber einprogrammiert habe. Lang gesagt: Als ich meinen Drucker eingeschaltet habe und etwas drucken wollte gab es Probleme mit der Retraction. Darauf hin habe ich mal nachgeschaut, welches Material eingestellt ist. Dabei ist mir aufgefallen, dass alle meine Materialien die ich einprogrammiert hatte nicht mehr da sind. Dann habe ich einfach eine SD Karte in meinen ersten Drucker eingesteckt und die Materialien auf der SD Karte gespeichert. Danach die SD Karte in den zweiten Drucker und die Materialien übertragen. So lief wieder alles und ich konnte drucken. Nach dem Drucken habe ich den Drucker wie immer ausgeschaltet. Als ich ihn ein paar Tage später weider eingeschaltet habe, waren alle Materialien wieder weg. Hat vielleicht jemand eine Idee woran das liegen könnte? Grüsse zpm3atlantis
  18. zpm3atlantis

    Cura 2.7 Frage

    Hi Ho Ich vermute auch, dass du falsch ausgerichtete Polygone in deinem Modell hast. Dies hatte ich auch schon mal, cura probiert dies zu korrigieren aber dies klappt nicht ganz. Grüsse
  19. Also ich habe es mir 170/250/40/40 ausprobiert, das war Test 3 Grüsse zpm3atlantis
  20. Version 1.0

    1 download

    New print
  21. Wenn du 170/170/40/40 meinst, das waren meine Standardwerte die ich drinnen hatte. Oh daran hatte ich ja gar nicht gedacht, das die Ventilatoren natürlich auch die Druckplatte kühlen, manchmal sieht man den Wald vor lauter Bäumen nicht ^^ Noch vielen dank, werde mal schauen ob ich die Einstellung dort finde. grüsse zpm3atlantis
  22. Hi Ho So nach vielen Testdrucken melde ich mich mal zurück. Zuerst 10 Testdrucke mit Standard Einstellungen, davon wurden 7 beim drucken abgebrochen, einer direkt beim Starten und 2 sind fertig geworden . Mein Messgerät zeigte spitzten werte zwischen 242-252Watt an. Abgebrochen wurde in 6 von 7 fällen beim wechsel von Druckkopf zwei auf eins. In einem Fall war der Abbruch mitten beim druck von Druckkopf 2, dieser Druckversuch war auch der der am weitesten gekommen ist von allen mit 2.6cm höhe. Alle anderen haben bei einer höhe von 0.2-0.9cm abgebrochen. Dann 5 Versuche mit ausgeschalteten Ventilatoren, davon sind alle fertig geworden. Beim Drucken gab es Spitzten von 240-248Watt und die LED's flackerten fast gar nicht. Danach 5 Versuche mit im Powerbudget die Heizplatte auf 250Watt gestellt, davon sind alle fertig geworden. Spitzten waren von 236-256Watt. Bei dem versuch flackerten die LED's sehr stark und gingen zum Teil auch mal für eine ganze Sekunde aus. So jetzt folgten noch x weitere drucke bei denen ich selber das Powebudget nach den Erfahrungen der vorherigen drucke verändert habe. Dies habe ich folgendermassen gemacht. -->Aus dem Experiment mit den Ventilatoren kann man schliessen, dass nur ein schmaler Grad zwischen erfolg und Misserfolg steht. Deswegen bin ich mit dem gesamt Budget um 5 Watt runter auf 165 Watt -->Aus dem Dritten Experiment kann man sehen, dass die Heizplatte als grösster Verbraucher auch eine Wichtige rolle spielt, deswegen bin ich bei dem Wert für sie experimentell in 5 Watt schritten rauf gegangen. Gelandet bin ich bei 185Watt. Wenn ich 5 Watt weiter rauf gehe fngen die LED's wieder stark an zu flackern. Die Spitzten werte liegen zwischen 145-152Watt. Jetzt steht mein Drucker auf 165 185 40 40 und läuft so gut möchte ich sagen. Was ich nur sehr interessant finde ist, dass die Spitzenwerte über alle Experimente ziemlich gleich sind. Es gab fälle da ist ein durch mit 252 fertig geworden und einer mit 242 wurde abgebrochen, sehr komisch. Zwei Fragen brennen mir dann noch unter den finger Nägeln: Welche Einstellung ist das im Cura um den Turm mit zu drucken, ich habe das nicht gefunden bei Mark2? Und gibt es eine Möglichkeit die Ventilatoren von Druckkopf 1 auszuschalten wenn Druckkopf 2 druckt? Denn im umgekehrten Fall sind sie ja aus. Grüsse zpm3atlantis
  23. Hi Gerd Also ich bin noch lange nicht fertig mit den Experimenten, da ich jedes mal warte, bis alles abgekühlt ist, damit der Drucker kein Vorsprung hat. Bei Print startet er mit dem Heizen der Düsen bei 57C und normaler weise schaltet er dann ab, weil er vermutlich überlastet ist, wie du sagst, aber dass hatte ich auch vermutet. Ich habe bis jetzt 5 Testdrucke gemacht über Print, immer mit den selben Einstellungen wie oben schon genannt usw. Druck 1 hat es am weitesten geschafft fast 30mm, er hat abgeschaltet als er mit dem zweiten Druckkopf gedruckt hat. Druck 2 wurde beim Start direkt abgebrochen. Druck 3-5 hat er nur gut 2-6mm geschafft, er hat abgeschaltet als er von Druckkopf 2 auf 1 gewechselt hat. Jetzt läuft gerade ein Testdruck ohne Ventilatoren (manuell abgeschaltet). Da ich irgendwie sie verdächtige, da sie zwischendurch komisch klingen, das ist mir erst gar nicht aufgefallen. Zudem ist es so. Wenn Druckkopf 1 verwendet wird laufen die Ventilatoren von Druckkopf zwei nicht. Wenn Druckkopf 2 verwendet wird laufen die Ventilatoren von allen Druckkäpfen. Mir wäre es eigentlich lieber wenn die Ventilatoren von Druckkopf 1 nicht laufen würden, wenn man das einrichten könnte? Grüsse zpm3atlantis P.S. Experimente werde fortgeführt.
  24. So wollte gerade zum Drucker, dabei habe ich bemerkt, dass er wieder abgestürzt ist. Genau hier: Danach habe ich einfach wieder auf Print gedrückt und er ist beim aufhetzten abgestürzt, bei einem verbrauch von 200 Watt. Dann habe ich wieder gestartet und jetzt läuft er erstmal wieder, mal schauen wie lange.
  25. Was ist das für ein Messgerät? Aber ja die Lüfter laufen gleichmässig.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!