Jump to content
Ultimaker Community of 3D Printing Experts

Site internet 3dsolex


guilvine
 Share

Recommended Posts

Posted · Site internet 3dsolex

j'avoue avoir eu de la chance, car quand j'ai demonté le bloc, au prealable je l'avais fait chauffé, et les 2 sondes sont sortie toute seul sans que j'ai eu à y touché :)

 

  • Link to post
    Share on other sites

    • Replies 175
    • Created
    • Last Reply

    Top Posters In This Topic

    Posted · Site internet 3dsolex

    Histoire de faire remonter les statistiques, je confirme, je n'ai eu aucun soucy particulier pour démonter les 2 sondes.

    Tirer bien droit en tournant un peu.

    Mon UM2 a été fabriquée en fin 2013. (apparement la date joue)

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Aujourd'hui j'ai testé la finesse d'impression avec la buse de 0.25, et le résultat est vraiment pas mal une fois les bons réglages trouvés.

    J'ai fabriqué un petit porte clef à l'effigie de mon association. Il est pas perfect mais je le trouve pas si mal.

    20150313.jpg

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Des papattes pour abaisser le support de ventilos de 5 mm.

     

    Et un trou plus gros pour laisser passer la clé pour démonter la tête

     

    oui ce que je suis en train de preparé, par contre il faut que je remonte les tetons de 2mm, heureusement il y a le fichier solidworks pour le modifier

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    J'ai imprimé pas mal avec la tête inox de 0.8mm et ça va très bien, j'ai testé le XTCF-20, le bamboofill et le BronzeFill et c'est top.

    J'ai encore un peu de mal avec le XTCF mais pour les deux autres c'est bon. J'utiles des paramètres habituelles d'impressions, j'ai quand meme l'impression qu'il faut ralentir un peu ou chauffer un peu plus haut

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Et êtes vous obligé d'augmenter un peu le flow avec votre buse de 0.8 ? Car pour éviter la sous extrusion je suis obligé de le mettre à 120% ...

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Non de mon côté, tu es surtout obligé d'augmenter la température si tu as un forte épaisseur de couche.

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    J'imprime avec des couches de 0.2 et une température de 220°C pour une vitesse de 50mm/s. Donc je sais pas, ça ma pas l'air excessif comme paramètres.

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Non c'est bien comme paramètres si c'est du PLA, sauf la vitesse, tu peux essayer 30 mm/s la sous ex devrait partir sinon il faut chercher ailleurs.

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Ok, je vais faire un essai à vitesse réduite et voir si cela règle mon problème. La pour info, Cura m'annonce un débit de 8mm3/s , je me souviens plus quel débit il est préférable de ne pas dépasser pour que le feeder suive correctement.

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Avec la buse de 0.8 le débit max calculé est remis en question puisque la valeur du Diamètre change.

    A 220°C je vais jusqu'à 75mm/s soit du 12mm3/s

    a 225-230°C je fais du 100mm/s sans défaut ->16mm3/s

    Donc à 8mm3/s tu es très large.

    Ne réduis surtout pas la vitesse, ça va seulement cacher ton problème, sans le résoudre.

    Normalement tu as juste à modifier le diamètre buse dans Cura.

    Surtout que la buse de 0.8mm met de côté tous les problèmes de bouchage etc... il faut regarder s'il n'y a pas un problème en amont, feeder, bowden, teflon?

    Et faire un Atomic pour la forme mais j'en doute.

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Ah oui en effet ! Avec ce que tu m'annonce en vitesse je vais prospecter comme tu me le conseil.

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    On considère qu'en moyenne une UM2 peux atteindre les 7mm3/s sans soucis, maintenant ça dépend des machines certaines font moins d'autres plus (la mienne arrive a faire 14mm3/s).

    Avec un feeder modifié le débit est amélioré, mais ca dépend aussi du filament (diamètre), état du Teflon, température etc...

    Tu peux peut etre refaire un test du cylindre pour voir ton débit maximale?

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    J'ai trouvé d'ou prévenait mon problème. ... mon essai en gris était fait avec une fin de bobine. J'ai refais un essai hier avec un bobine neuve et la magie... j'ai même pu remettre la température à 210°C Au lieu des 220.

    Par contre j'ai remarqué qu'avec un paramètre de coque trop fin (genre 0.8 pour une buse de 0.8) et bien c'est pas top. On devine le remplissage quand on regarde l'aspect extérieur de la pièce. La rétraction de la matière je pense.

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    bon tout est monte, et je suis en train de faire des essais avec la buse de 0,8 en laiton et du PET+ qui est donne pour une temperature de 250 a 270° . avec l'ancienne buse et du PET+ rubby, ok , la avec la nvelle tete et du PET+ BLEU, J'IMPRIME AVEC UNE T° de 230°, il y a quelque chose qui cloche npn ?

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    skull:

    If you print at 260+C, you will destroy the teflon coupler very quickly, especially at 265+C.

    It starts to disintegrate at 200, very slowly, and much more at 230.

    It looses some properties and suddenly will collapse onto your filament holding it hard.

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Bonsoir,

    Je viens d'installer mon kit, impec.

    J'ai juste un doute, le ventilo de derrière (le petit tout seul sur le bloc de la tête) est-ce qu'il tourne souvent ?

    J’espère l'avoir bien remonté car je ne le vois pas tourner pendant une impression.

    En faites j'avais jamais fait gaffe avant

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Bonsoir,

    Chez moi il tourne oui, mais tellement vite que l'on ne le voit pas.

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Merci, je viens de trouver l'info sur le forum.

    Le miens ne tourne plus, j'ai du couper un fil ou un truc comme ça.

    Du coup j’arrête mon impression en cours, j'ai peur que cela crame autre chose.

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Bon ben j'ai reçu mon Block Olssen hier parfait :) Commande passé le Vendredi et expédiée dans la foulée :)

    Aujourd'hui, je démonte et remonte le tout et là..... putain même en essayant d'y aller doucement, graisser un peu la cartouche chauffante, je suis arrivé à la couper :mad:.... Par contre le capteur de température impeccable rien à dire ^^

    J'ai vite passé commandé chez Makershop mais je vais l'avoir pour ce weekend.... (ce qui me fait chier car je devais faire une petite présentation à ma famille ^^)

    Bref on verra ça mais sinon tant pis j'avais vraiment hâte de faire mon test avec la buse de 0.25..... ^^

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    C'est marrant ça de commencer par le 0.25 ! Moi = direct 0.8 inox !

    Bon remontage et bonne démo !

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Ouai c'est sur que c'est bizarre mais vu que je dois faire un test avec de petites inscriptions la 0.25 est obligée :)

    Va falloir attendre lundi ou mardi maintenant pour pouvoir remonter le tout :(

    Tant pis je vais pouvoir me remettre à la modélisation :D

     

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Bonjour à tous,

    Ça y est j'ai sauté le pas ... J'ai commandé un Olson block, avec le kit jet set etc .. :)

    J'ai juste une question, quel sont les délai de livraison ?

    J'ai aussi commandé une buse inox chez e3D quel sont leurs délai de livraison à eu aussi :)

  • Link to post
    Share on other sites

    Posted · Site internet 3dsolex

    Salü!

    I had originally advertised shipping on April 7th, but now looks like April 10Tth!

    Desole for the delay..

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share


    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...