Jump to content
Ultimaker Community of 3D Printing Experts

3D printing forums

  1. General

    1. Official news

      Updates from Ultimaker HQ

      3.5k
      posts
    2. Ultimaker.com feedback

      Let us know what you think of our site

      3.8k
      posts
  2. Ultimaker products

    1. Ultimaker 3D printers

      Ultimaker 3D printers, add-ons and OEM

      56.5k
      posts
    2. 67.8k
      posts
    3. 8.8k
      posts
    4. Third party products & modifications

      Explore this never-ending world of choice

      23k
      posts
  3. 3D print Questions

    1. Improve your 3D prints

      Help, tips & tricks

      24.8k
      posts
    2. Design for Additive Manufacturing

      Discuss and learn about CAD & part optimization

      2.1k
      posts
    3. Industries

      Food & beverages, Architecture, Engineering, Manufacturing, Education & Research

      855
      posts
  4. Ultimaker Academy e-learning

    1. General questions e-learning

      Questions about accounts, login and technicalities

      7
      posts
    2. Courses & learning plans

      Discuss available courses & onboarding

      7
      posts
    3. Request a course

      Which course should be next?

      14
      posts
  5. User Lounge

    1. What have you made

      Share your latest project

      7.8k
      posts
    2. Coffee corner

      Introductions and 'how was your day?'

      19.2k
      posts
    3. Buying or selling your Ultimaker

      Inside information about how and where to buy

      5.4k
      posts
  6. Languages

    1. Nederlands

      Welkom op het Nederlandse Ultimaker forum

      2.2k
      posts
    2. Deutsch

      Herzlich willkommen im deutschsprachigen Forum

      23.3k
      posts
    3. Español

      Bienvenido al foro en español

      697
      posts
    4. Français

      Bienvenue sur le forum francophone

      30.4k
      posts
    5. Italiano

      Se sei in grado di leggere questo, sei nel posto giusto

      593
      posts
    6. Japanese - 日本語

      これを読めれば、ここが正しい場所です。

      14
      posts
    7. 252
      posts
  • Posts

    • I've been working on a few different versions of this part for some time. This is the first time I've printed it in this orientation because its a sliding part on another 3D printed piece, and this ended up being the best print orientation I can place it in to reduce print layers grinding on each other.   The first attempt I made at printing in this orientation had the supports on the inside curve of the part fail. The supports ended up correcting themselves overtime, but not without a major mess to clean up. I thought it was something I did on my end, until I noticed in this new gcode with a fresh version of the part, that those supports were never anchored down in the first place.   With basic auto generated supports, you can see a gap present between the part and the supports on the inside. I messed with a few support settings and still could not find a solution. I also used this video on creating custom supports by using the overlap in 'Per model settings' to take a cube and generate supports where it overlapped with the model. Still the same exact support issue persisted.        Lastly, I tried using the Custom Supports Plugin by Krasimir Stefanov to try to manually generate the supports. I chose the specification on the supports to "drop to the build plate", regardless of the model dimensions. This is a simple example, but you can see that the upper section of the support still maintains this gap, the lower section as well.     What else can I do to fix my model? Is there anything I can do in my slicer settings to override this problem? I'm going to try to link the two previous versions of my 3mf file if that helps.AP_Pumpgrip_Final.3mf   CCR10S_AP_Pumpgrip_Final_box_overlapp.3mf   Thanks for the help!
    • Unless you are doing something with a RaspPi /Octoprint I don't know how it could do that.  The mainboards aren't very sophisticated and I'm sure that once the SD card is out of the slot that the mainboard doesn't remember what it saw.   Here's Greg's Accel and Jerk Tool for Windows.  I added printing utilities to it for printing from the SD card.  That means you query the printer from your computer and it sends back the file names that are on the SD card.  (Pick the one you want and print it).  If nothing else it's a different way to get the names back from the printer and it bypasses the LCD.   Somehow your problem has gotta be the SD card.  Bad sectors, something didn't erase correctly, random bits of files...I really can't see it being the printer but who knows.  Some of the things that happen with my Ender 3 Pro are odd.  I have had to do a factory reset twice when it got stuck-on-stupid.
    • I just printed my first print ever with TPU, UM TPU to be exact...wire tie from Thingiverse...   Kept all the Cura settings... except split the temp difference and printed at 230C...the default speed was about 25/sec and I recall Gr5 has discussed printing TPU slowly...25 seemed to be fine for this simple print.   The S3 printed it like an S3 prints everything ...fed properly, extruded properly, etc...smooooooth printing!   Any flaws in the print are, of course, my mistakes...not the S3. I'm going to give the MH TPU a shot and see how it does   -MadNess
    • Yeah...sorry man...my problem was of course being lazy modeling and not understanding the merge function...I know you know what's up with modeling and printing  😀   I was kind of shocked to see you asking rather than answering lol
    • I can put the models together fine.  Using MS 3dBuilder for STL's or back to Mechanical Desktop for solids.  I was playing with Cura to see if I could manage the same task without having to jump to different softwares.  I guess it's the word "Merge" that has me confused about what the command actually was designed to do.
  • Topics

×
×
  • Create New...