Jump to content
SandervG

Beta testing Cura 2.5 | Closed.

Recommended Posts

Posted · Beta testing Cura 2.5 | Closed.

Thanks for all your contributions so far!

All your feature requests, bugs and compliments are being tracked:

 

Wow! That's High-Tech!! :p

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

I did sent you a project file with 9 items in it, can you open this?

I also asked what kind of printer do you have?

And warned you about the possibility that a brim is active by default that is 20 lines/7 mm wide, that takes up a lot of room around your model. Did you try to change this?

Share this post


Link to post
Share on other sites
Posted (edited) · Beta testing Cura 2.5 | Closed.

Hi Peggy -

Yes I did open the file you sent, but it was all-at-once and I need one at a time. I'm using a MakerBot M2, the latest version.

I am not using any Support or Adhesion, so Brim is not an issue. I tested more and found that the problem is regarding One-At-A-Time vs All-At-Once. Cura can slice All-At-Once but not One-At-A-Time, depending upon the accuracy/resolution. I can slice 25 parts if all at once.... but why can't it do it one at a time? Seems to be a bug to me.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

All your feature requests, bugs and compliments are being tracked:

 

Postits on a whiteboard? Wouldn't it be much better to have a google docs spreadsheet somewhere?

(ducks for cover)

  • Like 2

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Oops! Fatal Kittens!

Turn on "Center Camera When Item Is Selected"

Selected Item, got evil Kittens instead:

Kittnes.thumb.PNG.68f24e7dc1314e023eb1622ffef919d3.PNG

Kittnes.thumb.PNG.68f24e7dc1314e023eb1622ffef919d3.PNG

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

@peterbrown77

I guess it has something to do with how Makerbot handles things, as you can see I fitted 9 in with 'one at a time'. The resolution bug is not something I have encountered with an Ultimaker...

9-washers-Cura.thumb.png.90da4a3fd7d24a057f652d9606b0cfa3.png

9-washers-Cura.thumb.png.90da4a3fd7d24a057f652d9606b0cfa3.png

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Hi Peggy -

It's not specific to my printer, it's Cura. Set your layer height to 0.07mm with 100% infill and a distance equal to your orifice and you will see what I mean. I uploaded my project, you can try yourself.

Those settings are not manufacturer-dependent.

Share this post


Link to post
Share on other sites
Posted (edited) · Beta testing Cura 2.5 | Closed.

Version: 2.5.0-BETA

Platform: Windows-10-10.0.14393

Qt: 5.7.1

PyQt: 5.7.1

Exception:

TypeError: unable to convert a C++ 'QVector3D' instance to a Python object

It happened when item select on the buildplate

(only if "Center camera when item is selected" is cecked)

Hardware:

Ultimaker 3

video card Quadro K620

Edited by Guest
more details add

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Note that a new beta was posted yesterday. I have not yet tested if the above issue is fixed with it (but rest assured that it has been reported and will be fixed before the official version of 2.5 ships).

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

The Cura Download page is broken :(

None of the links are live . . .

Is the new version 2.5.1 BETA?

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Note that a new beta was posted yesterday. I have not yet tested if the above issue is fixed with it (but rest assured that it has been reported and will be fixed before the official version of 2.5 ships).

 

Is there a short list of changes?

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

It'd be very handy to get 0.2mm, 1mm, 1.5mm and 2mm nozzles added to the drop down menu. I know we can mess with line width etc, but a drop down is nice :)

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Best I can do is list all the commits between the dates of the two betas:

https://github.com/Ultimaker/Cura/compare/ecbf0e1e281cbbf11aee95214b5165a59d211a0c...1bcc19987dc7f02a5b25e8de6153daad67ed87cf

I am not sure how accurate that is.

 

That should be pretty accurate.

The totally unofficial list;

- Number of fixes regarding settings not updating

- Added some missing profiles

- Fixed material costs not always being saved correctly

- Build volume calculation fixes

- Project loading bugfixes

The total list is 52 issues.

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Hello,

I'm also playing with version 2.5. I have had an issue that is reported in this topic :

https://ultimaker.com/en/community/40076-purge-of-material-at-start

SandervG suggested this may be addressed in 2.5. Could you tell more about this ? I still need to remove the "priming" blob of PVA when the print starts, or it sticks to the nozzle (because it doesn't go high enough) and then is carried out to the print area :(

Many thanks :)

Share this post


Link to post
Share on other sites
Posted (edited) · Beta testing Cura 2.5 | Closed.

BB core (PVA)

Before print purge.

Make the bubble, lift off, wait, make a second bubble and go to print area.

PLEASE, after making the first bubble and lift off don't wait anymore...

go to print area.

Model move on build plate.

It seams that BB core don't know where the model is.

Making support outside the model. ???? (0.1 profile, recommended settings)

Tested not moved model.

Something wrong with support on this profile.

Some of the support printed outside model ???

Edited by Guest
add

Share this post


Link to post
Share on other sites
Posted (edited) · Beta testing Cura 2.5 | Closed.

 

Best I can do is list all the commits between the dates of the two betas:

https://github.com/Ultimaker/Cura/compare/ecbf0e1e281cbbf11aee95214b5165a59d211a0c...1bcc19987dc7f02a5b25e8de6153daad67ed87cf

I am not sure how accurate that is.

 

That should be pretty accurate.

 

I was not quite sure what start and end commits I should take.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Installed BETA 2 last night. Still having the same problem.

2.4 Final and 2.5 BETA both 1 & 2 have a distinctively different way of handling user defined z location. I brought the 2.4 version into 2.5 as a GCODE (so glad import gcode is back in Cura. Thanks :) ) so you could see the Travel Moves in each. 2.5 BETA appears to always return to a location facing the right rear corner before moving to the user defined z position. The result is a messy string of filament in the interior of the hollow part, as you can see by the blue lines150Oval_2dot5BETA2.thumb.JPG.8231d4f488bfbf6c9bef0c39b7eabee1.JPG

150Oval_2dot4_Final.thumb.JPG.2e72a42e4ee59b452d66799b6efb3d2b.JPG

The first is BETA-2 and the bottom is 2.4 Final.

Thoughts?

Thanks for the link.  I'll download and upgrade my 2.5 BETA installation tonight.  I have a backup I7 laptop that I use exclusively for the BETA releases so I don't mess with my desktop work station.

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Hi, do you have combing enabled? If so, please turn it off completely and see if that makes a difference. I was seeing odd travel moves like you have above while testing the multi-material spiralization and disabling combing fixed it.

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Hi, do you have combing enabled? If so, please turn it off completely and see if that makes a difference. I was seeing odd travel moves like you have above while testing the multi-material spiralization and disabling combing fixed it.

The No Skin option will force the travel moves to the outside of the part, but does not resolve the stringing. Just moves it to the outside with retraction. Better, but adds considerably to the print time. With the Off option, the travel moves are exactly the same as with the All option, but with more retraction which helps with the stringing, but that does not resolve the fact that the nozzle is always returning the the wrong X,Y location before moving to the user defined X,Y location.

Never saw this behavior in Cura 2.3 or 2.4. Only now with 2.5 BETA and BETA 2.

BTW, if the Z location is set to Shortest, the Z scar is always at the same X,Y location as you see in the photo of 2.5 BETA. Always facing the right rear of the build plate. Approximately X200, Y200.

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Hi, do you have combing enabled? If so, please turn it off completely and see if that makes a difference. I was seeing odd travel moves like you have above while testing the multi-material spiralization and disabling combing fixed it.

The No Skin option will force the travel moves to the outside of the part, but does not resolve the stringing.  Just moves it to the outside with retraction.  Better, but adds considerably to the print time.  With the Off option, the travel moves are exactly the same as with the All option, but with more retraction which helps with the stringing, but that does not resolve the fact that the nozzle is always returning the the wrong X,Y location before moving to the user defined X,Y location.

Never saw this behavior in Cura 2.3 or 2.4.  Only now with 2.5 BETA and BETA 2.

BTW, if the Z location is set to Shortest, the Z scar is always at the same X,Y location as you see in the photo of 2.5 BETA.  Always facing the right rear of the build plate.  Approximately X200, Y200.

Hmm, well I guess you should create a new issue over at the CuraEngine git hub repo and get some feedback from a Cura dev.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Beta testing Cura 2.5 | Closed.

Although it has drifted considerably off topic at times, this thread was originally entitled "BETA Testing Cura 2.5". So I thought this was the proper place to post this information. Did I miss something here?

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!