Jump to content
Ultimaker Community of 3D Printing Experts

zoev89

Member
  • Content Count

    476
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by zoev89

  1. Hi Arjan Sorry to hear you much issues with the E3D. Are you coming on tomorrow as well? We can talk then. I quite often use PLA....
  2. The E3D is 12V but you can also get a 24V version for the same price. I bought a 24V version since it fits well with the 24V power supply of my heated bed. Running the E3D from 19V is a bit problematic. It eather gets too hot or does not heatup enough. I know some people using the 12V version on 19V and tune the PID bit stayed away from that. If you connect the 24V version with a external power supply make sure the 24V can never enter your board electronics. I connected it with a external mosfet just to make sure.
  3. That is a nice overview on what E3D is doing. The noisy background does not help but the info is very good.
  4. To my experience it is not only the hotend that needs cleaning when going from ABS to PLA. In my printer small ABS particles travel from the feeder into the bowden tube. So when I switch I atomic pull with PLA a couple of times until it pulls clean. Then I clean the feeder with a brush and the bowden tube. If small flakes get into your PLA it can cause a clogged nozzle at PLA print temperatures.
  5. Hi Sander My phone is a Sony Xperia model MK16i. It is a little older device and it is running android 2.3.4. The previous version of the forum was no issue. The cause is probably that it is running 2.3.4 but it is a pity that it now fails so badly.
  6. Here is a good example what I don't like. I made a screenshot on how the forum looks on my phone (not usable and that is a pity) Now if look in my gallery it does not display it well. It only shows the thumb nail I guess. Here in the post it looks correct. For my phone this layout it hopeless I stopped using the forum from my phone.
  7. Goed dat je een schematje even neerzet. In basis goed behalve dat je geen condensator tussen de uitgang van de regelaar naar ground van de regelaar hebt. De fan kan nu je regelaar redelijk in de war brengen. En dat is misschien wat er gebeurd.
  8. Had je iets aangesloten op de spannings regelaar? Tja een 0.1 uF keramische of soort gelijke ontkoppel condensator zal zeker de uitgangs spanning beter maken. Dat die naar 0V ging is toch een beetje vreemd. Was die warm geworden doordat je iets aangesloten had? Fans zijn vervelende dingen want die kunnen een spanning regelaar lelijk in de war sturen als er geen onkoppel condensatoren op de uit en ingang van de regelaar zitten.
  9. I am planning in coming as well. And I will take my UMOE. Even if the subject is mostly for the UM2 as UMO user some if the things are the same.
  10. Nice to hear you are on track again. Good luck with experimenting. We are here to help each other.
  11. The answer is measure the operating temperature to see if it is ok within the box with the frond open or not. You will also probably notice it on your results. Keeping the front open will help quite a bit. You already have 1 answer outside the box it works well. Sorry that the noise reduction part will not work:)
  12. If it gets warm in that box don't print PLA! It will not work well the PLA will get soft before entering your machine and will cause all kinds of problems. For ABS this would be a good solution. Also a high temperature in your enclosure will cause your steppers and your electronics to run very hot. That might lead to issues for the future. Best would be to leave the steppers and electronics outside of the enclosure:) The solution is simple first try to print without using the enclosure at all. Once you build up some experience you can put it in the enclosure but I would not close it. Or mak
  13. How warm will it get in your closed box? PLA does not like beeing warm. For ABS the solution you have is good but I would not close it for PLA.
  14. I recently got a zebra plate the successor of the ninja plate. It is quite sturdy and the things I have printed so far seem to hold (5 printes not much yet as statistic). I print without heating for PLA. The bedleveling is done with my old 0.1mm room between nozzle and bed. I tried 0.2mm first but that did not work. At the moment I am using the black side since I am printing yellow. It is a nice gimmick to be able select color. Parts come off easy enough just flex the plate a little and then sick some thin object under the part and there it is. It is not cheap to get (The Netherlands) if you
  15. Je zou de 19V van je moeder board afkunnen halen (schakelt dan mee met de aan uit knop). Voed daarmee je 7812CV mee en met de 12V de fans aansturen. De uitgang van de fan op het board is een opencollector uitgang dus de +12V naar de fan en de ground van de fan naar het ultimaker board. Dat zou kunnen werken. Voor je extruder heb je wel een M302 gcode commando gestuurd anders extrude die niets als de kop koud is, dit is een marlin default protection die zeker zinvol is want koud plastic laat zich niet extruden.
  16. ABS is more difficult to print than PLA. They are almost opposite materials where PLA likes to be cold ABS likes to be warm. My advise use PLA to start with, as you noticed... Use colorfabb XT if you need more temperature resistant parts. Only after that think about ABS. I print ABS with 260 degrees (this is hot it will deform your teflon part in half a roll of ABS, my observation and that is why I use a E3D full metal hotend) and my bed at 110 and a good glue stick or ABS slurry. And always use a brim for ABS. Also note ABS shrinks so it can wrap and pull off the bed. So when you have been
  17. The transparent blue stuff is translucent plastic sheet of 0.3 mm thick. I actually use 2 sheets from which I airbrush 1 with ink to the color I want and put that sprayed layer between the 2 sheets for protection. Due to the thickness of the sheet which is not stretched but just fixed into place with the printed parts.
  18. Here a update on my railway station project. This is a section of my middle roof:
  19. Version 1.0

    1,887 downloads

    After some postprocessing since I printed to hot I reduced the temperature to 200 degrees it still needs some work. I will be making 6 or 7 of these sections
  20. Ha I did the modification while I had to replace my xy blocks. Ofcause when I measured my distances I made a 3mm error so when I installed the cilinders there was too much room:( Nothing a hobbiest can't fix but I could not print at time since my printer was missing some xy parts... So I drilled some 8mm holes in some rings to fill the gap. Now everything fits nicely. I upgraded to the mooncactus xy blocks and they do their job well
  21. It looks like the Rai hotend mount. I am using that one and it is exactly the same only different makerial:)
  22. By the way er is een ultievening op de 7e sept. Als je echt problemen hebt dan neem je je machine gewoon mee. Misschien kan iemand je dan helpen.
  23. Sorry ik ben alleen zo nu en dan op het forum. 3) Dus je Z as kan wel bewegen maar als je gaat printen dan blijft de z as op zijn plek. Dat is vreemd. Als je vanaf de ulticontroler de z as kan bedienen dan werkt alles electisch gezien. Is de gcode van de test print dan wel correct? Je kunt die in Cura inladen en bekijken. Vraag waar heb je je 12V voor nodig? De stock fan kan de 19V aan?
  24. 1) Probeer je de extruder motor te gebruiken als de kop koud is. In dat geval zal die namelijk nooit wat doen want de marlin blokkeerd dit (je kan niet extruden als de kop koud is) 3) Kan je de z as bewegen vanuit de ulticontoller met move axis?
×
×
  • Create New...