Jump to content

BrayChristopher

Member
  • Content Count

    161
  • Joined

  • Last visited

Everything posted by BrayChristopher

  1. In case anyone was wondering, it seems that canola oil has solved my problems... for now.
  2. Does anybody print PETG with the Ollson block? What settings do you use. Help please.
  3. Do some atomic pulls or cold pulls whatever it is called. If that doesn't work try a new 0.4mm nozzle (if you have one laying around). https://ultimaker.com/en/resources/19510-how-to-apply-atomic-method What kind of PLA are you using. 210C sounds right from most PLA, but I know MakerGeeks PLA prints at much higher temps. And I have heard of some PLA that prints at 190C. I use this spiral thing to help with bed leveling. https://www.thingiverse.com/thing:2996315
  4. I think you need to tighten the front screws to lower the front of the bed. Are the front screws bottomed out?
  5. Can you post the file? Or at least a picture of the part?
  6. I am using the Micro Swiss Wear Resistant Nozzle, which is a brass nozzle with nickel composite coating. I did re-level the bed. I did not tighten the nozzle while it was hot. Bed adhesion doesn't seem to be the problem. And I am not getting any leakage between the nozzle and the Olsson block.
  7. We have an UM2. I finally upgraded the hot block to an Olsson hot block and Micro Swiss Wear Resistant Nozzle. Of course, now the UM2 and I look like we both forgot how to print things. I had to raise the temp to print PLA. Is this normal? PETG is making me lose my mind. I used to get good prints like this. Now it looks like this It is hard to see, but the hairs and bumpy surface happen where the "base" of the part stops and the "walls" start. It is easier to see this on this larger part. Here is a section view. I am using Simplify 3D and always have. Same materials. I didn't change any of the settings during this print. This artifact does not align with the layer that the fans start (50%). Any ideas??? Please and thanks. Also, I was getting temp errors so I wrapped up the hot block in ceramic wool. Is that normal? Is there a magic nozzle that doesn't stick to PETG? Gross.
  8. It also might be time to swap out the Teflon collar above the nozzle.
  9. My issue was not loose set screws on pulleys. For some reason, my linear rods get "sticky" over time. I have NO IDEA why. The printer sits 10 feet away from me in our office. And I have an acrylic enclosure for it. So every once in a while I wipe the smooth rods down with acetone and then apply a little sewing machine oil. I don't know if this is part of the problem or not, but I have also taken some steps to keep the motors and electronics cooler. I keep the printer up on feet. https://www.thingiverse.com/thing:966936 I made a "mesh" enclosure for the electronics to let them breathe easier. And I added a cooling fan. https://www.thingiverse.com/thing:2512743 https://www.newegg.com/Product/Product.aspx?Item=9SIA8J233K6989&cm_re=ac_infinity-_-9SIA8J233K6989-_-Product I took the stepper motor covers off and left them off.
  10. [print=4719][/print] I made an enclosure for the UM2 controller board that should allow for more air flow.
  11. Version 1.0

    408 downloads

    I wanted an enclosure for the UM2 that allowed the electronics to breathe more. I had a hard time getting this to work. At first I tried to put all of the holes in the bottom face in the part model. But all those little perimeters made it difficult to print. So I made the bottom side of the enclosure solid in the model. In the slicer software (S3D), I set the number of top and bottom layers both to zero. And I set the number of shells to 10. It didn't print perfect, but it printed better than any of my previous attempts.
  12. Here is a printable design similar to the Sanjiu feeder. https://www.thingiverse.com/thing:2289203
  13. Here is a link to the poor-man's Bond-Tec: https://www.thingiverse.com/thing:1426230 https://www.youmagine.com/designs/neotko-fatiroberti-bondtech-feeder-for-um2-um3 https://0x7d.com/2014/improved-ultimaker-2-material-extruder/ https://printrbot.com/shop/gear-head-extruder-v2/
  14. I just found this. https://www.thingiverse.com/thing:1596292 This might solve your problems. Might.
  15. That feeder design does look intriguing... I am still running the stock UM2 feeder (not the 2+ feeder) and I am pretty happy with it. GR5 has a different feeder here: https://thegr5store.com/store/index.php/meduza-feeder-upgrade-kit.html Also, I keep my spool on a free-spinning spool holder, so there is no resistance from that end. Also, I keep my spool below the printer so that the filament travels straight up into the feeder (no sharp turns). Good luck man.
  16. Test #15: wsdukai sent me screen shots of his S3D settings. I tried to match them as close as possible. This is probably the second best result so far, behind the S3D g-code. https://docs.google.com/presentation/d/1PQTE_3DOOy1PPGaZczAN5jfSrY2eFVYlTTeXGuAGlFg/edit?usp=sharing I think the big differences were the reduced flow rate (extrusion multiplier), and the "retract before outer wall" turned on. I might run some tests to isolate them.
  17. Ok, in case anyone still cares... https://drive.google.com/drive/folders/0B1EXozPH_tWbQVdXTkJuYU16ek0?usp=sharing Test #6: Another X-One owner sent me his g-code file from S3D. PERFECT results. So now I know MY x-one can do it. Test #8: I slowed the retraction speed way down. Beautiful parts with a beautiful "angel hair" wall. Test #9: I turned the heat down to 180c. Not so good. Test #10: I upgraded to Cura 2.6.1 and ran basically the stock PLA settings. One of the towers fell over and there was minimal blobs. Test #11: I turned on Coasting. All the towers stayed up, but I think the blobbing got a little worst. Test #12: I turned on Z-Hop. Perfect "angel hair" wall again. Blah. I think I will go back to the #10 setting and fiddle with some stuff, but leave Coasting and Z-Hop off.
  18. I ran another test based on the setting recommended by this article: https://ultimaker.com/en/resources/19504-how-to-fix-stringing https://docs.google.com/presentation/d/1XglSCqLKsF0TLDiXUOytxGmjidmCoWY2NYEl_xLzag4/edit?usp=sharing It did not solve the problem. I killed it mid print because one of the towers fell over and nothing good was happening anyway. Blah.
  19. I am using Cura to slice files for the Qidi Tech X-One printer. I can't seem to get the stringing under control. I have tried a lot of different combinations of settings. See the link below. https://drive.google.com/drive/folders/0B1EXozPH_tWbQVdXTkJuYU16ek0?usp=sharing Test #6 was sliced with Simplify 3D and it looks perfect. Someone from Thingiverse sent me the G-Code. He said it was the stock S3D settings, nothing special. He is going to send me screen shots of the settings eventually. I believe Cura can do it. I think I just don't have the right settings. I want to use Cura because.... well it is free. And it has some infill settings that S3D doesn't have. And it has the Alternate Extra Wall setting that I think is really nice. Thanks in advance.
  20. Start with Ultimaker brand filament. Once you have everyday success with that, then branch out to other filaments. You want to reduce the number of variables. Get a small desk fan. I point this at the bed after prints are done to cool them down faster. Then they pop of them glass. Be patient. If you are wrestling prints off the bed all the time, then you will be spending a lot of time re-leveling the build plate. Be patient. I print on glass with some glue stick. That's it. We have our printer set up on a rolling cart. On of the heavy duty plastic ones. You might want to use a wire rack shelf/cart instead. This will let the under side of the printer breathe easier. https://ultimaker.com/en/community/26114-dramatic-layer-shifts?page=2&sort=#reply-164290 https://www.youmagine.com/designs/ultimaker-2-extended-enclosure Get some extra PTFE couplers.
  21. Did you apply the magnetic base to a glass plate? Or did you apply it directly to the heated bed?
  22. Does anyone have experience with either of these magnetic mounting build plates? https://www.geckotek3d.com/ultimaker https://www.buildtak.com/product/buildtak-flexplate-system/
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!