Jump to content
Ultimaker Community of 3D Printing Experts

general forum feedback


Recommended Posts

  • Replies 1.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Posted · general forum feedback

win 10, firefox 40.0.3

Now confirmed on another computer: Upon loading a ultimaker.com webpage other than the homepage the sound of my currently playing music dips in to 0 volume and comes back up. Without music there is a static tic

  • Link to post
    Share on other sites
    Posted · general forum feedback

    How do I remove myself from the unsubscribed to weekly Ultimaker news emailings?   Thanks. :-)

    What exactly is it that you want to be removed from? The unsubscribed?.. so.. you do want to receive the emailings?

    Sorry, maybe it is me, but I find it a bit confusing. Let me know and I'll see what I can do.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Glad to see some improvements happening.

    Probably noted already:

    * when you hit 'edit post' scroll to the edit field instead of staying focused on the post like nothing happened.

    * What's the 'display as thumbnail' checkmark doing in the image upload section? If I don't click it I'm not allowed to select the image, so why bother having a checkmark?

    • Like 1
    Link to post
    Share on other sites
    Posted · general forum feedback

    is it me or did the scrolling of the pages disappear?

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I've noticed that if you scroll to the very bottom of a page, the icon on the lower right stays at 'down/scroll to bottom' If you scroll up one click, you then get the icon to scroll to top of page. Its a little touchy.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    When I reply on a post the 'post this/submit' button disappeared on safari Phone6 9.0 (on 8.x) it worked.

    This also been happening with all the El Capitan betas but I didn't say anything about that because it's beta. But now the same happens on mobile.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    image.thumb.png.ce577c12a3fdafe703042f9080662024.png

    Also tried pressig the big 'post reple' button on the down side of the page (the one to publish a new post like this one) and because it was empty it gived a error 5xx. So I can't reply or edit my posts on osx el capitan safari or iphone. And on firefox Mac I can reply but the cookie it's never saved so I must enter my login/pass everytime I want to use firefox.

    image.thumb.png.ce577c12a3fdafe703042f9080662024.png

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    1)  I frequently get Error 500 when I tried to edit, then Post Reply to a posting with my iPhone 6.

    2)  In the User Profile, please insert a STATE or Province field.  I'm not sure how it works in The Netherlands but elsewhere, we are geography aligned as City/State/Country    :)

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    Tou get the error because you press the big blue button to post a new post. The post reply on ios 9 (I use the same iphone 6) the reply button opens a box without the 'post' button. When you press the button down the page it gives a error because that box it's empty of text.

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    im getting this crap at the top of my chrome now... cant click on anything anymore.

    hhh.thumb.jpg.838e0c9adac5e4b17cdb77ef32ce1be6.jpg

    hhh.thumb.jpg.838e0c9adac5e4b17cdb77ef32ce1be6.jpg

    Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    Yeah I had a similar problem on my iPhone 6 looking at the website.  I was trying to show a friend the website click the Products then Software and trying to show the Cura download link and what version is available.  That was all crammed into a single line and mashed together, making it heard to read.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    Hey @SandervG we are all busy. I used to visit every day because we got email notifications and I would react to them immediately and often comment. Without the email notifications  I now go days and days, if not longer, absorbed by other things and forgetting that I have not visited the forum

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    I agree

    I had to go toggle it back on to get them since they changed the forum

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Hey @SandervG  we are all busy. I used to visit every day because we got email notifications and I would react to them immediately and often comment. Without the email notifications  I now go days and days, if not longer, absorbed by other things and forgetting that I have not visited the forum

     

    Hi @Yellowshark, thank you for your feedback. We understand the urgency of email notifications, it was one of the urgent pointers we digested. That is why we installed this during our last launch a few weeks ago. Perhaps you missed it. Anyway, if you go to your settings you can choose when and how frequently you want to receive an email :)

    Hope that helps!

    Did you know, @LePaul?

  • Link to post
    Share on other sites
    Posted · general forum feedback

     

    @SanderVg Morning....no, I didn't know you enabled it again by default :) I recall having to do so under My Settings. Glad its back so we can get more people into the forums!

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Curious to see how this update is received by you guys

  • Link to post
    Share on other sites
    Posted · general forum feedback

    @Titus - I'm happy that it took only about half a year to bring the forum back to almost normal functionality. The chat is missing yet, though. I can go on and continue with my feelings but there would be only very few compliments to share. :p

    Right now, there are all kinds of false notifications on supposedly new messages in different topics I'm following. Can it be checked? Chrome, Win7 64bit.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I like the new main webpage layout.

    I really like having a read/unread status in the forum page, although It feels unnatural that this info is on the right side of the page but I might get used to it someday...

    There's a few open points, the main annoying thing IMHO is the quality of notifications. Still get ghost notifications and notifications on my own post...

    Anyhow this is a good step forward again i think.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Yeehaa, read/unread is back !!! <3 <3 <3 Big thumps up !

    @ultiarjan read/unread is also on the left side via the blue bar, so you see updated threads instantly. Need right side only to jump to first unread answer.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    read/unread is also on the left side via the blue bar

     

    indeed in the subpages, not on the main forum page. It's fine, the best thing is that it's there again..
  • Link to post
    Share on other sites
    Posted · general forum feedback

    Oh, I didn't notice as I'm always in topics view instead of categories. There it's like in the subpages.

    Just now I discovered, that you can put a filter to only show unread messages and even save the filter settings. Very cool too!

  • Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 10 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...