Jump to content
Ultimaker Community of 3D Printing Experts

3D printing forums

  1. General

    1. Official news

      Updates from Ultimaker HQ

      3.5k
      posts
    2. Ultimaker.com feedback

      Let us know what you think of our site

      3.8k
      posts
  2. Ultimaker products

    1. Ultimaker 3D printers

      Ultimaker 3D printers, add-ons and OEM

      58.2k
      posts
    2. 71.7k
      posts
    3. 9k
      posts
    4. Third party products & modifications

      Explore this never-ending world of choice

      23.4k
      posts
  3. 3D print Questions

    1. Improve your 3D prints

      Help, tips & tricks

      26.1k
      posts
    2. Design for Additive Manufacturing

      Discuss and learn about CAD & part optimization

      2.2k
      posts
    3. Industries

      Food & beverages, Architecture, Engineering, Manufacturing, Education & Research

      861
      posts
  4. Ultimaker Academy e-learning

    1. General questions e-learning

      Questions about accounts, login and technicalities

      49
      posts
    2. Courses & learning plans

      Discuss available courses & onboarding

      7
      posts
    3. Request a course

      Which course should be next?

      14
      posts
  5. User Lounge

    1. What have you made

      Share your latest project

      7.8k
      posts
    2. Coffee corner

      Introductions and 'how was your day?'

      19.2k
      posts
    3. Buying or selling your Ultimaker

      Inside information about how and where to buy

      5.4k
      posts
  6. Languages

    1. Nederlands

      Welkom op het Nederlandse Ultimaker forum

      2.3k
      posts
    2. Deutsch

      Herzlich willkommen im deutschsprachigen Forum

      24.9k
      posts
    3. Español

      Bienvenido al foro en español

      724
      posts
    4. Français

      Bienvenue sur le forum francophone

      31.1k
      posts
    5. Italiano

      Se sei in grado di leggere questo, sei nel posto giusto

      616
      posts
    6. Japanese - 日本語

      これを読めれば、ここが正しい場所です。

      16
      posts
    7. 259
      posts
  • Posts

    • No, in the normal prepare view the red on top just means that the normals of the model are inside out. That is not (always) an error, though it can be indicative of more being wrong with the model.
    • No, but my answer might be. /w   It will be especially useful if you tell us which one variable you had to change and then change back again.
    • The model is not watertight and so you will get some weirdness.   Your bottom layer pattern is set to Concentric but since it is only 1 layer thick, and since you asked for "1 Top Surface Skin" then Cura made most of the rectangular part "Lines" as part of a Top surface, but since the other areas are thicker they were actually a bottom layer and so are Concentric.  Cura put down the Lines first and then would go back and fill in the Concentric areas. At least that's what I think is happening.  At any rate, if you change the Top Surface Skin = 0 I think you will see the change it makes.  Alternatively you can make both the top and bottom either Lines or Concentric.  The fact that they are different and that the outside area is 1 layer thick is affecting the print pattern.
    • In the Prepare screen - click on your printer name, then Manage Printers and then Machine Settings.  Start and end gcodes are at the bottom.  I usually have to stretch the dialog box vertically so I can see it all.
    • Turned on my UM3 and updated to Firmware 5.3 Spent the next couple of days trying to troubleshoot a nozzle offset issue (Another bag worms I'll get to, if I can get the printer to respond) After a few hours of "print/watch it fail/adjust Cura settings/repeat".... the printer no longer responded to "Print over Network" command. Cura gave the "successfully sent to the printer" message but nothing showed up in the queue and the printer didn't budge!   I was on my home wifi so I decided to hardwire into the router. Made the necessary changes to give a new IP and reconnected through Cura. That allowed me to continue "print/watch it fail/adjust Cura settings/repeat" for a few hours..... and then the same thing happened. The "Print over Network" command stopped registering. Again, Cura gave the "successfully sent" message but nothing in the queue and the printer didn't budge.     I was more concerned with the nozzle issue so I started saving the gcode to a flash drive and printing from there. I continued the "print/watch it fail/adjust Cura settings/repeat" cycle .... until the printer started being picky about the jobs it would start.   Example: I saved gcode to the flash drive called "1LayerAA.gcode", and "2LayerBB.gcode" From the printer menu I'd select "1LayerAA.gcode" and it would start printing. But if I tried to select "2LayerBB.gcode" the screen would go to the "Printing"  screen for half a second and then return to the main menu.   After a few of these go arounds, I decided to delete all the files from my flash drive and generate new gcodes. Now it wont print anything! It always goes to Printing X.gcode screen for a split second then out to the main menu.   In the Ultimaker "Digital factory" I can see the printer and it's print jobs queue (empty) AND I can even select "Identify Printer" and my UM3 will flash it's lights and blink!   I downgraded to 5.2.16 through the printer (Maintenance - Update Firmware - Test Version) Still no response to print jobs.   I RE-upgraded back to 5.3 through the printer. After it was done installing it stayed on a blank (black) screen but it was connected to the network because I could see it through Cura and "Digital Factory" AND I could Identify it!   I turned off the power. Disconnected the IEC power cable from the power supply for ten minutes. (Read somewhere something about that) Reconnected. Powered UM3 back up. Still nothing......   Is this Hardware, Firmware,or Software?!?   Suggestions? Any help would be greatly appreciated.      
  • Topics

×
×
  • Create New...