Jump to content
ultiarjan

general forum feedback

Recommended Posts

Posted · general forum feedback

@cloakfiend, thank you for your detailed replies, they are very helpful and definitely help us improving the forum.

Making the forum faster is also on our list.

At everybody, currently I am in San Francisco. Tomorrow we are building our booth for the Maker Faire Bay Area, and after the show I immediately fly back to the UK to attend the 3D Printshow London. That means I will have limit access to the forum.

I will try to read it every evening, but be aware my responses may be a little bit slower or shorter then usual.

The work continues back in the office, and we should have something interesting to show you later this week!

Will keep you guys posted, thanks again!

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

I'm again getting many notifications on threads where nothing has changed for days.....

Share this post


Link to post
Share on other sites
Posted · general forum feedback

The Cura release topic in my case. Even takes me to the first page rather than the "new" ghost post(probably spam?)

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Forum:sort by latest takes 30 to 40 seconds now to display ...

This thing becomes unusable.

Share this post


Link to post
Share on other sites
Posted · general forum feedback
the chat on the old forum

Yaw! Could you please drop a link?

Share this post


Link to post
Share on other sites
Posted (edited) · general forum feedback

I was gonna stay clear of this topic, but as I tried posting a large post this evening in one of the other topics I figured it'd be good to drop all the issues associated with that in one post as to give a complete 'user story'. Some bugs/features are probably already noted, and as Sander is enjoying MakerFaire, I'm also not expecting instant responses.

First off an issue that I've been having for a couple of days already in firefox 37.02: the tabs containing the forum continue in a 'loading' state, aggregated screenshot below:

UM_forum.png.d2108b16a0c15636ff34e676475aa0c4.png. Due to this I can't post anything, I first have to 'stop' the page from loading. Cool to see image uploading working a lot smoother btw!

Other issues:

 

  • Great to see a working chat, now a smooth way to point noobs there
  • My post was eaten by the forum, I don't know how or why. I previewed it a number of times and it came out the right way, but when finally pressing 'post commment' I ended up on the thread, but not with my post showing (and an empty reply box below). Preventively copy&pasting allowed me to repost it,after which it did turn up, on a new page of the thread, so that might have to do with it.
  • there's no auto-url conversion, so in a long post it becomes really tedious having to scroll back up to get to the formatting buttons... all the while the stupid top tab does come dropping down... how about moving the formatting buttons there, so that at least something useful drops down when scrolling?
  • There's no way to make a table... nor is whitespace conserved. So I ended up making a 'code' field, having to remove a lot of columns of information.
  • How to include urls in code or tables?
  • When editing a post with code tags, the whitespace inside of it is lost and you basically lose your formatting
  • when you hit edit post there is no visual feedback that you need to scroll down to the end of the page where your actual post is located...
  • gameification... :(even GoT (tweakers.net) has joined the hipster movement it seems...
  • more/better smileys please... crying and banging head against the wall would be nice

 

Anyway, Sander: thanks for taking all the flak. It must've been really bad on you the last few weeks. I hope you are having fun at MakerFaire, it's filled with interesting people and projects.

I appreciate the effort that is going into making the forum workeable, but I truely have my doubts about the path if reinventing the wheel is the right path. Especially after having seen the lack of professionalism of the party responsible for the development and management of the process.

For the rest I'll go with some sage advice:

 

I'm putting myself in "if you don't have anything nice to say"-mode, because if I let loose... yeah...

UM_forum.png.d2108b16a0c15636ff34e676475aa0c4.png

Edited by Guest
  • Like 5

Share this post


Link to post
Share on other sites
Posted · general forum feedback
I'm again getting many notifications on threads where  nothing has changed for days.....

Yup myself also - I had thought it stopped last week. Also I used preview on this post and it disappeared

Share this post


Link to post
Share on other sites
Posted · general forum feedback
there's no auto-url conversion, so in a long post it becomes really tedious having to scroll back up to get to the formatting buttons... all the while the stupid top tab does come dropping down... how about moving the formatting buttons there, so that at least something useful drops down when scrolling?

Alternatively, could the formatting buttons be moved to the bottom of the edit box?

Share this post


Link to post
Share on other sites
Posted (edited) · general forum feedback

Just made a long post myself and the page is moving up and down like crazy, It's a real pain even if you prepare the post in a text editor. The adding of URL's is indeed annoying.

I propose to force the developer to post a few dozen long posts on the test system (assume you have one by now..) as punishment ... i'm sure this will convince him/her that it's unusable in it's current state...

did my best to stay friendly, but the long post did not improve my mood..

Edited by Guest
  • Like 3

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Just looked at the old forum and thought to my self, this looks good, then the penny dropped. old forum. lol.

...all that lovely information on the first page!

drowning my sorrows in acetone today!

  • Like 2

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Yeah my time on the forum has dropped considerably since the changeover. It`s just not user friendly and full of annoying bugs! Sack your designer.

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited) · general forum feedback

My post was eaten by the forum, I don't know how or why. I previewed it a number of times and it came out the right way, but when finally pressing 'post commment'...

 

There is currently a bug that makes the preview a "killer feature" on this forum. If you preview the post, then it will disappear on posting.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · general forum feedback

So I'm wondering... Is there anything actually tested before it is deployed? Like "ow look we finished preview, and it works, lets deploy"! But nobody tested through the entire flow of actually posting with and without preview.

Being a web-developer myself, I've had a lot moments of vicarious shame here lately..

Share this post


Link to post
Share on other sites
Posted (edited) · general forum feedback

I take back what I wrote in my previous post, being that previewing doesn't kill the post.

It does, but only when you actually POST it.

I feel you @Blizz

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · general forum feedback

The post your prints section also states 1 photo for everything even though I uploaded many. So that is incorrect. Especially seeing as when you go into the images you can scroll through. Yes, its like the forum people are the beta testers, of the Ultimaker and the forum.

Zero testing and debugging here truly shocking before deployment in the wild.

Share this post


Link to post
Share on other sites
Posted · general forum feedback
The post your prints section also states 1 photo for everything even though I uploaded many. So that is incorrect. Especially seeing as when you go into the images you can scroll through.

Thanks for reporting this bug, it's noted. :)

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Am I crazy, or is there no way to edit a post via mobile browser?

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

ha ha, I thought the same ... the page is not scaling ... put the phone in landscape and the button is on the right-top ... at least with my resolution ... (samsung S4)

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Hi @SandervG another phone issue, again the media thing is still there. But I also figured out why my keyboard kept popping up, there's a text box somewhere in the top left corner

[media=2013][/media]

[media=2014][/media]

Share this post


Link to post
Share on other sites
Posted (edited) · general forum feedback

I had today a very good and rather long personal talk to two people from Ultimaker which are responsible for / dealing with the forum.

We were talking about how to improve the forum here. My impression was, that they take every critics, independent of the way it was written here on the new forum, very, very seriously. They ar very grateful for all suggestions, but especially about the fact a lot of you gave them in a very consistent way information about how things have to be improved.

What certainly can be said at this point: improvements are on the way and they will be tested before made public (and not only by UM people... ;)). And they shouldn't take too long.

Some of you may know that one wall of the booth Ultimaker is travelling around with from one event to the other (currently at 3D printshow London) is a wall with some text about this community.

I must appologize for the bad quality of the picture, but I have to show you the last paragraph of this wall:

UM_booth_cutout_community.thumb.jpg.d02d94a11d2081cb4d97c5e9371da871.jpg

I guess there is no further comment needed.

UM_booth_cutout_community.thumb.jpg.d02d94a11d2081cb4d97c5e9371da871.jpg

Edited by Guest
  • Like 6

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!