Jump to content
Ultimaker Community of 3D Printing Experts

Nicolinux

Expert
  • Content Count

    3,001
  • Joined

  • Last visited

  • Days Won

    12

Everything posted by Nicolinux

  1. ? ok, das war ja zu einfach. Das hätte dir der Reseller auch sagen können dass du die Firmware selbst installierst - oder hast du es selbst gemacht?
  2. Hi Gerd, ok, nGen ist schon etwas anderes als ABS. Schau dir mal diese Seite an: https://ngen.colorfabb.com/how/ In der ersten Spalte siehst du die Einstellungen für den Ultimaker 2. Ein Tip noch - wenn du Objekte druckst die sehr feine Details haben oben, dann macht es Sinn entweder zwei gleiche Objekte nacheinander zu drucken (Einstellung in Cura), oder nebem dem eigentlichen Objekt noch einen Dummy zu drucken - einen schmalen Würfel oder Zyllinder. So hat die obere Schicht des Objektes immer Zeit abzukühlen bevor die nächste darauf gedruckt wird. Dann werde
  3. @kmanstudios Respect for your patience with PVA... For me almost every print with PVA fails and I avoid it now as much as possible. But if I have to print with it again, I will make sure to remember your tip!
  4. Hi und willkomen, du kannst in Cura die sog. "Layer preview" (oben rechts) einstellen. Vielleicht wird dort sichtbar was genau passiert. Ansonsten, kommt es immer zum gleichen Ergebniss mit dem gleichen Modell und Filament? Welche Temperatur hast du für das Filament eingestellt? Probiere es auch mal mit dem absoluten Standardprofil für PLA zu drucken (wenn es PLA Filament ist). Für mich sieht es im ersten moment so aus als ob der Drucker viel zu schnell die letzten mm drucken will.
  5. Hi, this looks about right. You speficied "cylinder(h=30, r1=60, r2=56)". "r" stands for radius, so it has a diameter (r*2) of 120mm. Cura does not perform any automatic scalling now and you can see that the object is 30mm tall. Take a look at the OpenSCAD documentation for cylinder: https://en.wikibooks.org/wiki/OpenSCAD_User_Manual/The_OpenSCAD_Language#cylinder One more hint - play with "$fn" which specifies the smoothness of the object (facet number). This way you'll get smoother curved surfaces.
  6. Hi Rob and welcome to the forums. The reason Cura scales the cube is because of its tiny proportions. You have set the cube to be a tenth of a milimeter big. Check out these Cura settings (and you might want to create a bigger cube ? )
  7. Hi, I have the same brownish areas around the stepper drivers and the printer is still fine (I don't use it heavily though). As for the capacitors, this might be problematic. Never seen it on the boards I handled.
  8. Hi, the cores are supposed to be at different heights. There is a mecanichal lift switch on the right side of the print head which lifts the second print core (right most one) up. While auto leveling the printer should move the head to the right side and hook the switch into the plastic... hook on the right side of the frame. Does this happen? If the print head misses the hook, the position of the hook can be calibrated too.
  9. Dann liegt es nicht an den Düsen und das Problem liegt "weiter oben". Vielleicht ist der teflon coupler auch beschädigt. Kannst du ein paar Fotos vom Hotend posten?
  10. Hi, passiert das auch mit ganz neuen Düsen? Wenn nein, dann reinige diese mit dem "atomic pull": https://ultimaker.com/en/resources/19510-how-to-apply-atomic-method Wenn ja - dann achte darauf dass beim Zusammenbau des Hotends der "teflon coupler" gerade sitzt und dass der bowden tube gerade im teflon coupler einrastet.
  11. @Raziorx You describe several problems at once and some of them might be related to your unique setup. I think the best way to ask for help would be to create a new post per problem and describe it the best you can.
  12. Yes sure, just open the feeder at the back a bit in order to retract the material by hand far enough so it does not stick out of the bowden tube.
  13. Hi, it could be that the print core is clogged. Check out this guide on how to clean it: https://ultimaker.com/en/resources/23132-clean-the-print-cores
  14. Hi and welcome to the forum. You could take out the glass plate and put it on a flat surface. Then tap with your finger on all four corners to see if the glass is flat. Another idea would be that the build plate leveling was not done properly. When you are asked to use a piece of paper and slide it between nozzle and bed, don't push down on that paper because it would in turn push down on the bed. If it still does not work, can you post a short video of the problem?
  15. @Ryan8696 It doesn't matter if the printer doesn't ask to calibrate it, you can trigger the calibration from the printer yourself. System -> Build plate -> Manual leveling. At the end of the manual leveling it should perform the z-offset calibration. If you want to calibrate the x/y offset between the two print cores: System -> Maintenance -> Calibration -> Calibrate x/y offset.
  16. Hi, ich bin mir nicht sicher woran das liegt. Es sieht nach "underextrusion" aus. Hast du diese Probleme auch bei Drucken mit nur einer Farbe? Könnte es sein dass das Material sich nicht richtig abrollen kann? Hast du dieses Plastikteil benutzt welches das Filament von Material 1 führt? Ansonsten achte darauf dass in Cura (3.4) die richtigen Materialien ausgewählt wurden und dass der Drucker auch diese erkannt hat oder zumindest weiss dass es sich um PLA handelt. Ausserdem sieht es so aus als ob der Versatz zwischen Printcore 1 und Printcore 2 nicht richtig kalibrier
  17. Hier ist ein sehr nützliches Guide für alle möglichen Problemen beim Drucken: https://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide
  18. Hi, das könnte zwei Ursachen haben. Einmal könnte der "TFM coupler" abgenutzt sein so dass sich Filament darin sammelt (also quasi eine Verdickung) welches dann nicht mehr durch den Kanal in Richtung Düse gepresst werden kann. Das kannst du daran erkennen dass die Filamentspitze bei atomic pulls diese Verdickung zeigt. Siehe: Es könnte auch daran liegen dasss die Düse nicht richtig montiert ist und eine Spalte entsteht (wie im dem post beschrieben). Weiterhin könnte es daran liegen dass sich im feeder hinten Material angesammelt hat und das Filament ni
  19. Hi Ben, I don't know the reason for the problem, but I wonder why the service partner didn't want to fix it for free if the printer is still under waranty. Is it an official Ultimaker reseller?
  20. Ich finde die kostenlose Version von Netfabb sehr einfach zu bedienen für einfache Arbeiten an .stl Dateien. Gerade wenn es darum geht Teile eines Objektes zu entfernen.
  21. Antwort von User @Graby:
  22. Hi @gosub2000, gute Entscheidung - das klingt nach einem Defekt oder zumindest Transportschaden bei dem eine Kabelverbindung unterbrochen wurde. Wenn das Problem behoben wurde, poste doch die Lösung hier damit in Zukunft andere User mit einem ähnlichen Problem davon profitieren können.
  23. Hey guys, thanks for contributing to this question, but I think it is time to end the discussion here. We all agree that every effort of improving Cura is commendable, especially from new users so there is no need to speculate about intent when that intent was clearly stated by @d3c0de. There is also no need to get personal eventhough I understand that caring deeply about something leads to a protective behaviour. We are all adults, so I am not asking you to shake hands and hug ?, but I'd like to ask you to leave the matter be and focus on making this forum the great place tha
  24. Hi @imergine and welcome to the forums. There are settings in Cura for what you have asked. You can set the support overhang angle in the support section (don't forget to make the respective settings visible in Cura's settings area): Then under "Support", change the "Support Overhang Angle". Btw. play with "gradual infill steps" and "enable support interface" -> "enable support roof". As for dynamic layer height (called adaptive layers), find it in the "experimental" area: After slicing, don't forget to switch to "layer
×
×
  • Create New...