Jump to content
Ultimaker Community of 3D Printing Experts

UlrichC-DE

Member
  • Posts

    479
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by UlrichC-DE

  1. du meinst diese Momente wenn Adrenalin und Noradrenalin um die Herrschaft streiten und hinterher Serotonin gewinnt. Ich lebe dafür 😉
  2. Hallo falls du Cura 4.9 anstatt der 4.9.1 installiert hast, könnte das die Ursache sein. Viele Grüße
  3. Hallo wenn du am Board + - kurzschließt werden alle Kondensatoren entladen. Das ist nicht böse. Es fließt ja nur eine begrenzte durch die Kondensatoren begrenzte Leistung im uF nF Bereich. Unter Last, ist das mit den Kurzschlüssen etwas anderes. Bauteile werden in solchen Unfällen beschädigt wenn zu viel Leistung durchfließt. Aber tatsächlich nur die Bauteile die auf dem Weg liegen. An dem J19 würde das ( ggf. ein Schaltregler sein ? - wenn sowas dort überhaupt dazwischen hängt) und/oder die Leiterbahn gegrillt. Der Schaden wäre aber überschaubar. Viele Grüße
  4. Hallo würde prüfen, ob die Bauteillüfter. Also die beiden an den Seiten des Druckkopfs noch arbeiten. Falls der Drucker der Witterung des Sommers ausgesetzt ist, (auf dem Dachboden steht oä.) kann das genauso ausschauen. Viele Grüße
  5. Hello This is not possible. The S5 levels both print heads before starting and is sad if the second head is not inserted. Many greetings
  6. Hallo das Kabel scheint zwei Pole zu haben. Im FAN, (rechts im Bild) steckt kein Stecker. (es sieht dannach aus) Bitte aber vorher schauen ob es das ist. Bzw. ob es zum FAN führt. Viele Grüße
  7. Hallo, das ist schade. Kann leider auch nur die Optionen aufzeigen die es gibt. -- Ein Board zu kaufen und es einzubauen würde abgesehen vom Kaufpreis den Umbau bedeuten. Dafür ist @Torgeir Link hilfreich. https://github.com/Ultimaker/Ultimaker2/blob/master/um2 assembly manual V1.1 _english.pdf (Ca. ab Seite 63 . ) -- Was der offizielle Supporter IGO3D (ich gehe mal von DE aus) dafür verlangt weiß ich nicht. Ist auch Frage wie dringend der Drucker benötigt wird und wie schnell die sind. https://www.igo3d.com/Electronics-Pack-UM2/UM2-/UMO-?curr=EUR -- Es gibt noch eine weitere Möglichkeit. Etwas komplex. Das Board hat ggf. einen Motorentreiber E2 ungenutzt. Der kann mit Marlin (das ist eine freie Firmware für den Ultimaker 2(+) bis 3) umgemappt und für die Z genutzt werden. (denke das ist näher dran) Viele Grüße
  8. Hallo, für Leute die nur selten PVA drucken ist das Zeug mit jedem Drucker Gift. Warum Ultimaker mit dem S5 eine Rolle PVA ausliefert ist mir ein kleines Rätzel. Die -experience- ist zwar nett, aber das funktioniert ohne weiteres nur sollange die Rolle neu ist. Breakaway ist deutlich pflegeleichter. Ein kleiner Tipp (nur für den Fall das am Feeder geschraubt wurde). Vor weiteren Experimenten, die Feeder wieder in die Mitte drehen und die Düsen reinigen. Die Feeder können zwar eingestellt werden. Aber führen wenn es falsch gemacht wird dazu, das die Düsen tatsächlich verstopfen. Viele Grüße
  9. Hallo, das laute buzzer-artige Möö möö möö klingt nach zu wenig Kraft um die Achse zu bewegen. Das Tak Tak tak .. ist ungewöhnlich für meine Ohren. Warum die Kraft fehlt kann verschiedenes sein. - Wenn der Motor oder die Spindelmutter lose sind, verkanntet sich die Welle im Gewinde. - Bei einem defekten Treiber-Chip kann das ebenso sein. Ich würde zur Analyse den Z-Motor an der Leiterplatte auf einen anderen Port X-Y stecken. Dann manuell fahren und hören ob es sich ändert. Wenn es dann gut ist, ist der Treiber-Chip auf der Leiterplatte durch. Wenn es das selbe ist, ist der Motor und Spindelmutter zu prüfen. Wobei ich, frei heraus, auf den Motortreiber tippe. Das ann nämlich, je nach dem wie der gestorben ist, alle möglichen Geräusch bis hin zu einer Sonate von Beethoven herevorrufen. Viele Grüße
  10. Hallo HMax, danke für dein Feedback. Deine Screenshot sind jetzt besser lesbar. Das Tool ist etwas gewöhnungsbedürftig und nicht so intuitiv wie die vergleichbare WIN10-Funktion. Finde das Forum hier auch gut zivilisiert. Für den 3D-Druckbereich betrachtet, ist das tatsächlich eine Ausnahme. In manchen der Foren würde ich keine Zeile schreiben wollen. Zum Glück muss ich das ja auch nicht 🙂 Wünsche auch alles Gute und bleibt gesund erhalten. Viele Grüße
  11. Hallo LW wird oft mit 50% fluss beschrieben. So sind die Teile hinterher zumindest in der Theorie leichter. In Realität liegt der Fluß aber oft bei >60%. Würde den Flu´ß in 5% Schritten hoch fahren. Viele Grüße
  12. Hallo, das Forum minimiert die Qualität der Bilder. Der Trick wäre die Bildschirmauflösung höher zu stellen. Das ist leider generell ein Problem. Ich arbeite bei Kunden manchmal an Rechnern mit dem Tool -Greenshot-. Ist ähnlich wie das mit der WIN10 zerspaner_gerd Funktion. Wenn man das mag, ist das eine Alternative unter WIN7. TEST Viele Grüße
  13. Hallo wenn ich einen Beitrag schreibe, kann ich in dem Feld mit -STRG und V- bilder einfügen. Sozusagen anstatt Buchstaben zu schreiben. HTML4 Komponenten können das. (Ist vl. abhängig vom Browser 🤔) Das funktioniert jedenfalls ohne Dateiauswahl und ohne Dateinamen. Viele Grüße
  14. Ja nun, wenn er einen einzelnen Dialog mit -ALT und Druck- in die Zwischenablage schiebt, kann er diesen im Anschluß mit -STRG und V- ins Forum kopieren. Paint bzw. jpg wird dazu nicht benötigt. So der Gedanke. Win7 wird nicht weiter Supported / wie schnell doch die Zeit vergeht. Ich habe es aber auch noch auf einem Rechner. Sogar noch ein paar XP Rechner. Ist ein Fallback für die tsd Treiber für ältere Geräte die ich nicht auf Win10 zum laufen bekomme. Viele Grüße
  15. Hallo ja die Option kenne ich. Das habe ich aber nicht aktiv, weil ich das für mich unpraktikabel ist. Ich arbeite mit verschiedenen Anwendungen zur Bildbearbeitung. Möchte also nur Screenshots erstellen und instant bearbeiten. Voll oder Dialogweise. Wenn dann ein Dialog / Auswahl aufpoppt liegt das für mich nur als Hindernis auf dem Weg. Ich gehöre zu den Leuten die gerne mit der Tastatur arbeiten. ALT-Druck, STRG-V (ohne Doppelklick und Maus-Menüs) Dann bleib dabei 😉 Vermutlich arbeiten wir verschieden am Rechner. Ich erstelle zB. selten Screenshots für Forenbeiträge. Viele Grüße
  16. Huhu das geht theoretisch einfacher. Mit der Druck-Taste werden bekanntlich Screenshots erstellt. Wenn man dabei noch gleichzeitig die ALT-Taste gedrückt hält, wird dabei ausschließlich der aktuell aktive Dialog berücksichtigt. Viele Grüße
  17. That is perhaps a misunderstanding. An up-to-date Cura is required to use PETG. PETG support has been available since Cura 4.8, currently 4.9.1. If you select PETG in a current Cura, its profile is transmitted to the printer with the print job. The printer firmware itself supports everything and nothing, so to speak. Many greetings
  18. Hallo kannst du mal das Projekt exportieren? Denke so ist es am einfachsten. Dein Screenshot ist nicht lesbar. Viele Grüße
  19. Den gcode (ist ja eine schlichte Textdatei), der zum Drucken genutzt wird, hier im Forum posten. Als Dateianhang zum Beitrag. Er vermutet das ein Sonderzeichen bei ist, das den Parser durcheinander bringt. Denke zumindest das er das meint. Anderes macht für mich keinen Sinn. Bei deiner Auflistung vermisse ich.. mit Druckluft den SD-Kartenslot auspusten. Zur Not tut das auch Druckluftspray. Viele Grüße
  20. Besser 4.9.1 nutzen. Die 4.9 scheint ein Schnellschuß gewesen zu sein.
  21. Before I forget. I also do the rewinding sometimes. With this: https://www.youmagine.com/designs/rewind-adapter-for-ultimaker-spools Many greetings
  22. I have had various problems in the past with TPU and material station or Bowden feeder. If the tension in the feeder is too high, the material winds up in the feeder and leads to errors. I print TPU mainly with 0.8 nozzles. Because that way the feeder has to build up less pressure. Another thing is... if I have problems with TPU, I immediately clean the print head thoroughly. This is because the TPU likes to paste the print head above the print nozzle. If it is not cleaned, this causes a whole host of problems. Many greetings
  23. Ich würde auf verdacht eine andere SD-Karte benutzen. Ich hatte deswegen schon ähnliche freezes. Viele Grüße
  24. Würde noch weiter ausholen. Das sind die Firmwarefunktionen des Bundles. Normalerweise entlädt er an der Stelle das Material aus dem Druckkopf. So ca. 5cm. Da er ohne Materialstation diesen Code überspringt, bleibt am Ende trotzdem das Warten auf die Abkühlung. Wobei das Sachen sind die normalerweise nicht stören. Weil man, so lange das System noch heiß ist, weder das Bauteil von der Platte reißt noch die Platte wechselt. Macht beides in der Regel keinen Sinn. (Außer bei TPU vielleicht) Das manuelle Abbrechen würde ich nicht machen. Sinnvoll ist eher, die Türen zu öffnen, damit die Wärme besser abzieht oä. . Viele Grüße
  25. Hello In the material station you lose approx. 2.14m per cut. At 3Kg, that's two additional cuts (4.28m). Just as a hint 🙂 Best regards
×
×
  • Create New...